Jump to content Jump to content

GRID Autosport via Parallels


sabid
 Share

Recommended Posts

Hi 

I'm trying to run Grid Autosport and it won't start. 

The game is installed on a virtual Windows 7 machine on my Mac via Parallels 9. I am not sure if the issue is with Steam or with the game. 

I've tried a few things already from searching tips on forums before. I've tried:
- Launching Steam as administrator
- Verifying the integrity of the game cache
- Turning off Steam cloud (both for the individual game and then in the global settings).
- Upping the RAM to 4GB
- Freeing up HD space to 24.3GB
- Increasing Graphics RAM to 1GB

What I tried and failed to do within Windows was update the graphics drivers. I have a Nvida GeForce x650m running on a Retina MacBook Pro with 2.6GHz Intel Core i7 and with 8GB 1600MHz DDR3.

Any ideas?

Thanks

Link to comment
Share on other sites

Hi,

thanks for the suggestions. Tried the xml edit but no difference. It seems to cycle between starting. So the logo comes up briefly, then disppears. Then a box comes up with "preparing to start" then the logo then the box etc until I stop it. 

Thoughts anyone??

Thanks

Link to comment
Share on other sites

  • 3 months later...
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...