Jump to content Jump to content

Crazy lap time bug in GRID Autosport


Recommended Posts

Watch from lap 2 onwards, where my lap times at intervals when they show up, don't actually have any reflection on where I actually come on the leader board to the top left. At one point on lap 3, I'm apparently 29 seconds up on the leader, but finish 8th overall!


http://www.geekl33tgamer.co.uk/forum/viewtopic.php?f=32&t=25

Anyone else seen this happen? Made it hard to tell if I was winning or loosing (obv the 29 second bit was blatently wrong).

Link to post
Share on other sites

It only happens online actually - I'll set interval times (as you can see in the vid) where it will say I'm 1st or 2nd, cross the line and nope, nowhere close to what the game is estimating.

Like I said above, it's technically broken. The -29 second split time on lap 3 is a good example.

Link to post
Share on other sites
It doesn't have to be the games fault.
It can also be a setting in youre bios that causes this or a program you installed for youre motherboard.

A friend of mine had a similair problem.
After a race he dropped down the leaderboard.
At the start of the race it looks like he took of as a rocket compared to us.
Same with time attacks his times and posistions wasn't where he actually was on the leaderboards.
So do you experience the same thing in a race or do you only time attacks?
If so I think you suffer a sync problem most likely due to what I said earlier a OC setting in bios that's on auto which should be on manual or a program installed for the motherboard that doing auto OC-ing.
That was the case with him after setting the bios to manual and removing that software his problem was gone.

edit:

Also do you have a asus Mb by any chance?
Link to post
Share on other sites
I've had it happen on xbox a lot. Seems to be caused by lag or by the session host leaving the game. The interval thing just flips out and stops displaying the proper sector split times although only once did it result in someone getting an impossible lap time in a race. :/
Link to post
Share on other sites
What I am talking about is when what I descripe happens in every race.   :)
And it is a sync problem what rectify itself after the race.
Resulting in dropping down the leaderboard.   :)
So no impossible times on leaderboard as fastest lap and such.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...