Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

F1 2016 PC - Constant stuttering / Frame drops

Recommended Posts

Hi there,

Playing on PC and from the minute I launch the game I get frame drops and horrible stuttering.

I have even lowered all settings to minimum and still get the exact issue. 

Below is my spec and I have updated to the latest Nvidea drivers

Graphics Card: GTX 670 
Processor: Intel i7-3770k 3.5ghz (OCed to 4.2ghz)
16gb RAM
Windows 10

Very frustrating.

*Update*

Tried to race, literally unplayable. Freezes for 1-2 seconds and then plays for 1-2 seconds before freezing again. Never had a game perform this poorly on launch before. If  there isn't a fix for this by tomorrow night I will be raging :(




Share this post


Link to post
Share on other sites
Your graphics card is the issue!

http://forums.codemasters.com/discussion/42882/f1-2016-pc-system-requirements

    Minimum:
    • OS: 64bit Versions of Windows 7, Windows 8, Windows 10 
    • Processor: Intel Core i3 530 or AMD FX 4100 
    • Memory: 8 GB RAM 
    • Graphics: Nvidia GTX 460 or AMD HD 5870 
    • DirectX: Version 11 
    • Network: Broadband Internet connection 
    • Storage: 30 GB available space 
    • Sound Card: DirectX Compatible Soundcard 
    • Additional Notes: Supported Graphics Cards: AMD HD5870 or better, HD6870 or better, HD7790 or better, R7 260 or better, R9 260 or better Nvidia GTX460 or better Series, GTX560 or better, GTX650Ti or better, GTX750 or better, GTX950 or better
    Recommended:
    • OS: 64bit Versions of Windows 7, Windows 8, Windows 10 
    • Processor: Intel Core i5 4690 or AMD FX 8320 
    • Memory: 8 GB RAM 
    • Graphics: Nvidia GTX 980 or AMD R9 Fury 
    • DirectX: Version 11 
    • Network: Broadband Internet connection 
    • Storage: 30 GB available space 
    • Sound Card: DirectX Compatible Soundcard 
    • Additional Notes: Supported Graphics Cards: AMD HD5870 or better, HD6870 or better, HD7790 or better, R7 260 or better, R9 260 or better Nvidia GTX460 or better Series, GTX560 or better, GTX650Ti or better, GTX750 or better, GTX950 or better
Time to upgrade!

Share this post


Link to post
Share on other sites
It really shouldn't be,

The GTX 670 out performs the GTX 460 and the GTX 650ti in nearly every aspect, and my GTX 670 is the 2GB version and overclocked...

I refuse to believe I can go from running 2015 on max settings, to 2016 being unplayable on low settings.


Share this post


Link to post
Share on other sites
A suggestion.  Check in the Nvidia control panel -> 3D settings -> Power management Mode, and set to 'prefer maximum performance' (if not already) .  Might not make any difference, but noticed it was set in mine to 'optimal power' (for some reason after last driver update).  After changing it, all my performance problems in 'No Man's Sky' went away (frame drops &/stuttering).

Don't own F1 yet so can't check myself.

Share this post


Link to post
Share on other sites
meck01 said:
Your graphics card is the issue!

http://forums.codemasters.com/discussion/42882/f1-2016-pc-system-requirements

    Minimum:
    • OS: 64bit Versions of Windows 7, Windows 8, Windows 10 
    • Processor: Intel Core i3 530 or AMD FX 4100 
    • Memory: 8 GB RAM 
    • Graphics: Nvidia GTX 460 or AMD HD 5870 
    • DirectX: Version 11 
    • Network: Broadband Internet connection 
    • Storage: 30 GB available space 
    • Sound Card: DirectX Compatible Soundcard 
    • Additional Notes: Supported Graphics Cards: AMD HD5870 or better, HD6870 or better, HD7790 or better, R7 260 or better, R9 260 or better Nvidia GTX460 or better Series, GTX560 or better, GTX650Ti or better, GTX750 or better, GTX950 or better
    Recommended:
    • OS: 64bit Versions of Windows 7, Windows 8, Windows 10 
    • Processor: Intel Core i5 4690 or AMD FX 8320 
    • Memory: 8 GB RAM 
    • Graphics: Nvidia GTX 980 or AMD R9 Fury 
    • DirectX: Version 11 
    • Network: Broadband Internet connection 
    • Storage: 30 GB available space 
    • Sound Card: DirectX Compatible Soundcard 
    • Additional Notes: Supported Graphics Cards: AMD HD5870 or better, HD6870 or better, HD7790 or better, R7 260 or better, R9 260 or better Nvidia GTX460 or better Series, GTX560 or better, GTX650Ti or better, GTX750 or better, GTX950 or better
Time to upgrade!

I disagree with you 100%,  minimum requirements for a game is just a simple guideline to ensure you meet some requirements and that you will still be able to play the game.  If you run a game at minimum settings and have the minimum requirements then the game WILL be playable.
I have never come across a situation like this where minimum requirements make a game unplayable for me like it does for Crozzers.


Share this post


Link to post
Share on other sites
Crozzers said:
Hi there,

Playing on PC and from the minute I launch the game I get frame drops and horrible stuttering.

I have even lowered all settings to minimum and still get the exact issue. 

Below is my spec and I have updated to the latest Nvidea drivers

Graphics Card: GTX 670 
Processor: Intel i7-3770k 3.5ghz (OCed to 4.2ghz)
16gb RAM
Windows 10

Very frustrating.

*Update*

Tried to race, literally unplayable. Freezes for 1-2 seconds and then plays for 1-2 seconds before freezing again. Never had a game perform this poorly on launch before. If  there isn't a fix for this by tomorrow night I will be raging :(




I have almost the same setup, except the OS is Windows 8.1. Having massive frames drop at the beginning of flying laps for a few seconds. 

Share this post


Link to post
Share on other sites
Thanks for the comments guys, will try the above points when I get home from work and update you.  

Share this post


Link to post
Share on other sites
Exactly the same issue here with this configuration:

OS                           Windows 8.1 Pro 64bit
CPU                        Core i5 4570 @ 3.2Ghz
Graphic card         Gainward Phantom GLH GTX 960 2GB 
Motherboard        Gigabyte GB-H81M-DS2V
System Memory   8GB DDR3
Storage                  Samsung 840 Evo SSD 128GB +  Western Digital WD10EZEX 1TB
Game version      1.2.0 (as shown in the starting game screen)

So I don't think the problem is the graphic card. Even tried to change Power Management Mode and it didn't work as it does with other games to solve the problem.
Oh, by the way, I've noticed that for some strange reason issue is almost completely solved only if  I set the "texture streaming" to "Ultra Low"( way too low value for a PC like mine), no matter what all the other settings value are. I'd like codemaster to solve it asap, I want to play with hi-res texture.

Share this post


Link to post
Share on other sites
Guys turn you texture in game setting to low , I found this fixed it for me......code masters come on why does this have to be the fix. I have a 1080 card and shouldn't need to do this for a fix. Please patch to suit.

Share this post


Link to post
Share on other sites

×