Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

PC: Large Deadzone on pedals, same issue that existed in F1 2015

Recommended Posts

I am using HE Sim Pedals. They are configured in DiView in windows and appear and are configureable within F1 2016. However when i create a new or existing profile and input the pedals there is a large deadzone of about 30-40%.  These pedals work fine in every other game i've tried including Codemasters Dirt Rally. This leads me to believe there is a fundamental bug/flaw in the F1 series which introduces these large deadzones. I am wondering if it occurs when using multiple controllers. For example my CSWv2 is one device and the HE Sim Pedals are seen as another device. 

It really would be great if you could look into this, it was officially reported as an issue towards the end of the closed beta. To have this issue present in F1 2015 and F1 2016 is frustrating, it makes the game unplayable with pedals and if this same hardware will work fine in another Codemasters title such as Dirt Rally it should work in the F1 series.

Share this post


Link to post
Share on other sites
Here is a video showing the exact same issue from F1 2015 (which never got fixed...)

https://www.youtube.com/watch?v=wfnsgKUZHLY

requires about 50% of travel before anything gets detected in the game. unplayable.

Share this post


Link to post
Share on other sites
Reported Here as well

http://forums.codemasters.com/discussion/44081/not-again-same-as-f1-2015#latest

and also the thread from F1 2015 which was ignored

http://forums.codemasters.com/discussion/11158/he-sim-pedal-still-not-fixed#latest

Share this post


Link to post
Share on other sites
Hi @moosed.  We will investigate this issue.

I assume you can't fix it with the advanced wheel settings menu in-game?

Share this post


Link to post
Share on other sites
Lozzy said:
Hi @moosed.  We will investigate this issue.

I assume you can't fix it with the advanced wheel settings menu in-game?
Heard that  last year and over a year later new game same problem and, no advanced wheel settings dont fix it.



Share this post


Link to post
Share on other sites

×