Jump to content Jump to content

[F1 2016 PC] Runs only Benchmark - Going 2 gameplay crashes


Recommended Posts

My Rig has the following parts :
CPU HexaCore Intel Core i7-5820K, 3600 MHz (36 x 100)
Motherboard Name Gigabyte GA-X99-UD4 
Motherboard Chipset Intel Wellsburg X99, Intel Haswell-E
System Memory 16224 MB  (DDR4-2400 DDR4 SDRAM)
Display  Video Adapter NVIDIA Quadro K2200  (4 GB)
3D Accelerator nVIDIA Quadro K2200
Monitor Eizo Nanao FlexScan S2001W (Digital)  [20" LCD]  (24180028)
Monitor Samsung SyncMaster 2232BW/2232GW/2232GW Plus/MagicSyncMaster 

Playing On Eizo Monitor ... 1680x1050

Menus ok .... Benchmarking ok (result photo https://goo.gl/photos/FW8Bx7dUM19P37i3A ) .... when going to the race it crashes
Do I have a hardware problem or there is a problem with the game ?
Link to comment
Share on other sites

The Quadro K2200 is not a gaming card, it's work station card not designed to actually run games.
Have you tried setting everything to lowest settings?

I should note, most games will run fine, but there might be small options your particular card doesn't support - I haven't seen a quadro card in anything but 3d design workstations for CAD etc these days.
Link to comment
Share on other sites

My game also keeps crashing, think I've had seven crashes now, six playing career mode and one playing quick race.


GPU: GeForce GTX 760
CPU: Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz
Windows 10 Home 64-bits

I've installed the new driver for the gfx-card that came out.....wednesday, I belive.

When I change all the "Advance Setup" under "Graphic Options" to low I get a pop up that says "Changes may not take effect until the game is restarted." but when I restart the game most of the settings are back to medium.
Have tried setting everything to low(/off) and then play (i.e without restarting the game) but it still crashes.

Read somewhere that setting
‘Power Management Mode’ on my gfx-card to ‘Prefer Maximum Performance’ might help but still no luck.

I'm playing with the
Microsoft Sidewinder Force Feedback Wheel. (Works like a charm even though it's not among the supported wheels, nice one! :))

My Benchmark Test: http://puu.sh/qGKTw/925f76d935.jpg

Hope that's detailed enough, if you need more info just let me know!

Link to comment
Share on other sites

I've done some more testing.
Turned Motion blur strength off and verified integrity of game cache through Steam. Ran a time trial, to see if it was other cars on track that caused it, and tried another track (All previous tries were on Albert Park so tried Bahrain) but it still crashes. It just completley freezes with the sound looping. Only way to get out is to force a computer reboot. I've managed to complete two laps at most.
Link to comment
Share on other sites

Thanks to http://forums.codemasters.com/discussion/44209/unable-to-save-settings-on-pc (my computer user name contains a ö) I am now able to save my settings and on my latest test they looked like this:

Video Mode:

Resolution: 1680x1050
Refresh Rate: Auto
Fullscreen: On
Aspect Ratio: Auto
Vsync: Off
Vsync Interval: Auto
Output Monitor: 1
Anti-Aliasing: Off
Anisotropic Filtering: Off

Advanced Setup:

Detail Preset: Ultra Low
Lightning Quality: Low
Post Process: Low
Motion Blur Strength: 0%
Shadows: Low
Smoke Shadows: Off
Advanced Smoke Shadows: Off
Particles: Off
Crowd: Low
Mirrors: Low
Ambient Occlusion: Off
Screen Space Reflections: Off
Texture Streaming: Ultra Low
Vehicle Reflections: Ultra Low
Weather Effects: Low
Ground Cover: Low
Dynamic Hair: Low
Skidmarks: Off
Skidmarks Blending: Off

Tried a quick race at China and it crashed in T2.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...