Jump to content Jump to content

Fanatec steering wheel problem


MarBar88

Recommended Posts

I play on the pc with a Fanatec Clubsport V1 Base and the F1 rim. Often I loose reponse of the wheel. Especially when i pit and go back on the track. I have no force feedback anymore and sometimes the wheel is responding way too slow or not at all. Leaving the game and start it up again solves the problem but entering the pit (driving to it or in the menu while still on the track makes me afraid). Not really fun restarting the game so often:-1:  Anyone else with these experiences? or a solution? It's this game related because i have no problems in for example PCars/iRacing.
Link to post
Share on other sites
  • Codemasters Staff
Can I know your FFB settings in game and FFB settings in the wheel that you are using? Because I have a CSW V2 with any possible rim at work and the universal hub at home and I never had this issue. Also, which windows are you using?
Link to post
Share on other sites
I use all default settings ingame..all sliders are at 100. On the wheel I used the default but also;
SEN=900
FF=100
Sho=100
ABS=Off
Lin=Off
dEa=Off
dri=off
For=100 (i think i will try higher because ff ingame is low in my opinion by so far)
Spr=Off
dpr=Off

Latest fanatec drivers/firmware. I use the carbon version of the F1 rim.
On windows 10 x64 (16gb of ram)
Link to post
Share on other sites
  • Codemasters Staff

Please can you let us know the following:

  • Which Fanatec driver version you are running?
  • Is your v-sync setting enabled or disabled?
  • Try resetting the wheel when loaded into a track to see if that helps?
Link to post
Share on other sites
I took sometime before the problem occurs again. No idea why....
This time it happend after I rewind the race and choose flashback. My steer is still responding but the FFB is gone. If I overthink all the times i had problems this 'no more FFB' occurs the most.

When I turn off the Fanatec base and turn it on again..the FFB is back. So that solves indeed the problem a bit. (so I don't have to restart the game).

Link to post
Share on other sites
Virusscanner =off
NVida Geforce Experience = deinstalled
First race i started today...practice on Australia..driving out the pit and no FFB. Turining off/on the base and yup there it is again.

Update;
I had no further troubles in the same practice session but when the pracice session was over I came into the qulifying session (1 lap/on the fly) and when the ai 'gave' me the car the ffb was gone.

Update2;
Everytime i start the game i have no FFB. The base is on when i start the game , I have to reset it to get the FFB.
Link to post
Share on other sites
Same here, Fanatec GT2 updated to the latest firmware for W10 compatibility and driver 226.
Basically, almost everytime I get on the track I get no FFB and the saturation is not taken into account, making the steering very slow. Only after a couple of turns (or after that I move the steering wheel to more than 90 degrees) I get proper FFB and saturation setting.
Link to post
Share on other sites
I almost must say that i regret i bought the game.
SPA Quickrace:
When i leave practice en go into the flying lap for qualifying...the steering wheel is too late with getting the FFB (UBI: there is a delay before the FFB gets active because of safety reasons)  When you go into T1 you starting to feel something but there is noway i can drive a reasonable qualify. 


  
Link to post
Share on other sites
EXACTLY the problem i was referring to myself....

Exit the pit and it takes so long before you gain control of the car after the AI has stopped driving for you that more often than not you end up in the kitty litter and have to start again!!

Cumon Codemasters.... TEST YOUR GAMES BEFORE SENDING THEM OUT COMPLETE!!!
Link to post
Share on other sites
EXACTLY the problem i was referring to myself....

Exit the pit and it takes so long before you gain control of the car after the AI has stopped driving for you that more often than not you end up in the kitty litter and have to start again!!

**** Codemasters.... TEST YOUR GAMES BEFORE SENDING THEM OUT COMPLETE!!!
Hundreds of beta testers with all manner of wheels and pads tested it before release this year, in addition to their own internal testing. Of course it's annoying when things don't work, but the "don't they ever test stuff?" chat is tedious.
Link to post
Share on other sites
@scotttishwildcat,
It's all frustration we have :-)

You bought a game and it isn't working like you want to. Ofcourse it can depend on the user site (setup/drivers/etc) but this ffb thing is a game related issue in my opinion. I have pcars, assetto, iRacing and raceroom. In all the games i have no issues and in all the games i have ffb right from the start.... not with a delay. Maybe Ubi can turn that off in update or patch? 
Link to post
Share on other sites
Hundreds of beta testers with all manner of wheels and pads tested it before release this year, in addition to their own internal testing. Of course it's annoying when things don't work, but the "don't they ever test stuff?" chat is tedious.

EXACTLY the problem i was referring to myself....

Exit the pit and it takes so long before you gain control of the car after the AI has stopped driving for you that more often than not you end up in the kitty litter and have to start again!!

**** Codemasters.... TEST YOUR GAMES BEFORE SENDING THEM OUT COMPLETE!!!
Hundreds of beta testers with all manner of wheels and pads tested it before release this year, in addition to their own internal testing. Of course it's annoying when things don't work, but the "don't they ever test stuff?" chat is tedious.
Yet with all of those "hundreds" of beta testers and internal testers...they still couldn't find numerous, glaringly obvious faults that take a mere mortal like me a few minutes to find?
Link to post
Share on other sites
MarBar88 said:
I use all default settings ingame..all sliders are at 100. On the wheel I used the default but also;
SEN=900
FF=100
Sho=100
ABS=Off
Lin=Off
dEa=Off
dri=off
For=100 (i think i will try higher because ff ingame is low in my opinion by so far)
Spr=Off
dpr=Off

Latest fanatec drivers/firmware. I use the carbon version of the F1 rim.
On windows 10 x64 (16gb of ram)
F1 2016 does not use 900 degrees try 360, SEN =360
Link to post
Share on other sites
Check, i already changed it to 360. Thanks for the tip anyway!
 Nevertheless the problem is getting the FFB in the wheel. Yesterday I did some quickraces on Monza. Had to restart the Base ofcourse..could not steer at all this time. If I turn to the left of to the right the wheel is responding but very slow .., also no ffb. So I have to stop outside the pitlane, restart the base, and drive....-1 
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...