Jump to content
Sign in to follow this  

Weird AI Bug: Anyone else see this?

Recommended Posts

I bought GRID Autosport about a week ago, and overall I've been enjoying it immensely. However, I have noticed something going on that I find a bit odd. I'm currently in my fourth season and competing in Formula B, and I've noticed that sometimes on long straightaways or fast, sweeping turns I will look over and the AI will be furiously turning their wheels back and forth instead of keeping the wheel steady. At first I thought it was just a graphical issue, but then I noticed that they were much slower than I was on, for instance, the front stretch at Algarve or the stretch after Eau Rouge at Spa. It also often does this to my car during the start of practice and qualifying, sometimes sending me flying off to the side of the track when I get control across the line. And you'd better believe ovals are a strange sight, indeed

Does anyone have any idea what could be causing this? Is anyone else having this problem? The AI is still pretty competitive, but it does feel like this might be slowing them down, plus it looks really weird. I haven't noticed this in any of the other disciplines, but I haven't raced much other than open-wheels yet.

Oh, and sorry if this has already been discussed, but I didn't see anything about it in the patch notes so I figured I'd ask.

Share this post


Link to post
Share on other sites
not noticed this personally but this time around I don't think I've been suffering from too many bugs so I've been lucky.

Share this post


Link to post
Share on other sites
I bought GRID Autosport about a week ago, and overall I've been enjoying it immensely. However, I have noticed something going on that I find a bit odd. I'm currently in my fourth season and competing in Formula B, and I've noticed that sometimes on long straightaways or fast, sweeping turns I will look over and the AI will be furiously turning their wheels back and forth instead of keeping the wheel steady. At first I thought it was just a graphical issue, but then I noticed that they were much slower than I was on, for instance, the front stretch at Algarve or the stretch after Eau Rouge at Spa. It also often does this to my car during the start of practice and qualifying, sometimes sending me flying off to the side of the track when I get control across the line. And you'd better believe ovals are a strange sight, indeed

Does anyone have any idea what could be causing this? Is anyone else having this problem? The AI is still pretty competitive, but it does feel like this might be slowing them down, plus it looks really weird. I haven't noticed this in any of the other disciplines, but I haven't raced much other than open-wheels yet.

Oh, and sorry if this has already been discussed, but I didn't see anything about it in the patch notes so I figured I'd ask.

what difficulty are you playing on? That may be what's causing it

Share this post


Link to post
Share on other sites
I started my career on hard, but this season I moved it up to very hard for more of a challenge. I've noticed this happening on both difficulties.

Share this post


Link to post
Share on other sites
I started my career on hard, but this season I moved it up to very hard for more of a challenge. I've noticed this happening on both difficulties.

aw right, not too sure then. Perhaps a coding glitch?

Share this post


Link to post
Share on other sites
Imo it's a coding glitch. It's much more noticeable with the open wheelers but I've encountered it in touring cars too. Doesn't appear to affect anything as the a.i. will still drive straight but appear to be twitching all over the place.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×