Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

Logitech Driving Force GT pedals on 50%

Recommended Posts

Hello, I have got problem with my Force GT steering wheel. When I enter game in settings dialog it showing me, that my pedals are pressed on 50%. Newest Logitech drivers , in WIndows and other games is everything OK. Combined pedals is unticked...  In game time 80 minutes, no race drive yet...

Share this post


Link to post
Share on other sites
You've calibrated the wheel and pedals in game, right?

Try pressing the buttons on the steering wheel to start the game during the loading intro.  The game then recognises that you're using the wheel to play the game.

Share this post


Link to post
Share on other sites
No, I dont calibrate wheel and pedals in game. This function I can't find there. 

I¨ve tryed pushed all buttons during loading game. One time I have got success, pedals were OK, but after restart game (due graphic settings) nothink again. Tried several time launch again.

Share this post


Link to post
Share on other sites
I have same problem.  When i bind the brake peddle, the game automatically reassigns it to the same key as the accelerator pedal.

Share this post


Link to post
Share on other sites
I use a DFGT aswell, but I don't have any issues. I had this exact issue Year because my PC tought my wheel is the Driving Force USB. Reinstalling the drivers via the device Manager solved it for me.

Share this post


Link to post
Share on other sites
andyames said:
I have same problem.  When i bind the brake peddle, the game automatically reassigns it to the same key as the accelerator pedal.
I have the original Driving Force wheel from years ago, back in PS2 days and it works fine in other games, even F1 2015 but agree Andy, it doesn't save the assisgnment.

Share this post


Link to post
Share on other sites
I use a DFGT aswell, but I don't have any issues. I had this exact issue Year because my PC tought my wheel is the Driving Force USB. Reinstalling the drivers via the device Manager solved it for me.
Yes, box is unchecked, I have this all time, never using combined pedals :) 

@PossumCZ 
When you open the Logitech profiler, does it recognize your dfgt properly? 
In profiler is my Force GT.

Problem solvrd removing another controller from USB :)

Share this post


Link to post
Share on other sites

×