Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

*FIXED* [PC] Australia Quick Race and Career Graphics Bug (F1 2016 Ver.1.20)

Recommended Posts

*Uninstalled and re-installed fixed it*
Australia Quick Race (and Practice sessions)
http://steamcommunity.com/sharedfiles/filedetails/?id=747319470

Australia Career Motor Home / Hub
http://steamcommunity.com/sharedfiles/filedetails/?id=747469532

Bug Report Form
-----------------------------------------------------------------------

System Spec
GPU: Asus Strix gtx 970
Processor: AMD A8-6600K APU (Hell of a bottleneck I know)
RAM : 8GB of  DDR3
Geforce Experience Driver Ver. 372.54 (Latest Driver as of 19/8/16)
Running Windows 10 Anniversary edition (Version 1607 , Build 14393.51)
x64-based PC
Benchmark average fps = 59
Steps to reproduce
Load up any quick race or career (or continuing a career) at Australia also happened while running the in game bench mark

Your recent history of races 
Can happen just after starting up the game or after a couple of quick races (Russia then Italy was how I tested it)

Which stage were you within the championship\custom event?
Australia

What were you doing specifically when the crashed occurred?
Game crashes when trying to watch a replay when the graphic bug occurs
How long was your current session?
As above it can be a few seconds or nearly an hour and it will still happen

Which graphics preset were you using?
Everything on High and if it can be turned on

Share this post


Link to post
Share on other sites

×