Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

PC lag spikes during races

Recommended Posts

I'm having an issue at the moment with lag spikes during races. My game overall runs most of the time at a solid 60 FPS and Medium/High settings. I tried to reduce some graphics settings, but this didn't reduce the lag spikes.
These are just lag spikes, not really framerate drops, and they only occour during races as well online as offline. On Project CARS, I also run Medium/High settings, but on there I pretty much have no issues at 60 FPS.
I'd like some advice on how to get rid of the lag spikes because they are very distracting while driving.

Processor: Intel(R) Core(TM) i5-4430 CPU @ 3.00 GHz
RAM: 4,00 GB
System: x64-processor
Graphics card: GeForce GTX 750 Ti

Share this post


Link to post
Share on other sites
4 GB of RAM are below minimum system specs requirements. This could probably be the reason of the spikes.

Share this post


Link to post
Share on other sites
I have it too, the same I had with last year's version.
I didn't find a solution not even with help from Codemasters so I signed for a refund.
Maybe I'll buy the PS4 version but at the moment I'm too annoyed to think of.


i7 4790K
16 GB RAM
GTX 970

Share this post


Link to post
Share on other sites
D4rio said:
4 GB of RAM are below minimum system specs requirements. This could probably be the reason of the spikes.
True, but then again, on pCARS I could do races with 42 AI drivers without any problems. But I did 2 sprint races online with about 16 people without issues, so perhaps it's fixed or something.

Share this post


Link to post
Share on other sites

Hello! The dropouts come of it , that the cpu comes on load . Not the gpu , which makes no problems . In 2015, there was initially reversed. So are my observations at the moment. Greeting Lupo !

Share this post


Link to post
Share on other sites
I have it too, the same I had with last year's version.
I didn't find a solution not even with help from Codemasters so I signed for a refund.
Maybe I'll buy the PS4 version but at the moment I'm too annoyed to think of.


i7 4790K
16 GB RAM
GTX 970
I turned off  VSYNC and then it feels better, you can give it a try and see

Share this post


Link to post
Share on other sites
I had no CPU load in these moments and after last year spending weeks to solve the problem I'm fed up.
It's too late now anyway I switched to the PS4 version it's a shame that I have to move the playseat to play it and can't do it on triple screen but at least I can drive.
I hope you guys have more luck.

Share this post


Link to post
Share on other sites
Are you running the game off an SSD or mechanical drive? 
Are you running any other software at the same time?
Are there specific tracks where you are seeing these problems?
Have you tried changing the vsync setting?

Share this post


Link to post
Share on other sites
Why doesn't one of you try this...

Image your existing installation.
Do a fresh reinstall of Windows and drivers (latest pertinent drivers).
Try the game again.

Shouldn't take more than an hour or two and I'll even bet £10 that the game doesn't work because of your existing software set up.

Any takers...? o:)

Share this post


Link to post
Share on other sites
Same problem here.
(AMD FX 8350, 16gb ddr3, Zotac GTX 970, Samsung SSD).

The game works at solid 60 fps even at ultra settings, but after one or two lap the fps randomly drops to 5 for a few seconds, even if i press the pause button; after like 10 seconds i can continue playing at normal fps.
This happens more or less twice a lap during all the race. (also happens in free practice, quali, and benchmark test with all graphics configuration).      

Share this post


Link to post
Share on other sites

Not at my PC, so I'll provide game version later:

PC version, Career mode, first practice session of first race weekend.

F1 2016 - First PC patch installed, game up to date as of 8/23/2016 - Windows 10 - AMD 9370 (4.4ghz) - 16gb Corsair Vengeance - GTX 1070

I preordered the game as soon as it became available on Steam, and since it's been out for about 4 days now, I haven't been able to get through the first practice session. Max FPS = 72, average FPS = 57. I can run the game at Ultra with no...problems...whatsoever. That is, of course, until 15 minutes or so into gameplay, when the game begins to stutter heavily. These stutters are not something I am able to deal with, as I find myself off track or in a wall as if I fell asleep at the wheel.

It's not a hardware problem, as I can play Witcher 3 at 100% ultra settings, No Mans Sky at 100% ultra settings, with no problems for any of them.

The game is unplayable, considering no matter what I do, the game stutters leaving my car wrecked or lap ruined. I am a diehard fan of F1, and F1 2016 really seems amazing, but I haven't really been able to experience it. Like I said, I haven't been able to finish my first practice session of my first race weekend. Please, fix this and issue an optimization patch of some sort. I'll wait, I'm convinced it's worth it.

Share this post


Link to post
Share on other sites
Teknaut said:

Not at my PC, so I'll provide game version later:

PC version, Career mode, first practice session of first race weekend.

F1 2016 - First PC patch installed, game up to date as of 8/23/2016 - Windows 10 - AMD 9370 (4.4ghz) - 16gb Corsair Vengeance - GTX 1070

I preordered the game as soon as it became available on Steam, and since it's been out for about 4 days now, I haven't been able to get through the first practice session. Max FPS = 72, average FPS = 57. I can run the game at Ultra with no...problems...whatsoever. That is, of course, until 15 minutes or so into gameplay, when the game begins to stutter heavily. These stutters are not something I am able to deal with, as I find myself off track or in a wall as if I fell asleep at the wheel.

It's not a hardware problem, as I can play Witcher 3 at 100% ultra settings, No Mans Sky at 100% ultra settings, with no problems for any of them.

The game is unplayable, considering no matter what I do, the game stutters leaving my car wrecked or lap ruined. I am a diehard fan of F1, and F1 2016 really seems amazing, but I haven't really been able to experience it. Like I said, I haven't been able to finish my first practice session of my first race weekend. Please, fix this and issue an optimization patch of some sort. I'll wait, I'm convinced it's worth it.

I am having very similar issues to you. Looking at Precision X im getting huge FPS lags/drops down to 1 fps and its virtually unplayable..  Tried on 2 completely seperate systems with different hardware and the issue remains


Share this post


Link to post
Share on other sites

×