Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

Engineer voice not audible on PS4

Recommended Posts

With or without headset you can barely hear your engineer ! Sound for radio messages are set to maximum 10

Share this post


Link to post
Share on other sites
I had the same problem. Go on to audio settings. Then advanced audio settings. Then on radio output device change it to main output device. It's a lot louder than through the controller.

Share this post


Link to post
Share on other sites
Also sometimes when I press one of the voice command options on ps4 it shows green like he is saying a response but nothing happens

Share this post


Link to post
Share on other sites
ltshleeza said:
I had the same problem. Go on to audio settings. Then advanced audio settings. Then on radio output device change it to main output device. It's a lot louder than through the controller.
Thanks a lot! This works for me now !

Share this post


Link to post
Share on other sites

×