Jump to content Jump to content

Steering input "Stuttering"


DAL1189

Recommended Posts

I also had this problem in F1 2015 with my Driving Force GT, if I unplugged my keyboard which also acts as a USB hub, it would go away. Now the problem is back for me too in F1 2016 and unplugging the keyboard doesn't solve it anymore... it's very annoying because I can always feel the momentary loss of FFB...
Link to post
Share on other sites
At least I'm not the only one, this didn't happen to me on f1 2015 but it is doing it only on f1 2016, I used the Driving Force GT on both games, I should also add that when it stutters I can't upshift or downshift for a second or so which causes loss of lap time etc. I tried to uninstall the Logitech profiler and restart my PC but that didn't fix the issue.
Link to post
Share on other sites
This happened on my G27 too. I thought the wheel wasn't getting enough power or something. Looking at your posts, now it seems like there may be a more hidden issue. In any case, all I did was unplug and replay the wheel to reset it. It reduced the frequency but still shows once in a while now.
Link to post
Share on other sites
I tried it with another discussion but I got nothing from them either. This issue needs to be sorted, it's annoying that my fastest lap times can be faster but that can't happen if the wheel just twitches all the time and I can upshift or downshift for a second.
Link to post
Share on other sites
Is there any kind of update to this issue? Happening all the time with my T150 on PC, it's taken me off corners numerous times, and I get missed gear shifts at least twice per lap. Have reinstalled TM drivers, all that stuff, no fix. Doesn't happen in any other game. Kind of killing the enjoyment of the game, if I'm honest.
Link to post
Share on other sites
Ryphor said:
Is there any kind of update to this issue? Happening all the time with my T150 on PC, it's taken me off corners numerous times, and I get missed gear shifts at least twice per lap. Have reinstalled TM drivers, all that stuff, no fix. Doesn't happen in any other game. Kind of killing the enjoyment of the game, if I'm honest.
It's not happening on my nor my friends T150, sounds like there is something interfering, hopefully this is helpful to ou.

@All: Are you sure that it is the wheel-PC connection that is the issue? I've had an issue with F1 2015 where the game would tab out every couple of hours and that way I also could not use my wheel for input, but worse it completely tabbed me out of the game so I just crashed out. Maybe there's a milder version of a similar bug occurring on your end? It turned out that my issue was caused by some updater running "silently" and grabbing focus of the screen and then returning it, but due to how F1 2015 worked with alt-tabbing you'd end up in windowed mode without focus, luckily alt-tabbing now also works fine for F1 2016 though.
Link to post
Share on other sites
This problem has nothing to do with alt-tabbing, restarting the game and shutting down programs doesn't fix anything, moving USB slots doesn't do anything either. All that happens is when I turn into corners the wheel just stutters and I can't upshift or downshift for a second or so.
Link to post
Share on other sites
This problem has nothing to do with alt-tabbing, restarting the game and shutting down programs doesn't fix anything, moving USB slots doesn't do anything either. All that happens is when I turn into corners the wheel just stutters and I can't upshift or downshift for a second or so.
Yup. I've messaged CM on Facebook about this and I'll see if they respond. Is there a single acknowledgement of this issue from CM at all, or does the issue lie with us?
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...