Jump to content
Motorsport Games, Codemasters and FIA World Rallycross Championship presented by Monster Energy partner to create the World RX Esports Invitational Read more... ×

Archived

This topic is now archived and is closed to further replies.

[F1 2016 PC] Sudden stuttering/framerate drop

Recommended Posts

Same problem to me.

Intel 6700K with Nvidia GTX 1080 and Windows 10 with Anniversary Update :(

Share this post


Link to post
Share on other sites
jlp0209 said:
Here's another possible temporary fix that is posted over at Racedepartment forums, for those running Windows 10 w/ anniversary update. I tried this and my video + audio stuttering is gone (for now)! You need to disable Xbox DVR service within the Xbox app in Windows. It is enabled for some idiotic reason by default. Here's the link to the post at Racedepartment:

http://www.racedepartment.com/threads/issue-game-freezing-every-now-and-then.125141/

I still experience the audio clipping when other cars are nearby, but at least now I can drive a lap without missing a corner due to a stutter. Give this a try and post what happens. 

Doesn't work for me :( :(

Share this post


Link to post
Share on other sites
Just so that we can get more information, have you tried all the steps laid out in this topic here:
http://forums.codemasters.com/discussion/43936/f1-2016-technical-questions-bug-reports-please-read-before-posting

Share this post


Link to post
Share on other sites
Just so that we can get more information, have you tried all the steps laid out in our this topic here:
http://forums.codemasters.com/discussion/43936/f1-2016-technical-questions-bug-reports-please-read-before-posting
yes.
Here is a video example for you so you know better what I exactly mean with "freezes".
Look at 1:04 and 3:04 - this are some of the freezes I mean - the whole picture and sound stops for just a little bit. Sometimes it is even more heavy - in those cases the image and sound stops for well over 1 second which is resulting in a crash most of the time. In the time of these freezes no commands (DRS activation, upshift, downshift etc) is recognized by the game. GPU usage goes down from 99 to almost 0 and the FPS gets a big hit as well, afterburner says from mid 80s to 10 and below...

https://www.youtube.com/watch?v=qxvAhKH2uQw

Share this post


Link to post
Share on other sites
Look at 1:46
https://www.youtube.com/watch?v=-hhq8Fp9cdw&feature=youtu.be
I set everything to ultra-low to be sure :/

Yes I know... I play on iMac lol
I'm building my PC right now

Share this post


Link to post
Share on other sites
But those are 2 different issues.. Thats no freezing I mean, thats "just" a big FPS issue but the game isnt freezing.
Therefore I still dont think my thread should have merged together with these type of issues....

Share this post


Link to post
Share on other sites
momorious said:
But those are 2 different issues.. Thats no freezing I mean, thats "just" a big FPS issue but the game isnt freezing.
Therefore I still dont think my thread should have merged together with these type of issues....
Actually, it seems pretty similar to me. For us, it is freezing multiple times with short bursts of FPS, immediately followed by freezing. I think that it may look different for others, but it's ultimately the same. Your description is the same, his is the same, mine is the same. This must be an optimization issue, and will most likely be patched.

Share this post


Link to post
Share on other sites

Not at my PC, so I'll provide game version later:

PC version, Career mode, first practice session of first race weekend.

F1 2016 - First PC patch installed, game up to date as of 8/23/2016 - Windows 10 - AMD 9370 (4.4ghz) - 16gb Corsair Vengeance - GTX 1070

I preordered the game as soon as it became available on Steam, and since it's been out for about 4 days now, I haven't been able to get through the first practice session. Max FPS = 72, average FPS = 57. I can run the game at Ultra with no...problems...whatsoever. That is, of course, until 15 minutes or so into gameplay, when the game begins to stutter heavily. These stutters are not something I am able to deal with, as I find myself off track or in a wall as if I fell asleep at the wheel.

It's not a hardware problem, as I can play Witcher 3 at 100% ultra settings, No Mans Sky at 100% ultra settings, with no problems for any of them.

The game is unplayable, considering no matter what I do, the game stutters leaving my car wrecked or lap ruined. I am a diehard fan of F1, and F1 2016 really seems amazing, but I haven't really been able to experience it. Like I said, I haven't been able to finish my first practice session of my first race weekend. Please, fix this and issue an optimization patch of some sort. I'll wait, I'm convinced it's worth it.

Share this post


Link to post
Share on other sites
I'll test it shortly, but NVIDIA just released a new driver that optimizes settings for F1 2016. I'll update with results--fingers crossed!

Share this post


Link to post
Share on other sites
Teknaut said:
I'll test it shortly, but NVIDIA just released a new driver that optimizes settings for F1 2016. I'll update with results--fingers crossed!
Everyone, I tested the game for a while and it operates flawlessly. I can't speak for AMD GPU's but if you use an NVIDIA GTX and you're having problems--DOWNLOAD THE NEW DRIVER--It includes optimization drivers for multiple games, one of which happens to be F1 2016! It seems to have been the fix I needed. Will it work for you?

Share this post


Link to post
Share on other sites
So. Seems I spoke too soon...sort of. Downloading the new driver for my NVIDIA GPU helped a lot. I got considerably more gameplay in before the stutters came back. I decided to open up EVGA Precision to check the temps that my GPU were running, and although it wasn't remarkably high, it was in the high 70's. Out of curiosity, I kicked up the speed of the fans on my card to 100%, the temp dropped about 25c-30c, I returned to the game, and the stutter was gone. 20 minutes later, it came back. 

From what I can tell, there is still some sort of patch that needs to be released by codemasters, because something odd is at work here. I'm not convinced that it was entirely heat related, nor am I sold on the new driver from NVIDIA being the end-all to the stuttering problems. I'll try new angles tomorrow.

Share this post


Link to post
Share on other sites
RafaleD said:
They release new Driver ?
The last driver I see is 372.54 from 15 August :/
That is the new driver. Didnt changed anything for me. Still the freezes I showed in the video 1 page ago

Share this post


Link to post
Share on other sites
Teknaut said:
I'll test it shortly, but NVIDIA just released a new driver that optimizes settings for F1 2016. I'll update with results--fingers crossed!
I had downloaded and installed the latest NVidia driver (released on 15th August) even before installing  F1 2016. Furthermore I had made a brand new clean OS and driver installation before posting the thread. I'm pretty sure the stuttering issue is NOT driver related.

Share this post


Link to post
Share on other sites
adrianok said:
Teknaut said:
I'll test it shortly, but NVIDIA just released a new driver that optimizes settings for F1 2016. I'll update with results--fingers crossed!
I had downloaded and installed the latest NVidia driver (released on 15th August) even before installing  F1 2016. Furthermore I had made a brand new clean OS and driver installation before posting the thread. I'm pretty sure the stuttering issue is NOT driver related.
I think we can't do anything. Wa can only wait for a patch :/
Hope he will be release very soon. Week-end is coming, and I wish I could do at least one race.

This morning I tried this : https://www.youtube.com/watch?v=MHHFPs_EajQ
Add "-processheap" in F1 2016 properties (Steam).
I can do 2 laps (this is the first time it happens !!!) ... until lag/freeze came back :/

Share this post


Link to post
Share on other sites
Just so that we can get more information, have you tried all the steps laid out in this topic here:
http://forums.codemasters.com/discussion/43936/f1-2016-technical-questions-bug-reports-please-read-before-posting
I'm sorry, maybe I'm missing something, but I'm not sure to which steps you're refering to. Can you please be more specific?

Share this post


Link to post
Share on other sites
adrianok said:
Just so that we can get more information, have you tried all the steps laid out in this topic here:
http://forums.codemasters.com/discussion/43936/f1-2016-technical-questions-bug-reports-please-read-before-posting
I'm sorry, maybe I'm missing something, but I'm not sure to which steps you're refering to. Can you please be more specific?
This I assume...

"...Finally when reporting a bug or asking a question the more information you can provide the more quickly we’ll be able to help. Things like the platform you’re playing on (PS4, PC or Xbox One), the version of the game (this will be shown on the Press Start screen) and which game mode you’re in (Career, Quick Race etc) are very helpful to us but any other information you can provide will also be useful...."

Share this post


Link to post
Share on other sites
So ...

Issue : FPS drop
Platform : PC
Version : 1.2.0
Game Mode : In every mode, in every car, in every track...
Configuration : 
I7 3770
GTX 680MX
8Gb 
1080p

Share this post


Link to post
Share on other sites
Issue : FPS drop
Platform : PC
Version : 1.2.0
Game Mode : In every mode, in every car, in every track...
Configuration : 
AMD FX-9370
GTX 1070
16Gb
2560x1080 

Share this post


Link to post
Share on other sites
Issue : I don't know if FPS drop or FPS issue
Platform : PC
Version : 1.2.0
Game Mode : In every mode, in every car, in every track...
Configuration : 
i7-4930k 4GHz
2 TITAN X MAXWELL SLI
16Gb
3840x2160

Share this post


Link to post
Share on other sites
I wonder if the Codemasters team will say something about this? Have they been hearing about this elsewhere too?

Share this post


Link to post
Share on other sites
Issue: Severe audio and graphic stuttering after about 30 mins of gameplay
Platform: PC
Version: 1.2.0
Game mode: Every mode
Configuration: i7 6700K, GTX 980 Ti, 16Gb RAM, 2560x1440
Tweaks: Latest Nvidia drivers installed. Running at 120hz refresh instead of native 144. Win 10 AU 1607. Disabled Xbox DVR. 

Patch did absolutely nothing for me. Awesome. Shame on me for pre-ordering this game 2 years in a row. Never again. Game is unplayable. 

Share this post


Link to post
Share on other sites
Somehow, I just played the game for 2 hours straight with ZERO issues. Before I fired it up, I put all of my fans on full tilt, GPU never went above 50c. Does this play into it in any way, I wonder?

Share this post


Link to post
Share on other sites
Somehow, I just played the game for 2 hours straight with ZERO issues. Before I fired it up, I put all of my fans on full tilt, GPU never went above 50c. Does this play into it in any way, I wonder?

Share this post


Link to post
Share on other sites

×