Jump to content

Archived

This topic is now archived and is closed to further replies.

[F1 2016 PC] Sudden stuttering/framerate drop

Recommended Posts

Did a complete uninstall of the graphics drivers in safe mode with the DDU program and then re-installed latest Nvidia but no joy. Out of ideas at this point.

Share this post


Link to post
Share on other sites
It's interesting (and maybe helpful to CM) to note this happens a lot seemingly after the game has been running a while - memory leak? 

Ive had races with 0 stutter, only to move onto the next race and they stuttering to start. 

Share this post


Link to post
Share on other sites
pbb76 said:
It's interesting (and maybe helpful to CM) to note this happens a lot seemingly after the game has been running a while - memory leak? 

Ive had races with 0 stutter, only to move onto the next race and they stuttering to start. 
I would have to agree. This happens after I've been through full practice sessions and a full qualifying, but doesn't quite present itself at the beginning. The problem is similar to the stutters in Forza Apex, wherein even high-end PCs suffer bad stutters and FPS drops after driving for 20 minutes or so.

My Specs:
6700k @ 4.7Ghz
16gb 3200Mhz DDR4
Maximus 8 Hero Z170
Asus Strix GTX 980ti
1tb Samsung 850 EVO SSD

Edit: I think the ocassional FFB and Steering Input loss is tied together with the stutters. But I could be wrong.

Share this post


Link to post
Share on other sites
I see the stutters without the steering wheel plugged in, when testing with the benchmark option (rain conditions - most stutters).

Share this post


Link to post
Share on other sites
You have to be impressed with CMs feedback and support with this....amazing work guys, really grateful to you. 

Share this post


Link to post
Share on other sites
same issues for me - i also had it in 2015 on occasion.

gtx970
4790k
16gb corsair vengeance 
windows 10 64bit anniversary edition
logitech dfgt

Share this post


Link to post
Share on other sites
same issues for me - i also had it in 2015 on occasion.

gtx970
4790k
16gb corsair vengeance 
windows 10 64bit anniversary edition
logitech dfgt
Yea I had it in 2015 too at times.

I'm really sick of it - what chance a refund!?

Share this post


Link to post
Share on other sites
momorious said:
Game update 1.2.3 on PC didnt solved the freezing issue here.
Same for me... 
Maybe it will be fixed in the patch 9.9.9    -__-"

Share this post


Link to post
Share on other sites
HELLO CODEMASTERS, ANY NEW INFO? 
IF THIS ISSUE CANT GET RESOLVED SOON I WANT MY MONEY BACK!!! 
SO COME ON AND TWLL US IF YOU ARE AT LEAST AWARE OF IT. 

Share this post


Link to post
Share on other sites
Refresh rate was set at 60. But I'm guessing that's monitor hertz. Couldn't see anywhere to actually get FPS.
Missed this one. I am willing to bet that if the refresh rate of your monitor is 60 hertz and you disable Vsync in your game, set to 60 in your game, make sure your F1 2016 .exe is selected in your Nvidia control panel with Vsync selected "on", you will hold a steady 59-61 FPS (mainly 60) if your machine is capable.

Share this post


Link to post
Share on other sites
Sacked this off and got it on PC. Codemasters don't care, they get 2 payments from me. I just want to be able to play the game I paid for. 

Share this post


Link to post
Share on other sites
Wondering if this is more of a Windows 10 issue? Are people seeing the lag/stuttering on Windows 7?

Setting Nvidia control panel Vsync On, Triple Buffering On, Maximum Pre-Rendered Frames 1 and this reduced the stuttering but still present.

This is what I'm seeing with v1.2.3 and latest Nvidia driver. Only Medium Quality on GTX 980. Lag/Stutter at 1:17 first.
https://youtu.be/JdaGjyp2q5M?t=1m17s

Share this post


Link to post
Share on other sites
I had this freezing issue as well.
It's like a mini freeze that lasts for around a second or two and can happen several times per race or time trial run and sometimes several times a lap. 

My specs were i3-540 6Gb ram and GTX 750ti 2Gb
The game other than this issue ran flawlessly at 40-70 fps at a mix of low to high settings. 

I say were because that system is now gone and I've ordered a i5-6600k 16Gb ram and GTX 1060 6 Gb so it will be interesting if I still get the same issue once the new system arrives. 

Share this post


Link to post
Share on other sites
Trux74 said:
I had this freezing issue as well.
It's like a mini freeze that lasts for around a second or two and can happen several times per race or time trial run and sometimes several times a lap. 

My specs were i3-540 6Gb ram and GTX 750ti 2Gb
The game other than this issue ran flawlessly at 40-70 fps at a mix of low to high settings. 

I say were because that system is now gone and I've ordered a i5-6600k 16Gb ram and GTX 1060 6 Gb so it will be interesting if I still get the same issue once the new system arrives. 
@Trux74
Hopefully this fixes your issue. But I have these issues myself on a I7 6700k 16GB and a GTX 980ti, all on a 1TB Samsung 850 EVO SSD.

Share this post


Link to post
Share on other sites
I run an Intel I7 4770  (in a Dell Opti9020) with 24G RAM Windows 10 64bit, Sapphire Nitro RX 480 with 8GB memory and a classic "mechanical" `1TB drive. I run triple monitors at around 60FPS at "High." I don't do any overclocking. I get the stutters. It drops the framerate to about 4FPS

Share this post


Link to post
Share on other sites
Wondering if this is more of a Windows 10 issue? Are people seeing the lag/stuttering on Windows 7?

Setting Nvidia control panel Vsync On, Triple Buffering On, Maximum Pre-Rendered Frames 1 and this reduced the stuttering but still present.

This is what I'm seeing with v1.2.3 and latest Nvidia driver. Only Medium Quality on GTX 980. Lag/Stutter at 1:17 first.
https://youtu.be/JdaGjyp2q5M?t=1m17s

Why are you using triple buffering in a directX game? If you want the equivalent of triple buffering in directX games, you can enable "fast sync" in the NVCP, but need a 1000 series GTX card ( I think). If you enable triple buffering in a DX game, you could do more harm than good by introducing input lag.

Share this post


Link to post
Share on other sites
hobbsy777 said:
Wondering if this is more of a Windows 10 issue? Are people seeing the lag/stuttering on Windows 7?

Setting Nvidia control panel Vsync On, Triple Buffering On, Maximum Pre-Rendered Frames 1 and this reduced the stuttering but still present.

This is what I'm seeing with v1.2.3 and latest Nvidia driver. Only Medium Quality on GTX 980. Lag/Stutter at 1:17 first.
https://youtu.be/JdaGjyp2q5M?t=1m17s

Why are you using triple buffering in a directX game? If you want the equivalent of triple buffering in directX games, you can enable "fast sync" in the NVCP, but need a 1000 series GTX card ( I think). If you enable triple buffering in a DX game, you could do more harm than good by introducing input lag.
How will this help him when he has a 980?

Share this post


Link to post
Share on other sites
Ho3n3r said:
hobbsy777 said:
Wondering if this is more of a Windows 10 issue? Are people seeing the lag/stuttering on Windows 7?

Setting Nvidia control panel Vsync On, Triple Buffering On, Maximum Pre-Rendered Frames 1 and this reduced the stuttering but still present.

This is what I'm seeing with v1.2.3 and latest Nvidia driver. Only Medium Quality on GTX 980. Lag/Stutter at 1:17 first.
https://youtu.be/JdaGjyp2q5M?t=1m17s

Why are you using triple buffering in a directX game? If you want the equivalent of triple buffering in directX games, you can enable "fast sync" in the NVCP, but need a 1000 series GTX card ( I think). If you enable triple buffering in a DX game, you could do more harm than good by introducing input lag.
How will this help him when he has a 980?
It doesn't any more than enabling triple buffering in the NVCP for this game. As I said, it can do more harm than good. Once again I will say, "disable" Vsync in game, set refresh rate to your monitor's RR ( 60 for most of us, but in this case I would go 60 anyway), "enable" Vsync in NVCP and "do not" enable triple buffering in NVCP. If with a good CPU & GPU (as most of you seem to have) you do not have a smooth game at a steady 60 FPS, you have a hardware problem. I cannot however speak for W10.

Share this post


Link to post
Share on other sites
Christiankirk81 on Windows 10 or something else? - windows 10 anniversary update. I get 135 fps average with a minimum of 95 fps. But I get occasional stutters. Not as frequent, but really bad half a second freezes that ruins playability. About once every 3-4 laps or so. More frequent as the game progresses. I'm the 100% race type.

Share this post


Link to post
Share on other sites
Recently upgraded to a GTX 1080. Latest drivers and game patch. How is frametime for everyone? I was 12 laps into a race and then boom, game froze and I had to force quit. I checked Afterburner and frametime throughout the entire time I was playing was between 30 and 35 ms. This is pretty high, no? There was some stutter occasionally at the same places on the track that was slightly noticeable but not game breaking. When the game froze frametime jumped to over 1000 ms, haha. But there was never a drop in my GPU core clock or FPS even right at time of the freeze. 

Share this post


Link to post
Share on other sites
I had this problem of low FPS in F1 2015 on each turn I lost 2 FPS so I have change my sitting 3D carde and I have get up the compatibility mod windows 7 ( it was mod wista 64) .
I m not sure but I think the problem come to windows so try differents config of your windows about compatibility . and sure try change your sitting 3D carde and sitting game too . I put 3 days for find good sitting now all game  F1 2015 and 2016 are so good

Share this post


Link to post
Share on other sites

×