Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
Scheduled Updates and BETA Shutdown - 06/07/2020 Read more... ×

Archived

This topic is now archived and is closed to further replies.

[F1 2016 PC] Sudden stuttering/framerate drop

Recommended Posts

StogZz said:
Same problems here.
My system:
Windows 7 - 64 bit
I5 - 4690
Asus Strix GTX 970 (no o/c)
16 GB Ram
Nvidia Geforce Experience is installed*

GPU is running at 100% no matter what settings are being used. While fps is different based on settings (on "high" average fps is 92, gets low as 77, while on "ultra" average is 65, but gets as low as 50). The interesting thing is - I had this stuttering no matter what while in the car (racing), but in the paddock area/ using flashbacks - no stuttering.
I turned vsync ON - obviously FPS is now capped at 60, but there are no more stuttering in the race itself. SADLY - stuttering started to appear in the paddock area and extreme stuttering while using flashbacks. Obviously - this is better than have stuttering while racing, but it is still not optimal. Also GPU is still at 100% usage, while CPU and working memory are not even getting a "sweat".
In the end - obvious problems with game optimization. Hopefully game specific drivers come out and off course - CM can fix these issues from their side.




Very strange, my GPU memory usage max is at 59% where as my CPU  max usage is at 98% with close to the same spec rig.

Share this post


Link to post
Share on other sites
hobbsy777 said:
  "disable" Vsync in game, set refresh rate to your monitor's RR ( 60 for most of us, but in this case I would go 60 anyway), "enable" Vsync in NVCP and "do not" enable triple buffering in NVCP.
Tried this and no micro freezes during the weekend at Malaysia, I'll see how it goes with other circuits.
Windows 7/ 64
 i5 2600
gtx 960.

Share this post


Link to post
Share on other sites
Sadly iv had to bench this game as the framerate is just far far too poor for me i can barely get above 15fps and on cut scenes it drops to 5fps when in paddocks talking to engineer or your manager the speach is out of sync as the frame rate drops to 4.5fps..

This has to be a codemasters issue. If it was win10 or directx it would do the same on other games yet all the games i have all there fps are above 70 and rarely dip below that i dont have the best and most expencive rig but its more than capable of running this and other games on it
MOTHERBOARD .GA-F2A68HM-HD2 
CPU..AMD A8-7650K RADION R7 10 COMPUTE CORES 4C+6G (4.3 ghz)
MEMORY..16GB DDR5 RAM
GRAPHICS...AMD RADION R7 GRAPHICS +R7 240 OC 4GB DDR3

Iv even orderd a new graphics card just to make sure its not my graphics not that i can see it being that because as i said above everyother game runs flawlessly at a steady rate of 70fps..

Ill also add all my games are either played on high or ultra high settings exept f1 were even low settings the fps drops.


Share this post


Link to post
Share on other sites
Sadly iv had to bench this game as the framerate is just far far too poor for me i can barely get above 15fps and on cut scenes it drops to 5fps when in paddocks talking to engineer or your manager the speach is out of sync as the frame rate drops to 4.5fps..

This has to be a codemasters issue. If it was win10 or directx it would do the same on other games yet all the games i have all there fps are above 70 and rarely dip below that i dont have the best and most expencive rig but its more than capable of running this and other games on it
MOTHERBOARD .GA-F2A68HM-HD2 
CPU..AMD A8-7650K RADION R7 10 COMPUTE CORES 4C+6G (4.3 ghz)
MEMORY..16GB DDR5 RAM
GRAPHICS...AMD RADION R7 GRAPHICS +R7 240 OC 4GB DDR3

Iv even orderd a new graphics card just to make sure its not my graphics not that i can see it being that because as i said above everyother game runs flawlessly at a steady rate of 70fps..

Ill also add all my games are either played on high or ultra high settings exept f1 were even low settings the fps drops. 


Probably a safe bet that It's not a W10 issue, but very likely a F1 2016 problem  with W10. Graghics performance problems started on 2015 and looks like it is still with us. Far as I am concerned it could be a lot better on W7 as well, I am not getting stutters and freezing, but this game is very heavy on my CPU usage. 

Share this post


Link to post
Share on other sites
hobbsy777 said:
StogZz said:
Same problems here.
My system:
Windows 7 - 64 bit
I5 - 4690
Asus Strix GTX 970 (no o/c)
16 GB Ram
Nvidia Geforce Experience is installed*

GPU is running at 100% no matter what settings are being used. While fps is different based on settings (on "high" average fps is 92, gets low as 77, while on "ultra" average is 65, but gets as low as 50). The interesting thing is - I had this stuttering no matter what while in the car (racing), but in the paddock area/ using flashbacks - no stuttering.
I turned vsync ON - obviously FPS is now capped at 60, but there are no more stuttering in the race itself. SADLY - stuttering started to appear in the paddock area and extreme stuttering while using flashbacks. Obviously - this is better than have stuttering while racing, but it is still not optimal. Also GPU is still at 100% usage, while CPU and working memory are not even getting a "sweat".
In the end - obvious problems with game optimization. Hopefully game specific drivers come out and off course - CM can fix these issues from their side.




Very strange, my GPU memory usage max is at 59% where as my CPU  max usage is at 98% with close to the same spec rig.



I have the opposite.

Check some post from my side above.

I have a 980ti and no matter the resolution (1440 / 1080 or even 720p) in Ultra, the frames are almost the same in the rain benchmark: avg 35, min 30.

GPU is 100% no matter what.

But CPU is almost idle. Between 20 and 30% usage - Core clock 3,8 Ghz - i7


As stated, I have same results in Win10 or Win8.1. I did a fresh 8.1 Pro and I had the same results (without anything else installed: meaning, no wheel, no nothing).



I had a check at the HW .xml file in our Documents folder and I can see he states 980 ti... 2048 Mb ?!?!



Again, the thing it worries me the most is that I don't see feedback from R&D about this topic.

At least a hint would be nice .... Because in some systems works.. some don't ?!?! Or is this depending on the patch level ?

Share this post


Link to post
Share on other sites
hobbsy777 said:
Sadly iv had to bench this game as the framerate is just far far too poor for me i can barely get above 15fps and on cut scenes it drops to 5fps when in paddocks talking to engineer or your manager the speach is out of sync as the frame rate drops to 4.5fps..

This has to be a codemasters issue. If it was win10 or directx it would do the same on other games yet all the games i have all there fps are above 70 and rarely dip below that i dont have the best and most expencive rig but its more than capable of running this and other games on it
MOTHERBOARD .GA-F2A68HM-HD2 
CPU..AMD A8-7650K RADION R7 10 COMPUTE CORES 4C+6G (4.3 ghz)
MEMORY..16GB DDR5 RAM
GRAPHICS...AMD RADION R7 GRAPHICS +R7 240 OC 4GB DDR3

Iv even orderd a new graphics card just to make sure its not my graphics not that i can see it being that because as i said above everyother game runs flawlessly at a steady rate of 70fps..

Ill also add all my games are either played on high or ultra high settings exept f1 were even low settings the fps drops. 


Probably a safe bet that It's not a W10 issue, but very likely a F1 2016 problem  with W10. Graghics performance problems started on 2015 and looks like it is still with us. Far as I am concerned it could be a lot better on W7 as well, I am not getting stutters and freezing, but this game is very heavy on my CPU usage. 


I haven't tried W7 myself. but in Win8.1 and Win10 CPU is idle, GPU is 100% on 980 Ti G1 @ 1500 / 8000, and I don't believe the Ti would give 30fps at 1080p... !


Share this post


Link to post
Share on other sites
hobbsy777 said:
StogZz said:
Same problems here.
My system:
Windows 7 - 64 bit
I5 - 4690
Asus Strix GTX 970 (no o/c)
16 GB Ram
Nvidia Geforce Experience is installed*

GPU is running at 100% no matter what settings are being used. While fps is different based on settings (on "high" average fps is 92, gets low as 77, while on "ultra" average is 65, but gets as low as 50). The interesting thing is - I had this stuttering no matter what while in the car (racing), but in the paddock area/ using flashbacks - no stuttering.
I turned vsync ON - obviously FPS is now capped at 60, but there are no more stuttering in the race itself. SADLY - stuttering started to appear in the paddock area and extreme stuttering while using flashbacks. Obviously - this is better than have stuttering while racing, but it is still not optimal. Also GPU is still at 100% usage, while CPU and working memory are not even getting a "sweat".
In the end - obvious problems with game optimization. Hopefully game specific drivers come out and off course - CM can fix these issues from their side.




Very strange, my GPU memory usage max is at 59% where as my CPU  max usage is at 98% with close to the same spec rig.



I have the opposite.

Check some post from my side above.

I have a 980ti and no matter the resolution (1440 / 1080 or even 720p) in Ultra, the frames are almost the same in the rain benchmark: avg 35, min 30.

GPU is 100% no matter what.

But CPU is almost idle. Between 20 and 30% usage - Core clock 3,8 Ghz - i7


As stated, I have same results in Win10 or Win8.1. I did a fresh 8.1 Pro and I had the same results (without anything else installed: meaning, no wheel, no nothing).



I had a check at the HW .xml file in our Documents folder and I can see he states 980 ti... 2048 Mb ?!?!



Again, the thing it worries me the most is that I don't see feedback from R&D about this topic.

At least a hint would be nice .... Because in some systems works.. some don't ?!?! Or is this depending on the patch level ?

What is bothering me is the totally different hardware performances on rigs of similar builds. Of course it would be nice if Codemasters joined in on the discussion. Hint, hint.

Share this post


Link to post
Share on other sites
An update on my situation, the stuttering has FINALLY been resolved. My relevant specs are W10, i7 6700K, and GTX 1080, monitor is 1440p at 144hz. My issues were related to G-sync I think.  I had horrible stutter and freezing related to insanely high frame times ranging from 30-45 ms, with spikes at 1000ms!! I'm NOT talking about FPS, I'm talking about frame time. My FPS always is at 94-115 during wet races. 

I'm not sure if it is the drivers or GPU specific. For those who have 10 series Nvidia GPUs, try making an adjustment in the Nvidia control panel. I have G-sync enabled but switched V-sync from "On" to "Fast." I have V-sync disabled within the F1 2016 game as always. My stutter is totally gone and frame times are down to 10-12 ms which is what it should be. 

I'm not sure if the new V-sync settings can be adjusted to "Fast" mode like this in 9 series and older GPUs. Happy to finally be able to play this game instead of trouble shoot. 

Share this post


Link to post
Share on other sites
jlp0209 said:
An update on my situation, the stuttering has FINALLY been resolved. My relevant specs are W10, i7 6700K, and GTX 1080, monitor is 1440p at 144hz. My issues were related to G-sync I think.  I had horrible stutter and freezing related to insanely high frame times ranging from 30-45 ms, with spikes at 1000ms!! I'm NOT talking about FPS, I'm talking about frame time. My FPS always is at 94-115 during wet races. 

I'm not sure if it is the drivers or GPU specific. For those who have 10 series Nvidia GPUs, try making an adjustment in the Nvidia control panel. I have G-sync enabled but switched V-sync from "On" to "Fast." I have V-sync disabled within the F1 2016 game as always. My stutter is totally gone and frame times are down to 10-12 ms which is what it should be. 

I'm not sure if the new V-sync settings can be adjusted to "Fast" mode like this in 9 series and older GPUs. Happy to finally be able to play this game instead of trouble shoot. 
not working for me, still getting freezes.. very annoying, Codemasters, please fix this or give me a refund!

Share this post


Link to post
Share on other sites
jlp0209 said:
An update on my situation, the stuttering has FINALLY been resolved. My relevant specs are W10, i7 6700K, and GTX 1080, monitor is 1440p at 144hz. My issues were related to G-sync I think.  I had horrible stutter and freezing related to insanely high frame times ranging from 30-45 ms, with spikes at 1000ms!! I'm NOT talking about FPS, I'm talking about frame time. My FPS always is at 94-115 during wet races. 

I'm not sure if it is the drivers or GPU specific. For those who have 10 series Nvidia GPUs, try making an adjustment in the Nvidia control panel. I have G-sync enabled but switched V-sync from "On" to "Fast." I have V-sync disabled within the F1 2016 game as always. My stutter is totally gone and frame times are down to 10-12 ms which is what it should be. 

I'm not sure if the new V-sync settings can be adjusted to "Fast" mode like this in 9 series and older GPUs. Happy to finally be able to play this game instead of trouble shoot. 



That's different from my side. I don't see any stutter... but I do have low frames...

I have a high end system!

16GB RAM Gskill

4770 + 980 ti G1 Gaming !


I get 32 frames in the benchmark in ultra... Crap :\


Today.. or yesterday.. there is a patch for AMD... 25fps increase in some cases...

So....  We all now that codemasters is AMD partner... and.. Nvidia is with issues.. the patch is fully AMD oriented... and also.. still no SLI..


Clap clap !  

Share this post


Link to post
Share on other sites
jlp0209 said:
An update on my situation, the stuttering has FINALLY been resolved. My relevant specs are W10, i7 6700K, and GTX 1080, monitor is 1440p at 144hz. My issues were related to G-sync I think.  I had horrible stutter and freezing related to insanely high frame times ranging from 30-45 ms, with spikes at 1000ms!! I'm NOT talking about FPS, I'm talking about frame time. My FPS always is at 94-115 during wet races. 

I'm not sure if it is the drivers or GPU specific. For those who have 10 series Nvidia GPUs, try making an adjustment in the Nvidia control panel. I have G-sync enabled but switched V-sync from "On" to "Fast." I have V-sync disabled within the F1 2016 game as always. My stutter is totally gone and frame times are down to 10-12 ms which is what it should be. 

I'm not sure if the new V-sync settings can be adjusted to "Fast" mode like this in 9 series and older GPUs. Happy to finally be able to play this game instead of trouble shoot. 
Fast Vsync is not available for 900 and under cards, but in almost every case it is not required as long as you stick to Vsync off in game and "on" in NVCP and set in game refresh rate to 60 you should get a pretty smooth and constant 60 FPS.

Share this post


Link to post
Share on other sites
hobbsy777 said:
jlp0209 said:
An update on my situation, the stuttering has FINALLY been resolved. My relevant specs are W10, i7 6700K, and GTX 1080, monitor is 1440p at 144hz. My issues were related to G-sync I think.  I had horrible stutter and freezing related to insanely high frame times ranging from 30-45 ms, with spikes at 1000ms!! I'm NOT talking about FPS, I'm talking about frame time. My FPS always is at 94-115 during wet races. 

I'm not sure if it is the drivers or GPU specific. For those who have 10 series Nvidia GPUs, try making an adjustment in the Nvidia control panel. I have G-sync enabled but switched V-sync from "On" to "Fast." I have V-sync disabled within the F1 2016 game as always. My stutter is totally gone and frame times are down to 10-12 ms which is what it should be. 

I'm not sure if the new V-sync settings can be adjusted to "Fast" mode like this in 9 series and older GPUs. Happy to finally be able to play this game instead of trouble shoot. 
Fast Vsync is not available for 900 and under cards, but in almost every case it is not required as long as you stick to Vsync off in game and "on" in NVCP and set in game refresh rate to 60 you should get a pretty smooth and constant 60 FPS.

Fast VSync is very well available for 900 Cards. But I think you are on the wrong OS.

Share this post


Link to post
Share on other sites
jlp0209 said:
An update on my situation, the stuttering has FINALLY been resolved. My relevant specs are W10, i7 6700K, and GTX 1080, monitor is 1440p at 144hz. My issues were related to G-sync I think.  I had horrible stutter and freezing related to insanely high frame times ranging from 30-45 ms, with spikes at 1000ms!! I'm NOT talking about FPS, I'm talking about frame time. My FPS always is at 94-115 during wet races. 

I'm not sure if it is the drivers or GPU specific. For those who have 10 series Nvidia GPUs, try making an adjustment in the Nvidia control panel. I have G-sync enabled but switched V-sync from "On" to "Fast." I have V-sync disabled within the F1 2016 game as always. My stutter is totally gone and frame times are down to 10-12 ms which is what it should be. 

I'm not sure if the new V-sync settings can be adjusted to "Fast" mode like this in 9 series and older GPUs. Happy to finally be able to play this game instead of trouble shoot. 



That's different from my side. I don't see any stutter... but I do have low frames...

I have a high end system!

16GB RAM Gskill

4770 + 980 ti G1 Gaming !


I get 32 frames in the benchmark in ultra... Crap :\


Today.. or yesterday.. there is a patch for AMD... 25fps increase in some cases...

So....  We all now that codemasters is AMD partner... and.. Nvidia is with issues.. the patch is fully AMD oriented... and also.. still no SLI..


Clap clap !  

That's really strange, I was running a 980 Ti before my new card and average was 90 or so FPS in the benchmark. But I had stutter while on a track myself. It wasn't related to frame time though, that issue just arose in the 1080 card. So frustrating, hope your situation works out asap. 

Share this post


Link to post
Share on other sites
hobbsy777 said:
jlp0209 said:
An update on my situation, the stuttering has FINALLY been resolved. My relevant specs are W10, i7 6700K, and GTX 1080, monitor is 1440p at 144hz. My issues were related to G-sync I think.  I had horrible stutter and freezing related to insanely high frame times ranging from 30-45 ms, with spikes at 1000ms!! I'm NOT talking about FPS, I'm talking about frame time. My FPS always is at 94-115 during wet races. 

I'm not sure if it is the drivers or GPU specific. For those who have 10 series Nvidia GPUs, try making an adjustment in the Nvidia control panel. I have G-sync enabled but switched V-sync from "On" to "Fast." I have V-sync disabled within the F1 2016 game as always. My stutter is totally gone and frame times are down to 10-12 ms which is what it should be. 

I'm not sure if the new V-sync settings can be adjusted to "Fast" mode like this in 9 series and older GPUs. Happy to finally be able to play this game instead of trouble shoot. 
Fast Vsync is not available for 900 and under cards, but in almost every case it is not required as long as you stick to Vsync off in game and "on" in NVCP and set in game refresh rate to 60 you should get a pretty smooth and constant 60 FPS.

Fast VSync is very well available for 900 Cards. But I think you are on the wrong OS.
Ok thanks, didn't know it was O/S specific.

Share this post


Link to post
Share on other sites
Ok so update to mine my new graphics card arrived yesterday and f1 was the first game i tried an......SUCCESS...i can now play it no frame rate issues no lag no out of sync speech i had all settings on ultra and it was as smooth as a babys bum lol so it seems my issue was just an out dated gpu..

Share this post


Link to post
Share on other sites

Ok so update to mine my new graphics card arrived yesterday and f1 was the first game i tried an......SUCCESS...i can now play it no frame rate issues no lag no out of sync speech i had all settings on ultra and it was as smooth as a babys bum lol so it seems my issue was just an out dated gpu..

Specs?

Share this post


Link to post
Share on other sites
hobbsy777 said:
hobbsy777 said:
jlp0209 said:
An update on my situation, the stuttering has FINALLY been resolved. My relevant specs are W10, i7 6700K, and GTX 1080, monitor is 1440p at 144hz. My issues were related to G-sync I think.  I had horrible stutter and freezing related to insanely high frame times ranging from 30-45 ms, with spikes at 1000ms!! I'm NOT talking about FPS, I'm talking about frame time. My FPS always is at 94-115 during wet races. 

I'm not sure if it is the drivers or GPU specific. For those who have 10 series Nvidia GPUs, try making an adjustment in the Nvidia control panel. I have G-sync enabled but switched V-sync from "On" to "Fast." I have V-sync disabled within the F1 2016 game as always. My stutter is totally gone and frame times are down to 10-12 ms which is what it should be. 

I'm not sure if the new V-sync settings can be adjusted to "Fast" mode like this in 9 series and older GPUs. Happy to finally be able to play this game instead of trouble shoot. 
Fast Vsync is not available for 900 and under cards, but in almost every case it is not required as long as you stick to Vsync off in game and "on" in NVCP and set in game refresh rate to 60 you should get a pretty smooth and constant 60 FPS.

Fast VSync is very well available for 900 Cards. But I think you are on the wrong OS.
Ok thanks, didn't know it was O/S specific.


Hum....

So, I have Windows 10 with the 980 ti G1 Gaming. I've not seen fast Vsync option..... But I've tried to activate it and my frames are still bad.

Since 1.2.0 or so, that I've been having 30fps in ULTRA :( How can this be ?!

Share this post


Link to post
Share on other sites
hobbsy777 said:
hobbsy777 said:
jlp0209 said:
An update on my situation, the stuttering has FINALLY been resolved. My relevant specs are W10, i7 6700K, and GTX 1080, monitor is 1440p at 144hz. My issues were related to G-sync I think.  I had horrible stutter and freezing related to insanely high frame times ranging from 30-45 ms, with spikes at 1000ms!! I'm NOT talking about FPS, I'm talking about frame time. My FPS always is at 94-115 during wet races. 

I'm not sure if it is the drivers or GPU specific. For those who have 10 series Nvidia GPUs, try making an adjustment in the Nvidia control panel. I have G-sync enabled but switched V-sync from "On" to "Fast." I have V-sync disabled within the F1 2016 game as always. My stutter is totally gone and frame times are down to 10-12 ms which is what it should be. 

I'm not sure if the new V-sync settings can be adjusted to "Fast" mode like this in 9 series and older GPUs. Happy to finally be able to play this game instead of trouble shoot. 
Fast Vsync is not available for 900 and under cards, but in almost every case it is not required as long as you stick to Vsync off in game and "on" in NVCP and set in game refresh rate to 60 you should get a pretty smooth and constant 60 FPS.

Fast VSync is very well available for 900 Cards. But I think you are on the wrong OS.
Ok thanks, didn't know it was O/S specific.


Hum....

So, I have Windows 10 with the 980 ti G1 Gaming. I've not seen fast Vsync option..... But I've tried to activate it and my frames are still bad.

Since 1.2.0 or so, that I've been having 30fps in ULTRA :( How can this be ?!

Don't understand why some have problems and some don't on more than adequate rigs. Would love to hear something from CM on this. There is obviously something going on with the graphics optimization in this game.

Share this post


Link to post
Share on other sites
hobbsy777 said:
hobbsy777 said:
hobbsy777 said:
jlp0209 said:
An update on my situation, the stuttering has FINALLY been resolved. My relevant specs are W10, i7 6700K, and GTX 1080, monitor is 1440p at 144hz. My issues were related to G-sync I think.  I had horrible stutter and freezing related to insanely high frame times ranging from 30-45 ms, with spikes at 1000ms!! I'm NOT talking about FPS, I'm talking about frame time. My FPS always is at 94-115 during wet races. 

I'm not sure if it is the drivers or GPU specific. For those who have 10 series Nvidia GPUs, try making an adjustment in the Nvidia control panel. I have G-sync enabled but switched V-sync from "On" to "Fast." I have V-sync disabled within the F1 2016 game as always. My stutter is totally gone and frame times are down to 10-12 ms which is what it should be. 

I'm not sure if the new V-sync settings can be adjusted to "Fast" mode like this in 9 series and older GPUs. Happy to finally be able to play this game instead of trouble shoot. 
Fast Vsync is not available for 900 and under cards, but in almost every case it is not required as long as you stick to Vsync off in game and "on" in NVCP and set in game refresh rate to 60 you should get a pretty smooth and constant 60 FPS.

Fast VSync is very well available for 900 Cards. But I think you are on the wrong OS.
Ok thanks, didn't know it was O/S specific.


Hum....

So, I have Windows 10 with the 980 ti G1 Gaming. I've not seen fast Vsync option..... But I've tried to activate it and my frames are still bad.

Since 1.2.0 or so, that I've been having 30fps in ULTRA :( How can this be ?!

Don't understand why some have problems and some don't on more than adequate rigs. Would love to hear something from CM on this. There is obviously something going on with the graphics optimization in this game.
Sadly, Codemaster doesn't care about this issue. No response from them. The complete silent.

Share this post


Link to post
Share on other sites
hobbsy777 said:
hobbsy777 said:
hobbsy777 said:
jlp0209 said:
An update on my situation, the stuttering has FINALLY been resolved. My relevant specs are W10, i7 6700K, and GTX 1080, monitor is 1440p at 144hz. My issues were related to G-sync I think.  I had horrible stutter and freezing related to insanely high frame times ranging from 30-45 ms, with spikes at 1000ms!! I'm NOT talking about FPS, I'm talking about frame time. My FPS always is at 94-115 during wet races. 

I'm not sure if it is the drivers or GPU specific. For those who have 10 series Nvidia GPUs, try making an adjustment in the Nvidia control panel. I have G-sync enabled but switched V-sync from "On" to "Fast." I have V-sync disabled within the F1 2016 game as always. My stutter is totally gone and frame times are down to 10-12 ms which is what it should be. 

I'm not sure if the new V-sync settings can be adjusted to "Fast" mode like this in 9 series and older GPUs. Happy to finally be able to play this game instead of trouble shoot. 
Fast Vsync is not available for 900 and under cards, but in almost every case it is not required as long as you stick to Vsync off in game and "on" in NVCP and set in game refresh rate to 60 you should get a pretty smooth and constant 60 FPS.

Fast VSync is very well available for 900 Cards. But I think you are on the wrong OS.
Ok thanks, didn't know it was O/S specific.


Hum....

So, I have Windows 10 with the 980 ti G1 Gaming. I've not seen fast Vsync option..... But I've tried to activate it and my frames are still bad.

Since 1.2.0 or so, that I've been having 30fps in ULTRA :( How can this be ?!

Don't understand why some have problems and some don't on more than adequate rigs. Would love to hear something from CM on this. There is obviously something going on with the graphics optimization in this game.


Yup ! That's the point ! How can a 980 Ti have such a bad performance: I've tested both W10 and W8.1

Is this a cache bug? Or something else? I don't have any CPU usage... :\ I've seen people here having the opposite problem: High CPU low GPU :\

Share this post


Link to post
Share on other sites
RafaleD said:
Sadly, Codemaster doesn't care about this issue. No response from them. The complete silent.


Silence means they know something is wrong.... :( I don't want the solution now, but I would like to have at least a comment by CodeMaster like:

"We are on top of this issue and we have a clue - we will keep you updated"



Share this post


Link to post
Share on other sites
hobbsy777 said:
hobbsy777 said:
hobbsy777 said:
jlp0209 said:
An update on my situation, the stuttering has FINALLY been resolved. My relevant specs are W10, i7 6700K, and GTX 1080, monitor is 1440p at 144hz. My issues were related to G-sync I think.  I had horrible stutter and freezing related to insanely high frame times ranging from 30-45 ms, with spikes at 1000ms!! I'm NOT talking about FPS, I'm talking about frame time. My FPS always is at 94-115 during wet races. 

I'm not sure if it is the drivers or GPU specific. For those who have 10 series Nvidia GPUs, try making an adjustment in the Nvidia control panel. I have G-sync enabled but switched V-sync from "On" to "Fast." I have V-sync disabled within the F1 2016 game as always. My stutter is totally gone and frame times are down to 10-12 ms which is what it should be. 

I'm not sure if the new V-sync settings can be adjusted to "Fast" mode like this in 9 series and older GPUs. Happy to finally be able to play this game instead of trouble shoot. 
Fast Vsync is not available for 900 and under cards, but in almost every case it is not required as long as you stick to Vsync off in game and "on" in NVCP and set in game refresh rate to 60 you should get a pretty smooth and constant 60 FPS.

Fast VSync is very well available for 900 Cards. But I think you are on the wrong OS.
Ok thanks, didn't know it was O/S specific.


Hum....

So, I have Windows 10 with the 980 ti G1 Gaming. I've not seen fast Vsync option..... But I've tried to activate it and my frames are still bad.

Since 1.2.0 or so, that I've been having 30fps in ULTRA :( How can this be ?!

Don't understand why some have problems and some don't on more than adequate rigs. Would love to hear something from CM on this. There is obviously something going on with the graphics optimization in this game.


I've seen people here having the opposite problem: High CPU low GPU :\

That would be me.

Share this post


Link to post
Share on other sites
jlp0209 said:
An update on my situation, the stuttering has FINALLY been resolved. My relevant specs are W10, i7 6700K, and GTX 1080, monitor is 1440p at 144hz. My issues were related to G-sync I think.  I had horrible stutter and freezing related to insanely high frame times ranging from 30-45 ms, with spikes at 1000ms!! I'm NOT talking about FPS, I'm talking about frame time. My FPS always is at 94-115 during wet races. 

I'm not sure if it is the drivers or GPU specific. For those who have 10 series Nvidia GPUs, try making an adjustment in the Nvidia control panel. I have G-sync enabled but switched V-sync from "On" to "Fast." I have V-sync disabled within the F1 2016 game as always. My stutter is totally gone and frame times are down to 10-12 ms which is what it should be. 

I'm not sure if the new V-sync settings can be adjusted to "Fast" mode like this in 9 series and older GPUs. Happy to finally be able to play this game instead of trouble shoot. 
it seems that it is working for me!
I have a gsync monitor as well, PG279Q, enabled fast vsync and now frame time is 12 ms and very smooth 85 fps experience! (980ti , i7 6700k and W10).
Should try on career but on fast race it was without problems

Share this post


Link to post
Share on other sites

×