Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

[F1 2016 PC] Sudden stuttering/framerate drop

Recommended Posts

Well I have a stutter free smooth running 60 FPS game, but I don't like that my CPU is working its arse off all the time.

Share this post


Link to post
Share on other sites

Ok so update to mine my new graphics card arrived yesterday and f1 was the first game i tried an......SUCCESS...i can now play it no frame rate issues no lag no out of sync speech i had all settings on ultra and it was as smooth as a babys bum lol so it seems my issue was just an out dated gpu..

Specs?

MOTHERBOARD .GA-F2A68HM-HD2 
CPU..AMD A8-7650K RADION R7 10 COMPUTE CORES 4C+6G (4.3 ghz)
MEMORY..16GB  RAM
GRAPHICS...evga geforce gtx970
Windows 10....

Share this post


Link to post
Share on other sites

Ok so update to mine my new graphics card arrived yesterday and f1 was the first game i tried an......SUCCESS...i can now play it no frame rate issues no lag no out of sync speech i had all settings on ultra and it was as smooth as a babys bum lol so it seems my issue was just an out dated gpu..

Specs?

MOTHERBOARD .GA-F2A68HM-HD2 
CPU..AMD A8-7650K RADION R7 10 COMPUTE CORES 4C+6G (4.3 ghz)
MEMORY..16GB  RAM
GRAPHICS...evga geforce gtx970
Windows 10....

Just too add my cpu dont even get stressed it sits at about 67 temp wise my graphics card is arround 75..i usually take control of the fans and set em at 50% work rate like i do with all my games iv got 5.1 so i dont hear the fans..

Share this post


Link to post
Share on other sites

Ok so update to mine my new graphics card arrived yesterday and f1 was the first game i tried an......SUCCESS...i can now play it no frame rate issues no lag no out of sync speech i had all settings on ultra and it was as smooth as a babys bum lol so it seems my issue was just an out dated gpu..

Specs?

MOTHERBOARD .GA-F2A68HM-HD2 
CPU..AMD A8-7650K RADION R7 10 COMPUTE CORES 4C+6G (4.3 ghz)
MEMORY..16GB  RAM
GRAPHICS...evga geforce gtx970
Windows 10....

Just too add my cpu dont even get stressed it sits at about 67 temp wise my graphics card is arround 75..i usually take control of the fans and set em at 50% work rate like i do with all my games iv got 5.1 so i dont hear the fans..
Woh, you run your 970 @75 continuous? Don't like that. Mine runs at a nice cool 55 on this game.

Share this post


Link to post
Share on other sites
Hi All,

We are very sorry that some of you guys are having performance issues when running F1 2016. I can assure you that we take this very seriously and have been trying to reproduce your issues but unfortunately without much luck I am afraid.

To help us get to the bottom of this can I get some additional info from users suffering the issue.

Firstly can we get a copy of your DXDIAG, please use pastebin and provide a link
Secondly can you provide a copy of your "hardware_settings_config.xml" and "hardware_settings_info.xml" , these can be found in "C:\Users\***YOURLOGIN***\Documents\My Games\F1 2016\hardwaresettings" again please use pastebin and provide links.
Thirdly can you advise what peripherals you have plugged into your PC
and Finally what programs are running in the background on your PC.

Regards
Andy

Share this post


Link to post
Share on other sites
Hi All,

We are very sorry that some of you guys are having performance issues when running F1 2016. I can assure you that we take this very seriously and have been trying to reproduce your issues but unfortunately without much luck I am afraid.

To help us get to the bottom of this can I get some additional info from users suffering the issue.

Firstly can we get a copy of your DXDIAG, please use pastebin and provide a link
Secondly can you provide a copy of your "hardware_settings_config.xml" and "hardware_settings_info.xml" , these can be found in "C:\Users\***YOURLOGIN***\Documents\My Games\F1 2016\hardwaresettings" again please use pastebin and provide links.
Thirdly can you advise what peripherals you have plugged into your PC
and Finally what programs are running in the background on your PC.

Regards
Andy

Lots of work for a paying Customer to help you solve your Problems. IMHO.
We can put all the asked files in a *.rar?

Just seen that pasetebin is for sharing the plain text.

Share this post


Link to post
Share on other sites
Hi All,

We are very sorry that some of you guys are having performance issues when running F1 2016. I can assure you that we take this very seriously and have been trying to reproduce your issues but unfortunately without much luck I am afraid.

To help us get to the bottom of this can I get some additional info from users suffering the issue.

Firstly can we get a copy of your DXDIAG, please use pastebin and provide a link
Secondly can you provide a copy of your "hardware_settings_config.xml" and "hardware_settings_info.xml" , these can be found in "C:\Users\***YOURLOGIN***\Documents\My Games\F1 2016\hardwaresettings" again please use pastebin and provide links.
Thirdly can you advise what peripherals you have plugged into your PC
and Finally what programs are running in the background on your PC.

Regards
Andy


Hello Andy,


1st of all, thank you for the reply. This is precisely what we expect from the support. The silence was not creating a good atmosphere between the affected rigs.

I will kindly provide the info you requested as soon as I get hom (in about 1hour)

Share this post


Link to post
Share on other sites
Hi All,

We are very sorry that some of you guys are having performance issues when running F1 2016. I can assure you that we take this very seriously and have been trying to reproduce your issues but unfortunately without much luck I am afraid.

To help us get to the bottom of this can I get some additional info from users suffering the issue.

Firstly can we get a copy of your DXDIAG, please use pastebin and provide a link
Secondly can you provide a copy of your "hardware_settings_config.xml" and "hardware_settings_info.xml" , these can be found in "C:\Users\***YOURLOGIN***\Documents\My Games\F1 2016\hardwaresettings" again please use pastebin and provide links.
Thirdly can you advise what peripherals you have plugged into your PC
and Finally what programs are running in the background on your PC.

Regards
Andy
DxDiag:
http://pastebin.com/dm27yNZA

hardware_settings_config:
http://pastebin.com/hcfjrRAM

hardware_settings_info:
http://pastebin.com/GG26qpMv

Plugged in USB devices: Fanatec CSW v2, mouse and keyboard.
Running tasks in the background: NONE!

Here is another video example of the stutters I am getting (Look @ 1:04 and 3:04!):
https://www.youtube.com/watch?v=qxvAhKH2uQw

So this is unplayable! Fix it or give me a refund!!!

Share this post


Link to post
Share on other sites
hobbsy777 said:

Ok so update to mine my new graphics card arrived yesterday and f1 was the first game i tried an......SUCCESS...i can now play it no frame rate issues no lag no out of sync speech i had all settings on ultra and it was as smooth as a babys bum lol so it seems my issue was just an out dated gpu..

Specs?

MOTHERBOARD .GA-F2A68HM-HD2 
CPU..AMD A8-7650K RADION R7 10 COMPUTE CORES 4C+6G (4.3 ghz)
MEMORY..16GB  RAM
GRAPHICS...evga geforce gtx970
Windows 10....

Just too add my cpu dont even get stressed it sits at about 67 temp wise my graphics card is arround 75..i usually take control of the fans and set em at 50% work rate like i do with all my games iv got 5.1 so i dont hear the fans..
Woh, you run your 970 @75 continuous? Don't like that. Mine runs at a nice cool 55 on this game.
yeh my bad i was looking at the wrong thing lol your right it is about 55 to 60 

Share this post


Link to post
Share on other sites
Hi All,

We are very sorry that some of you guys are having performance issues when running F1 2016. I can assure you that we take this very seriously and have been trying to reproduce your issues but unfortunately without much luck I am afraid.

To help us get to the bottom of this can I get some additional info from users suffering the issue.

Firstly can we get a copy of your DXDIAG, please use pastebin and provide a link
Secondly can you provide a copy of your "hardware_settings_config.xml" and "hardware_settings_info.xml" , these can be found in "C:\Users\***YOURLOGIN***\Documents\My Games\F1 2016\hardwaresettings" again please use pastebin and provide links.
Thirdly can you advise what peripherals you have plugged into your PC
and Finally what programs are running in the background on your PC.

Regards
Andy


Hellow Andy,

Se

Please check the following:

DxDiag

http://pastebin.com/r5rW5v9j

hardware_settings_info

http://pastebin.com/08RjuiBX

hardware_settings_config

http://pastebin.com/DVPZ2dxk

I can already see a BUG here when compared to momorious settings.

He has no dGPU on while i have intel HD4600

Because of that, in the hardware settings, i can see this:

 <graphics_card name="NVIDIA GeForce GTX 980 Ti" vendorId="0x10DE" deviceId="0x17C8" native_width="1920" native_height="1080" memory="2007" texture_quality="0" rating="4">


While in DXDiag, you can see that 980 ti is 6GB and the HD4600 is 2GB Shared. This means, some parsing or something else from your side is wrong in the code, because i can ensure to you the game is running on the 980 ti.


I will now try to investigate if the game is using more than 2GB using HWInfo or Msi Afterburner ....



Any comments ?

Share this post


Link to post
Share on other sites
Might work, or maybe not :-)

First of alkl make a backup of "Hardware_settings_info.xml".

Then Change line 5 from this:

 <graphics_card name="NVIDIA GeForce GTX 980 Ti" vendorId="0x10DE" deviceId="0x17C8" native_width="1920" native_height="1080" memory="2007" texture_quality="0" rating="4">
to  this:

 <graphics_card name="Intel(R) HD Graphics 4600" vendorId="0x8086" deviceId="0x0416" native_width="1920" native_height="1080" memory="2007" texture_quality="0" rating="4">

Save, and make the file read-only!
Give it a try.

Share this post


Link to post
Share on other sites
Hello Andy and Support, Users,

Above you have the specs, etc. And here you have a vídeo that clarifies the low performance

https://www.youtube.com/watch?v=tTZ5bl1MLng

Low memory usage (system and vídeo Card usage), 40% CPU, GPU 100% :\, GPU Controller 30%, Bus 20%, TDP 50%...


Share this post


Link to post
Share on other sites
Might work, or maybe not :-)

First of alkl make a backup of "Hardware_settings_info.xml".

Then Change line 5 from this:

 <graphics_card name="NVIDIA GeForce GTX 980 Ti" vendorId="0x10DE" deviceId="0x17C8" native_width="1920" native_height="1080" memory="2007" texture_quality="0" rating="4">
to  this:

 <graphics_card name="Intel(R) HD Graphics 4600" vendorId="0x8086" deviceId="0x0416" native_width="1920" native_height="1080" memory="2007" texture_quality="0" rating="4">

Save, and make the file read-only!
Give it a try.

Hum ?! Ensi, do you mean to say that i would quit using 980 ti and try to use hd4600 ? Can you check the youtube vídeo above? That result is weird.. but everything else seems fine.. :\

Share this post


Link to post
Share on other sites
http://pastebin.com/BpDZM7FE dxdiag

don't feel the need to show the other things requested, the frame drops happen on max or min settings in the game.  

Share this post


Link to post
Share on other sites
@Vapochilled Forget my post above. Have overseen that you have a 980 Ti in your Notebook.

BUT:

First of all make a backup of "Hardware_settings_info.xml".

Then Change line 5 from this:

 <graphics_card name="NVIDIA GeForce GTX 980 Ti" vendorId="0x10DE" deviceId="0x17C8" native_width="1920" native_height="1080" memory="2007" texture_quality="0" rating="4">
to  this:

 <graphics_card name="NVIDIA GeForce GTX 980 Ti" vendorId="0x10DE" deviceId="0x17C8" native_width="1920" native_height="1080" memory="5120" texture_quality="0" rating="4">

Save, and make the file read-only!
Give it a try.

Share this post


Link to post
Share on other sites
@Vapochilled Forget my post above. Have overseen that you have a 980 Ti in your Notebook.

BUT:

First of all make a backup of "Hardware_settings_info.xml".

Then Change line 5 from this:

 <graphics_card name="NVIDIA GeForce GTX 980 Ti" vendorId="0x10DE" deviceId="0x17C8" native_width="1920" native_height="1080" memory="2007" texture_quality="0" rating="4">
to  this:

 <graphics_card name="NVIDIA GeForce GTX 980 Ti" vendorId="0x10DE" deviceId="0x17C8" native_width="1920" native_height="1080" memory="5120" texture_quality="0" rating="4">

Save, and make the file read-only!
Give it a try.
Already did :-1:

And yes, i've did read-only (im a SW programer so im used to this stuff) and i dont see the memory above 3000Mb in both rain and clear.

Im wondering whats missing here... :\ I dont have shutters like other people.. but the ones with shutters have higher fps ... :\

Share this post


Link to post
Share on other sites
Game running at 60 FPS for most of an online race. Stuttering gets worse and worse as race proceeds and then I end up with this

https://www.youtube.com/watch?v=WOcNh4LlvfI

Share this post


Link to post
Share on other sites
https://youtu.be/RktrgmKJCaA

just more proof of existance.  I even tried on windows 7 and it still happens.

gtx970
4790k
16gb corsair vengeance
msi z97 gaming 5 
dfgt

Share this post


Link to post
Share on other sites
There are a couple of other services that can be disabled that have a lot of  rumoured FPS problems:
Nvidia Sterioscopic 3D Driver Service and Nvidia Streamer Service. I have them disabled including in start up services.

Share this post


Link to post
Share on other sites
talking about "bad" services, i just had a very serious fps drop issue a few these days ago (not only on F1 2016) and then i found out the culprit were all the Bluestacks services (Bluestacks is an android emulator under Windows).
I stopped all of them and set startup mode to Manual and the fps went back to normal.

So as always check what is running in your pc, and if it is not needed just close it down. 

Share this post


Link to post
Share on other sites
hobbsy777 said:
There are a couple of other services that can be disabled that have a lot of  rumoured FPS problems:
Nvidia Sterioscopic 3D Driver Service and Nvidia Streamer Service. I have them disabled including in start up services.


Hi,

I wouldn't trust on that, this is why:

1 - I don't have those services because I just installed the Nvidia Driver. They don't even exist for me in the services.

2 - I also tried a fresh and clean 8.1 Pro and I had the same performance.

3 - All the other games like Project Cars, Doom, Battlefield 1, StarWars run above 60Fps solid in 2560x1080, and here in F1 at 1920 I have like 30 :\


Share this post


Link to post
Share on other sites

×