Jump to content Jump to content

[F1 2016 PC] Sudden stuttering/framerate drop


adrianok

Recommended Posts

i've tried the "low texture streaming" setting and it didn't work, so i tried to low all setting to "very low "obtaining exactly the same  result: both cpu and gpu temperature goes up till the frame drops stops, this now happens not only on track but even if i'm in the pit or in the motorhome    
Maybe you have another kind of problem, is you graphic card factory overclocked? Once I had a similar problem with a different game and it was suffice to just underclock the video card via MSI Afterburner software to solve the problem, give it a try.
Link to post
Share on other sites
Remove any usb hubs you might have connected to your PC, I had the same issue on Dirt Rally and couldn't play the game for months until I tracked it down to a usb hub. They eventually fixed it with a patch so I connected the hub back up.

I had the same exact problem with F1 2016 and this time I immediately disconnected the hub and the game works fine.
Link to post
Share on other sites
Here another link to a afterburner screenshot from me:

http://www.racedepartment.com/attachments/f1-2016-freezes2-jpg.149359/

As you can see, several spikes in the gpu usage and also in the framerate in just a few laps.. unplayable at the moment
Link to post
Share on other sites
adrianok said:
i've tried the "low texture streaming" setting and it didn't work, so i tried to low all setting to "very low "obtaining exactly the same  result: both cpu and gpu temperature goes up till the frame drops stops, this now happens not only on track but even if i'm in the pit or in the motorhome    
Maybe you have another kind of problem, is you graphic card factory overclocked? Once I had a similar problem with a different game and it was suffice to just underclock the video card via MSI Afterburner software to solve the problem, give it a try.
it's not overclocked.
i think it's an optimization issue of the game: i can play games like the witcher 3 almost at maximum setting without any problem, i really doubt it's a configuration problem. for istance f1 2015 works fine at maximum settings. 
hope they release a fix soon
    
Link to post
Share on other sites
momorious said:
Here another link to a afterburner screenshot from me:

http://www.racedepartment.com/attachments/f1-2016-freezes2-jpg.149359/

As you can see, several spikes in the gpu usage and also in the framerate in just a few laps.. unplayable at the moment
same problem here (Zotac GTX 970 last drivers installed/ AMD FX 8350/ 16 gb ram dd3/ Samsung SSD/ Windows 10).
the game after 2/3 laps begins to have these frame drops that lasts even up to 15/20 seconds where the game runs on 5 fps(i have to press pause and wait for it to stop, then run flashback and try to play). they happens more or less twice per lap... they also occurred to me in the box area and in the motorhome.
i think it's an optimization issue... my cpu temperature during these drops goes up to 63/65 degrees, and the gpu is at 70.
with this configuration i run games like the witcher 3 with almost maximum spec and no problem at all, same with f1 2015...
hope they release a patch as soon as possible   
Link to post
Share on other sites
I encounter the same Problem from time to time. But not that terrible that the game come to a full stop. It's more a stuttering for maybe half a second up to one second. While my 100% Career race @ Melbourne I had this issue 3 times, luckily not while breaking for a Corner or midcorner. But in my last stint I think I had some very slight stuttering around turn 13.
Link to post
Share on other sites
Hi, same issue for me, any loading screen where you have a choice, the options are not showing and the screen freezes on 'loading', even though you can select things. I tried reducing refresh to 120hz and it made no difference. Was a shock because I must have accidentally selected one shot qualifying!

System Spec:
Core I7-6700k | 16gb Ram | GTX 1080 Driver 372.54| Dell 27" GSync 144hz | Windows 10

Steps to reproduce:
Career - Load - Pre Practice selection screen
Time Trail - Aus - McLaren

Your recent history of races :
Happens every time, right from first install and patch. For the Career screen I actually saw the first page of options event though I can't select anything.

How long was your current session?
5 mintues, happens straight away.

Which graphics preset were you using?
Ultra, everything maxed apart from blur, 1440p resolution


Link to post
Share on other sites
Same issue for me, occasional stutter, a few times in a 100% race at Australia, once or twice throughout Practice. The whole game stutters including the sound. Its very jarring, I haven't seen it in any other game and my PC build is only 2 months old, top spec, so I don't think its that (unless its Windows since the latest update).
Link to post
Share on other sites
What are peoples specs here? I have 16GB of DDR4 RAM, Intel i5 6500 and a ASUS Strix GTX 1070 OC to 2113Mhz and get dips into the low 50's during the straights when the weather is set to heavy rain when trying to run this at 1080p Ultra, surely my rig should be able to handle this?
Link to post
Share on other sites
geovas77 said:
Remove any usb hubs you might have connected to your PC, I had the same issue on Dirt Rally and couldn't play the game for months until I tracked it down to a usb hub. They eventually fixed it with a patch so I connected the hub back up.

I had the same exact problem with F1 2016 and this time I immediately disconnected the hub and the game works fine.
Never used USB hubs
Link to post
Share on other sites
Exactly the same here - someone (on Steam forums) said to kill the "Realtek Audio" task and it may be coincidence that I did that yesterday and didnt notice any issues, but today I forgot to do it and was getting constant 'stops'. One went on for about 3 seconds where everything was unresponsive - then it caught up and put me into a wall.

Its horrible as you drive round expecting it to happen any second constantly. Wish i'd got it on console now - my PC specs are excellent and should run this fine at very high settings no problem.
Link to post
Share on other sites
Here's another possible temporary fix that is posted over at Racedepartment forums, for those running Windows 10 w/ anniversary update. I tried this and my video + audio stuttering is gone (for now)! You need to disable Xbox DVR service within the Xbox app in Windows. It is enabled for some idiotic reason by default. Here's the link to the post at Racedepartment:

http://www.racedepartment.com/threads/issue-game-freezing-every-now-and-then.125141/

I still experience the audio clipping when other cars are nearby, but at least now I can drive a lap without missing a corner due to a stutter. Give this a try and post what happens. 

Link to post
Share on other sites
jlp0209 said:
Here's another possible temporary fix that is posted over at Racedepartment forums, for those running Windows 10 w/ anniversary update. I tried this and my video + audio stuttering is gone (for now)! You need to disable Xbox DVR service within the Xbox app in Windows. It is enabled for some idiotic reason by default. Here's the link to the post at Racedepartment:

http://www.racedepartment.com/threads/issue-game-freezing-every-now-and-then.125141/

I still experience the audio clipping when other cars are nearby, but at least now I can drive a lap without missing a corner due to a stutter. Give this a try and post what happens. 

Thanks - just done that and I'll try it out later.
Link to post
Share on other sites
jlp0209 said:
Here's another possible temporary fix that is posted over at Racedepartment forums, for those running Windows 10 w/ anniversary update. I tried this and my video + audio stuttering is gone (for now)! You need to disable Xbox DVR service within the Xbox app in Windows. It is enabled for some idiotic reason by default. Here's the link to the post at Racedepartment:

http://www.racedepartment.com/threads/issue-game-freezing-every-now-and-then.125141/

I still experience the audio clipping when other cars are nearby, but at least now I can drive a lap without missing a corner due to a stutter. Give this a try and post what happens. 

Doesn't work for me :/ 
Link to post
Share on other sites
This bug is so weird.

I didn the above - disabled the DVR in the xbox app (on Windows 10) and also killed the Realtek task.

Played through the whole 25% race at Sotchi with barely a blip. Cracked it?!

Nope... loaded in Spain and it was just a jerky mess, both on track and you could see it in the UI too when in the pits. What the hell is going on?

Wish I could get a refund and get the PS4 version.
Link to post
Share on other sites
I try with every configuration (Low, Hight, Ultra) in 1080p, in 1440p, with MSAA, without MSAA... Always drop to 10/15 FPS. 
Max FPS 77, Avg FPS 65 and Min FPS ... 14.

It's very annoying.
Please, We need a FIX. I can't play since 3 days now :/
Link to post
Share on other sites
Well, tried everything of your suggestions (read and applyed even the article about Realtek drivers and stuttering) and nothing seems to work. Waiting for at least a message from Codemaster about this issue; I mean, are they aware of the issue? It seems to affect a lot of PCs...
Link to post
Share on other sites
adrianok said:
Well, tried everything of your suggestions (read and applyed even the article about Realtek drivers and stuttering) and nothing seems to work. Waiting for at least a message from Codemaster about this issue; I mean, are they aware of the issue? It seems to affect a lot of PCs...
I hope they're working on a fix.
It's unbelievable to release a game with so many bugs.
And nobody of Codemaster answer us -__-"
Link to post
Share on other sites
Any official word on this?
Steam wont let me to give the game back because I played over 2 hors but thos 2 hours were mostly trying to find what is causing these freezes.. in its actual form the game stays unplayable for me so please I need any official word that you are at least aware of this?!
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...