Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
Scheduled Updates and BETA Shutdown - 06/07/2020 Read more... ×

Archived

This topic is now archived and is closed to further replies.

F1 2016 Random Crashing to Desktop [PC]

Recommended Posts

EnsiFerrum and especially @pcgamerr thank you for taking the time to look in to this and share your finding with everyone.

Share this post


Link to post
Share on other sites
Was working OK on a couple of TT session yesterday after following pcgamerr's post, then update 1.6.0 and this morning I do about 4-5 laps and crash to desktop!

Share this post


Link to post
Share on other sites
Was working OK on a couple of TT session yesterday after following pcgamerr's post, then update 1.6.0 and this morning I do about 4-5 laps and crash to desktop!
Since patch 1.6.0 I never had a problem. But now.

Game stops on loading screen when exiting TT mode. Car or track selection make no differance.

Share this post


Link to post
Share on other sites
Hello guys, i have a problem with gamecrashes. But you all have a nvidia card and i have the same issue with a r9 290 tri x. Has anyone the same problem with a amd card?
My system: i7 4790k, asrock z97 mainboard, 750w power supply, win 10 Anniversary, 16 gb RAM,
All my drivers have the latest update. 

Share this post


Link to post
Share on other sites
Lozzy said:
@steviejay69are you getting that problem consistently?
Only when things change! It's maddenning. It's more that the game actually drops out of fullscreen unexpectedly to minimised and sometimes needs killing in the task manager. This time it was only the once. Patch 1.5.0 caused almost constant crashing or minimising.

However, the framerate is still all over the place in the cutscenes and in the garage but that's another issue.
 

Share this post


Link to post
Share on other sites
Yes the problem comes back. Sometime the game crashes without any message to the desktop. Or the error is: "Not enough memory on the graphic card". This error is not new: My F1 2014 crashs always (cant play). But other games runs fine.

In the last 2 years every racing game is an unfunny experience.

Share this post


Link to post
Share on other sites
Ok i have installed the MSI Afterburner Tool. Not for overclocking.
I found a disagreement. If the game starts and the clocking of my graphic card goes to the default values, too much. In my way this is 324 Mhz for memory and GPU. The game crashs in 100%. Otherwise the memory clock stays more on 3,4 Ghz and the GPU clock on 1,1 Ghz. If this is fine, the game runs without any problems.

My hardware is GTX 780TI (3GB Memory) and Z68 G3 Motherboard with Intel I5 2500k and 24 GB Memory.

Share this post


Link to post
Share on other sites
I too started getting garage crashes in career mode form either the last update from codemasters or from the last Windows 10 update. I tried removing & closing all non essential programs and disconnecting all usb attached devices (keyboard, mouse, iphone charger) and it still crashed. Finally, I went into the device manager like others have suggested on this topic, and deleted my nvidia driver ending in 369.09. Immediately, Windows 10 switched to a generic VGA drive for my GTX 980. I did not restart my computer during any of this. Then I clicked the blue icon on the device manager to scan for changes. It located my vid card and installed and old driver, 10.18.13.6191. I then tried career mode and it did not crash. I hope this helps, happy racing!
-Cynic74

Share this post


Link to post
Share on other sites
pcgamerr said:
my specs - reminder

Gaming laptop -

Intel Core i7-6820HK 2.7 GHz Processor
32 GB RAM, 1 TB HDD Plus 512 GB PCIE SSD
NVIDIA GeForce GTX980M Graphics Card, 8GB VRAM Windows 10 )
original drivers were Nvidia 359.23 that came with the laptop

updated to Anniversary Update and Microsoft updated my original drivers from 359.23 to 369.09.

This is my current setup to date.

--------------------------------------

ok first of all thank you to all here for your good advice and assistance. Thanks for keeping the momentum going so that a suitable solution can be found whether desktop or laptop crash.

Thank you to Codemasters for releasing your latest patch 1.5.1. All crass jokes aside I know you are trying to help. But I hope you can still continue to provide a solution.

I can see from the up to date posts here that  a solution may be forthcoming

Thanks @spacecake1234 for your advice about the latest drivers I guess you are using 372.90 ?.

 As my setup is a gaming laptop usually the manufacturer will post their own drivers, but on my last gaming laptop I used official Nvidia drivers rather than the recommended OEM ones and there were no bad effects so I will update I think.


to recap.

Game crashes after selecting Quick Race and just after the cinematics as driver sits in car and the option to go and race.
 Also happens in all other choices. Crashes after the cinematics. Multiplayer actually works but crashes after 3 laps !! This was an interesting discovery last night !!. But whatever situation, the game crashes to desktop at some point.


1. WIN 10 Anniversary Update  -  drivers 369.09 - crashes  to desktop !!

2. Verified STEAM cache - crashes to desktop !!

3. Uninstalled F1 2016 and reinstalled - crashes to desktop !!

4. Switched off real time scanning in my Antivirus program - no effect - crashes to desktop !!

5. Disabled GeForce  Experience - crashes to desktop !!

6. Set VSYNC to off in game - no effect crashes to to desktop !!.

7. I can run this game in Ultra settings no problem. So switched to HIGH - no effect - crashes to desktop !!.

8. Disabled background bloatware - no effect - crashes to desktop.


----------------------------------------------------------------------------------------

Ok  a methodology is required for all here -

Thank you @EnsiFerrum  for your detailed "SFC - scannow" scan I am making a note for this now

I had a look at my crash DMP file. Within this  zip file are  a  DMP and an INFO file. The DMP file seems mostly to contain ASCII characters but I opened it in Notepad and amongst the ASCII characters were some intelligible system notes. The INFO file contained system information and a note of an exception.

My findings from this info is that it is graphic driver related with Direct X. I am no expert. I am sure Codemasters will be able to interpret it better. I can see above in recent posts that @Lozzy had informed @spacecake1234 that the graphic driver was an issue.

1. Good advice then for all with this issue to update their graphic driver.

or -

2. Do the SFC scannow procedure

Ok I will report back. My first will be to update to the latest graphic driver.

To be continued.......................


This is the exact problem I'm having, I just bought a ASUS ROG 20 and updated with Anniversary... So I'm looking for a fix... Thanks for documenting so well.
RKip

Share this post


Link to post
Share on other sites
I did all the above and still I get crash to desktop!!!!

I removed drivers which were mixed with 369.09 and 368 something... I removed drivers via Device Manager and Control panel.... reinstalled 373.06 and CRASH... in Quick Race and Time Trail.

Anyone have any suggestions I'd appreciate it.
Thanks... RKip


I've now removed 373.06 and install as a fresh install 372.90.  I checked and rechecked Device Manager, NVidia Control Panel, and even through GeForce Experience... which located the game and optimized it.  I also tried launching game from GeForce Exp. and Steam, same results, CTD on all game mode loads.  Example, the game will load in quick race all the way through the start grid.  Also, it will work until the red lights go out... then CTD.


I would really like to understand WTH is my problem.  All other games are running fine... Dirt... pCARS, AC, GTR2, GTR Evo, Automobista etc.

Share this post


Link to post
Share on other sites
I wanted to add, all indication / locations stated the same driver 372.90.

This sucks 1500 on a computer, 500+ on wheel and pedals, and a 700 dollar monitor... And CRASH1.   Buy an XBox One and ... No Problem!  Go Figure, these guys focus more on console user than PC users.

I've gone back and verified Device Manager,control panel, and Nvidia control panel all have the same version... Then I've repudiated to 373.09 through the Nvidia experience panel... I've also killed and removed McAfee and still all I get is CTD..... UI, works fine, game loads... Lives go green and then CRASH.

I've also tried different resolutions, auto refresh rate and lower graphic settings... Always the same thing.

I hope someone can shed some light on this for me.

Share this post


Link to post
Share on other sites
let's start by posting your crash dump file first.

search for zip files inside the steam\userdata folder

Share this post


Link to post
Share on other sites
RMKIP455 said:
I wanted to add, all indication / locations stated the same driver 372.90.

This sucks 1500 on a computer, 500+ on wheel and pedals, and a 700 dollar monitor... And CRASH1.   Buy an XBox One and ... No Problem!  Go Figure, these guys focus more on console user than PC users.

I've gone back and verified Device Manager,control panel, and Nvidia control panel all have the same version... Then I've repudiated to 373.09 through the Nvidia experience panel... I've also killed and removed McAfee and still all I get is CTD..... UI, works fine, game loads... Lives go green and then CRASH.

I've also tried different resolutions, auto refresh rate and lower graphic settings... Always the same thing.

I hope someone can shed some light on this for me.
I had pretty much the same issue when I recently returned to the game after a couple weeks off. Here's what finally worked for me:
1. Uninstall GeForce experience
2. Remove 373.06 drivers, reboot and allow windows to install the older 364.72
3. Play


GeForce experience causes my game to crash regardless of which driver, and 373.06 driver causes it to crash even without GeForce experience installed. Playing on the older driver and without GE installed its been fine, no ctd. Hope this helps.

Share this post


Link to post
Share on other sites
D4rio said:
let's start by posting your crash dump file first.

search for zip files inside the steam\userdata folder
Thank you D4rio I will look at this, but I'm sure it's driver related.

Share this post


Link to post
Share on other sites
SithBerg said:
RMKIP455 said:
I wanted to add, all indication / locations stated the same driver 372.90.

This sucks 1500 on a computer, 500+ on wheel and pedals, and a 700 dollar monitor... And CRASH1.   Buy an XBox One and ... No Problem!  Go Figure, these guys focus more on console user than PC users.

I've gone back and verified Device Manager,control panel, and Nvidia control panel all have the same version... Then I've repudiated to 373.09 through the Nvidia experience panel... I've also killed and removed McAfee and still all I get is CTD..... UI, works fine, game loads... Lives go green and then CRASH.

I've also tried different resolutions, auto refresh rate and lower graphic settings... Always the same thing.

I hope someone can shed some light on this for me.
I had pretty much the same issue when I recently returned to the game after a couple weeks off. Here's what finally worked for me:
1. Uninstall GeForce experience
2. Remove 373.06 drivers, reboot and allow windows to install the older 364.72
3. Play


GeForce experience causes my game to crash regardless of which driver, and 373.06 driver causes it to crash even without GeForce experience installed. Playing on the older driver and without GE installed its been fine, no ctd. Hope this helps.

TI'm hanks Sithberg, I will try this as well.... I did remove drives a few times, and it went back to older drivers,  Not sure of the number, but I will try again and run game without the experience.---------------------------------------------------------------------------------------------------------------------------------------------------------- This worked... Crazy, either the drivers or the game is messed up.. I even installed the newly released 375 drivers.... No good

Share this post


Link to post
Share on other sites
Well, I spoke to soon.... Went back in on Sunday and CRASH.....!  WTF man this is posing me off.  Brand New Computer, old drivers or new drivers... CRASH.  I've done clean installs, deleted from Device manager, as well as control panel.  

I believe something is wrong with this game that can be fixed from CODIES... I hope their listening.  I had this on XBOX One works fine, I only bought this to support them since I felt the game was their best.... But now I'm really sorry I spent the money.... Cause it will not work.  Unless it's something to do with the resolution... I'm running a UHD 34" curved monitor .

Win 10 64 Bit
GTX 980

Share this post


Link to post
Share on other sites
Lozzy said:
RMKIP455 have a look here and send me a crash dump and DXDiag via a private message.
Hello Lozzy, I just PM'ed you my DX file and the dump file.  Thanks for trying to help.
RKip

Share this post


Link to post
Share on other sites
I also have this problem , it has come sinds last month.
First my driving force gt wouldn't work. so is stoped playing.
Now i want to play.
I cant get even to the car or it crashes, no report just a reboot.
First i tested benchmark modus on mid setting ( auto frame rate)  = reboot
after that benchmark modes on mid settings (59 frame rate = black screen only names displayed
and after this benchmark modes on low setting (59 fps = view of benchmark.
But i cant never start a session.

Like to get a update that solves this problem.

Acer aspire laptop
Intel i5 
Geforce 860M

Share this post


Link to post
Share on other sites
Lozzy said:
RMKIP455 have a look here and send me a crash dump and DXDiag via a private message.
Lozzy, have you had a chance to look at the dump files I PM'ed you yet?  Thanks for taking a look.
RKip

Share this post


Link to post
Share on other sites
Hi all,

Apparently, I found the problem that made my game crash all the time (99,99% sure) !!!
I lowered the "PARTICLES" option in the advanced settings of the game from HIGH to INTERMEDIATE (lower also works) and this fixed the problem for good (no more crashes at all) !!

Took me two days of tests to find out but I'm glad I found the solution. I find it ridiculous that one single option can cause the game crash like this...

I don't know if it can solve the problem for you guys, but hope it can be some sort of help. Give it a try and feel free to post a comment if it worked ! 

Best of luck,
Davy

Share this post


Link to post
Share on other sites
davymrtns said:
Hi all,

Apparently, I found the problem that made my game crash all the time (99,99% sure) !!!
I lowered the "PARTICLES" option in the advanced settings of the game from HIGH to INTERMEDIATE (lower also works) and this fixed the problem for good (no more crashes at all) !!

Took me two days of tests to find out but I'm glad I found the solution. I find it ridiculous that one single option can cause the game crash like this...

I don't know if it can solve the problem for you guys, but hope it can be some sort of help. Give it a try and feel free to post a comment if it worked ! 

Best of luck,
Davy
Wow, it's worth a try... I'll report back.  May not have a chance until tomorrow evening.
Thanks for posting.. RKip

Share this post


Link to post
Share on other sites

×