Jump to content Jump to content

[PC] Can't talk to engineer


Racinghero90

Recommended Posts

Every time I try to talk to my engineer, the game doesn't recognize my voice.
It's very strange because it's defenetly selected as active on windows 10 and if i try a mic test on steam it's ok, too. I've also done some voice training that the pc is able to understand my voice better but it doesn't help.
I use a head set mic and i have no idea what could be the problem.
I hope somebody can help me :smile:
Link to post
Share on other sites
  • Codemasters Staff
From our audio coder:

"PC voice recognition: make sure all the Speech API/Dictionaries are installed (should be installed by Steam). Is there a message in the main menu upper right corner about Voice commands disabled or wrong locale?

We also need to know which language/country settings."

Link to post
Share on other sites
It's build 1.2
There's no message in the main menu. It's german language and I set the engineer language to english. I've also set the engineer language to german but that not fixed the problem.
I think steam installed all files for the game everything works fine besides the voice recognition.
Link to post
Share on other sites
  • Codemasters Staff

He's replied as follows:

"1)      Check if these programs are installed: “Microsoft Server Speech Platform Runtime” and “Kinect for Windows Speech Recognition Language pack (de-DE)”

2)      Make sure the headset mic is marked as “Default” in the “Recording” section of the Audio device section in the Control Panel

3)      Check the volume level in the properties of the recording device – should be at 100%

4)      Does the microphone symbol in the game UI goes red when you say something (and RE says something like “Please repeat..”) or is it simply no reaction at all?

5) Make sure no other program is running that uses the microphone input – Teamspeak etc."

Link to post
Share on other sites
  • Codemasters Staff
Just to confirm, you are using German voice commands right?
Are you getting any German commands to work at all?
Our audio coder is German so he's tested these on his build and doesn't seem to be able to recreate this issue as of yet.
Link to post
Share on other sites
  • Codemasters Staff
Yes german voice commands and those doesn't work. That means it's working correctly for you?
Maybe i will set the whole game to english and test again...
If possible please try with everything set to English, then everything set to German and confirm if any of these options are working for you.
Hopefully we'll get this resolved for you.
Link to post
Share on other sites
  • Codemasters Staff
Now everything works fine after i set the whole game to english. I think i will stay like that because it's more realistic to talk in english^^
Thank you for your help!
Ok, I'm glad you've at least got it working.
What happens if you now switch back to German?
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...