Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

Game now crashed during startup

Recommended Posts

purchased and installed via Steam last night. Installed OK and play 1 hour last night and 2 hours this morning OK. This afternoon however it wont load up properly. It shuts down/crashes just after the start up licensing screen.  Tries rebooting. Tried shutting down startup services. Checked the Steam game cache etc. What can I do? Running Windows 7 64bit with 16GB RAM

Share this post


Link to post
Share on other sites
Disable Steam Cloud for the game.
Makes more Trouble (at least for F1-201x) as it has Advantage.

Make a backup of "C:\Program Files (x86)\Steam\userdata\<SteamID>\391040".
Delete the "391040" Folder.

Make a backup of "C:\Users\<WindowsAccount>\Documents\My Games\F1 2016".
Delete the "F1 2016" Folder.

Verify the steam Cache again.
Try to start.

Share this post


Link to post
Share on other sites

Thanks - however I do not see a folder in programfiles (x86) called 391040

Have one created yesterday called 2108667857

Another created in 2014 called  349434

ANy thoughts? 

Share this post


Link to post
Share on other sites

Don't know how to disable the Steam Cloud for the game however. Did all the rest and that got me into the game, so big thanks for that.


Share this post


Link to post
Share on other sites

Well how annoying - problem is back again this morning - guess it must be related to system restarts because it was fine last night after your fixes applied.  I have since then also disable Steam cloud sync.  And yes - I do have that file  appminifest_391040.acf  in Steam/steamapps

What should I be doing with that file?

Any ideas why this keeps happening - very annoying and never had any problems like this with the other Steam games I own like Dirt Rally or Project Cars or Raceroom...

Share this post


Link to post
Share on other sites
Now I find that after making your changes again it will start again.  But I made changes to the default video and game settings and restarted the game - or tried to.  It fails to start again!!!!  Getting VERY annoyed and frustrated now.  This problem reappears every time I restart the game.   What is going on.  I need tech support from codemasters.

Share this post


Link to post
Share on other sites

×