Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

Serious Career Mode Issue - Possible broken save? (PS4)

Recommended Posts

Last night, I started the first practice session of round 6 (Monaco) and did the track acclimatisation test. This went fine and I was short in time so I did a mid session save. Fast forward to this morning, I loaded the session and began the tyre wear test on softs and I crash out during it. I then retired from the session. On the results screen the game crashed giving error (CE-34878-0). I then restarted the app and went to dive back into career but now when I select career in the main menu the game instantly crashes. I've cleaned the disk and restarted the ps4 but no fix. I really hope my career save isn't dead because I wouldn't be too pleased.

Share this post


Link to post
Share on other sites
I'm using the McLaren on ultimate diffuculty with a pad, 50% race and full quali if that helps investigate. I'd really like a solution because currently I can't play career which is the best part of the game with all the new features!

Share this post


Link to post
Share on other sites
Just uninstalled the game and reinstalled but still not fixed

Share this post


Link to post
Share on other sites
Ok, I've done some more investigating and come to the conclusion that the save file is broken. I moved the save onto a usb before deleting it and trying to start a new career. I could start a new one fine so I then moved the old save back onto the ps4. I then went to load career and it crashed once again. I'm pretty sure there's nothing I can do but some 'technical assistance' would be appreciated.

Share this post


Link to post
Share on other sites
I have had the same (CE-34878-0) issue with two separate career modes.  Re-installs etc did nothing to resolve it.  This also occurs for me when I try to start a Time Trial in wet conditions (dry works okay).

Share this post


Link to post
Share on other sites
jmelough said:
I have had the same (CE-34878-0) issue with two separate career modes.  Re-installs etc did nothing to resolve it.  This also occurs for me when I try to start a Time Trial in wet conditions (dry works okay).
Interesting to hear it's not just me. Was thinking my PlayStation had managed to corrupt the file somehow.

Share this post


Link to post
Share on other sites
We've got a fix on test which we hope to have out in the next patch. The games will hopefully load in correctly after the fix and your career progress should be restored. Any saved games that are currently identified as corrupt won't be recoverable though.

Share this post


Link to post
Share on other sites
Hoo said:
We've got a fix on test which we hope to have out in the next patch. The games will hopefully load in correctly after the fix and your career progress should be restored. Any saved games that are currently identified as corrupt won't be recoverable though.
That's great news :) unfortunately I've already started a new career and am beyond the point where it broke lol. It's good to see that there was a fixable issue though.

Share this post


Link to post
Share on other sites
Still an issue for me after patch 1.03 after starting a new career. Wet TTs still an issue too.  Glad yours is sorted though!

Share this post


Link to post
Share on other sites

×