Jump to content Jump to content

Audio Troubleshooting - Official


issueskid

Recommended Posts

  • Codemasters Staff
I'm having a sound issue that I haven't seen listed yet. My sound has been working perfectly until today. Majority of the game's sounds are still fine and there's nothing wrong with the menus or in the garage, but as soon as I go to track, either drive out or flying, I get a pop in my headset or speakers and all of the sudden no engine sounds, no effects including rain, nothing. Engineer will respond normally when I ask after him, but any messages of his own accord like damage and weather notifications are heavily stuttered and patchy. In game menu sounds are also gone. Sound doesn't come back until I go back to the main menu at which point there's another pop and everything goes back to normal. 
Have tried fiddling with the audio settings on the PC to no avail, which should not have been the source of the issue seeing as they were working before. I have restored them back to how they were.
Help?
Sorry David, we've not encountered this issue.
There hasn't been a new patch recently so if somethings changed without you downloading a patch then it must be something with your machine.
Have you recently installed new drivers or updated anythign that might conflict with your sound card?
Link to post
Share on other sites
I'm having the same exact problem David is describing above. The game worked fine last week and today when I tried to play the game, the sound is fine until I leave the pit garage and then the engine sound cuts to complete silence on the pit straight. Then the sound only starts to work when I exit the session to main menu and then there is a constant infrequent popping or clipping sound that does not go away until I close the game.

I have not installed any new drivers, I have not updated anything. My setup and rig is just as it was a week ago when the game was still working.
I have the common Realtek High Definition chip on my motherboard as my sound device.

I also saw in Steam community hub that atleast one person is having the same problem besides me and David but not any solutions to the problem yet.

 
Link to post
Share on other sites
  • Codemasters Staff
@DavidNorris, @psykonaut can you both list your hardware? Specifically your sound cards.
We don't really have a lot to go on right now as this doesn't seem to be a wide spread issue and we've not encountered this ourselves.

Link to post
Share on other sites
  • 3 weeks later...
Hi, I have F1-2160 PC, download Version from steam. Question is related to carrier mode.

My problem is that I do not get any speech of the box, all other Audio is working.
I tried, as recommended in the FAQ, many different in game audio settings such as Automatic, Earphone, Stereo-speaker, but I did not get the speech.
I also have tried to use HDMI (I use a TV as display) as standard audio output in the audio settings of Win7 or changing standard audio output to realtek speakers with connected speakers on audio out and headphones -> no speech.
I also do not hear any command in the lounge when members of team are "taking" to me (should I?). Moreover, the program freezes when I try to get an "audio message" from the team in the lounge.

I use a Sapphire 11256-01-20G (RX 470) for HDMI and a GA-H55M-USB3 with onboard Realtek Audio. There is also a USB Audio Codec installed.

Any idea?
Link to post
Share on other sites
  • Codemasters Staff
mixmax83 said:
Hi @issueskid why the sound of music on the podium is low, despite the volume settings is 10? 
I'm not aware of the podium music being low. Please upload a video somewhere and let me know what your settings are. What volume slider is set to 10?
Link to post
Share on other sites
  • Codemasters Staff
face2468 said:
Hi, I have F1-2160 PC, download Version from steam. Question is related to carrier mode.

My problem is that I do not get any speech of the box, all other Audio is working.
I tried, as recommended in the FAQ, many different in game audio settings such as Automatic, Earphone, Stereo-speaker, but I did not get the speech.
I also have tried to use HDMI (I use a TV as display) as standard audio output in the audio settings of Win7 or changing standard audio output to realtek speakers with connected speakers on audio out and headphones -> no speech.
I also do not hear any command in the lounge when members of team are "taking" to me (should I?). Moreover, the program freezes when I try to get an "audio message" from the team in the lounge.

I use a Sapphire 11256-01-20G (RX 470) for HDMI and a GA-H55M-USB3 with onboard Realtek Audio. There is also a USB Audio Codec installed.

Any idea?
I'm not sure what you mean by "speech of the box".
Are you saying you don't get any speech at all throughout the game or in particular places?
Link to post
Share on other sites
  • Codemasters Staff
face2468 said:
issueskid said:
I'm not sure what you mean by "speech of the box".
Are you saying you don't get any speech at all throughout the game or in particular places?
Sorry for confusion, I do not get any speech throughout the game.
Can you confirm if your PC settings are defaulting to stereo or surround?
To do this open up the "speaker options" and go onto "playback devices", click on your playback device and click "configure". Let me know what the next window states you are using as your default configuration.
Link to post
Share on other sites
issueskid
In speaker options I have "Realtek High Definition Audio" as standard, (with a speaker icon) 
Beside that there are Panasonic-TV (AMD High Definition Audio Device), XENYX (USB Codec), Realtek Digital Output and Realtek Digital Output (Optical).
In the Konfiguration of "speakers" I have selected "Stereo". Beside that there are Quadrophonie, 5.1 Surround and 7.1 Surround options.
I use the Panasonic as Display via HDMI but use the stereo sound from the soundcard for an external stereo system.
But speech does also not work, if I choose the TV as standard Audio.

Link to post
Share on other sites
  • Moderator
issueskid said:
face2468 said:
Hi, I have F1-2160 PC, download Version from steam. Question is related to carrier mode.

My problem is that I do not get any speech of the box, all other Audio is working.
I tried, as recommended in the FAQ, many different in game audio settings such as Automatic, Earphone, Stereo-speaker, but I did not get the speech.
I also have tried to use HDMI (I use a TV as display) as standard audio output in the audio settings of Win7 or changing standard audio output to realtek speakers with connected speakers on audio out and headphones -> no speech.
I also do not hear any command in the lounge when members of team are "taking" to me (should I?). Moreover, the program freezes when I try to get an "audio message" from the team in the lounge.

I use a Sapphire 11256-01-20G (RX 470) for HDMI and a GA-H55M-USB3 with onboard Realtek Audio. There is also a USB Audio Codec installed.

Any idea?
I'm not sure what you mean by "speech of the box".
Are you saying you don't get any speech at all throughout the game or in particular places?
Box - Engineer? Technically pit wall, but hey.
Link to post
Share on other sites
  • Codemasters Staff
face2468 said:
issueskid
In speaker options I have "Realtek High Definition Audio" as standard, (with a speaker icon) 
Beside that there are Panasonic-TV (AMD High Definition Audio Device), XENYX (USB Codec), Realtek Digital Output and Realtek Digital Output (Optical).
In the Konfiguration of "speakers" I have selected "Stereo". Beside that there are Quadrophonie, 5.1 Surround and 7.1 Surround options.
I use the Panasonic as Display via HDMI but use the stereo sound from the soundcard for an external stereo system.
But speech does also not work, if I choose the TV as standard Audio.

Can you do a speaker test just to confirm everything is working correctly?
Within the speaker configuration you should be able to click on each speaker and hear a test tone.

Secondly, are you having any issues with other games and speech? 
Generally I'd say your issue might be caused by selecting surround sound but only playing back in stereo as our speech would then be defaulting to the centre speaker, which you don't have.
Link to post
Share on other sites
issueskid 
Speaker test in Windows works fine. I tried now also to connect the center and Sub output to speakers and tried also to change to 5.1 in configuration. The test of this configuration also works in Win. But I think there is still no speech in the game. For the last test I only made some rounds in career mode. What is the best or fastest way to test if speech is working in the game? As I never had it, I don't exactly know when I should have it.

Secondly, I play F1-2012 and some versions of Dirt without problem of speech.
Link to post
Share on other sites
Hello,

Just bought the game last week. It runs great performancewise but I have a lot of trouble with the sound.
Some quick races work well, but it starts to stutter completely random. Also during the race. I can drive for 3 laps with good sound, and then it starts to stutter. This makes the game unplayable.

I7 6700K , Asus maximus Ranger VIII mainboard, GTX 1070.

I have updated the Realtek drivers to the newest version as well but no changes.

Suggestions?
Link to post
Share on other sites
Apologies for the double post, I created a thread on this yesterday - is there a way of using an Xbox headset to speak to the race engineer instead of connect?
I'm using a turtle beach headset and mic, sounds is coming through okay, the mic is working as I can hear static when I blow into it, works for skype etc, but will not send voice commands to the race engineer 
I am not using Cortana.

After reading this thread, could someone please confirm that the ONLY supported device for sending audio commands is the Kinect? The headset Mic's wont work?
Link to post
Share on other sites
  • Codemasters Staff
@StEmilio, can you send us a video of this happening? Its quite difficult to figure out what your problem might be without seeing / hearing it. We don't know of any associated performance issues that would cause this.
Link to post
Share on other sites
  • Codemasters Staff
@face2468, as a last resort have you tried completely uninstalling the game and reinstalling? We've never heard of a case of completely missing speech, maybe the speech files were corrupt or not downloaded correctly? Out of interest what language settings are you using? 
Link to post
Share on other sites
@StEmilio I had similar problems. They where related to much too high temperatures of the CPU I got in this game (I only had much older games before). I used http://www.cpuid.com/softwares/hwmonitor.html to monitor my temperatures and found CPU temperature at max. 99°C after the game. So I bought a new cooler (Arctic Freezer 13) and ended up with about 60°C and no stutter problems any longer.
Link to post
Share on other sites
@issueskid 
I thought about that problem. As written in my first post here, the game also hangs when I try to get a "voice message" from the team (I don't know the correct name at the moment).
How should the uninstall be done for that purpose? Will I loose all my progress. And again, is there an easy/fast way to see if speech is working?
Link to post
Share on other sites
  • Codemasters Staff
@face2468 Uninstall it from Steam and make sure all local files associated with the game are removed. You can back up your save file to the cloud within the Steam options per game. There should be a tick box to ensure the file is being backed up.

The first instance of speech occurs after you boot the game, once the start screen appears (before pressing start) you'll hear "Welcome to Formula one". If you hear this then you're definitely hearing the speech bus. 
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...