Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

replay massive FPS drop PC

Recommended Posts

Have any of you got steering wheels connected? 

Share this post


Link to post
Share on other sites
Hoo said:
Have any of you got steering wheels connected? 
Yes. Thrustmaster T300. Only since patch this afternoon.

The same happens in Flashbacks; a large drop in FPS and GPU usage.

Edit: FPS drops to ~20 FPS and GPU usage to (not by) ~20%.

Share this post


Link to post
Share on other sites
I am also having this problem, clearly caused by the 'patch' they released today. No idea how they managed to mess something up that was completely fine.

Share this post


Link to post
Share on other sites
I am also having this problem, clearly caused by the 'patch' they released today. No idea how they managed to mess something up that was completely fine.
To be fair, it can happen rather easily. No matter how small a change, to fix whatever you were trying to fix, you will nearly always make something unintentional happen. Such is the way of code.

Share this post


Link to post
Share on other sites
Is anyone seeing this problem who doesn't have a wheel connected?

Are there any wheel users who aren't seeing this issue? If so, please let us know what wheel you are using.

If you are a wheel user who has this problem, are you able to give it a quick run without the wheel connected to see if that makes the problem go away?

Share this post


Link to post
Share on other sites
Hoo said:
Is anyone seeing this problem who doesn't have a wheel connected?

Are there any wheel users who aren't seeing this issue? If so, please let us know what wheel you are using.

If you are a wheel user who has this problem, are you able to give it a quick run without the wheel connected to see if that makes the problem go away?
Hoo, I just tried it with only a keyboard attached and the FPS and GPU usage both drop.

So,

T300 - FPS ~20 and GPU usage is at ~20%
K/B only - FPS ~20 and GPU usage is at ~20%

Edit: the test performed in both cases was going down the straight at Melbourne during FP1 and then initiating a Flashback. The FPS drop and decrease in GPU utilization would occur during the playback during Flashback. Upon activating of the Flashback and normal game play resumes, FPS/GPU goes back to normal.

Share this post


Link to post
Share on other sites
Thanks. We'll get someone to take a look at this.

Share this post


Link to post
Share on other sites
Just signed in to confirm the same problem after this update.
Thrustmaster GPX Lightback controller, PC windows 7.

Share this post


Link to post
Share on other sites
sizw17 said:
Just signed in to confirm the same problem after this update.
Thrustmaster GPX Lightback controller, PC windows 7.
Ooh, how's that controller working out? Was thinking of getting one for myself for some arcade action in something or another...

Share this post


Link to post
Share on other sites
This is my first controller so I can't compare it to anything else and till now never touched a pad in my life, bought it because of some reviewers point out the advantage of the stick.  I'd like the RT and LT buttons not so stiff. 

Share this post


Link to post
Share on other sites
sizw17 said:
This is my first controller so I can't compare it to anything else and till now never touched a pad in my life, bought it because of some reviewers point out the advantage of the stick.  I'd like the RT and LT buttons not so stiff. 
First pad - cool! Looks like you started with something half decent. I'll have to look up some reviews s it sounds quite interesting with the 'increased accuracy'. I'd still use my T300 in driving games but there are moments, like in 'The Crew' when a pad would suffice.

Hopefully them RT/LT buttons loosen up for you!

Share this post


Link to post
Share on other sites
I encountered the same problem after the patch, but for me the FPS drop occurs only during rewind (and it's huge). When the replay runs normally or fast forward, FPS are fine just as before.

Share this post


Link to post
Share on other sites
Eshnar88 said:
I encountered the same problem after the patch, but for me the FPS drop occurs only during rewind (and it's huge). When the replay runs normally or fast forward, FPS are fine just as before.
That's exactly the issue described earlier in this thread: Rewind or Flashback, it's the same mechanic and as Flashback has a FPS/GPU drop, ergo so does Rewind.

Share this post


Link to post
Share on other sites

×