Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×


This topic is now archived and is closed to further replies.

[F1 2016 PC] Sub Menu's not loading.

Recommended Posts

I had originally posted this, but not in the proper format, so here it is @jennyannem

1.       What game mode where you in Career/Quick race/Time Trial etc

It occurs in all modes.

2.       Where you in single player or multiplayer

Both single and multiplayer.

3.       What track where you racing on

All tracks.

4.       What Team and Driver where you using

Happens for every driver and team.

5.       Have you updated your hardware drivers to the latest versions

Always updated.

6.       Can you provide us with a DXDIAG from your PC

Not at my PC in present.

7.       Do you have any issues on other games


8.       How often does the issue occur

Every time a sub menu loads.

Just a brief update on what I've done to fix the problem, I currently run at 144hz, I tried switching down to 120hz without any success.

What I mean with sub menu not loading, when it loads, the menu only half loads.


From this screenshot, I never get to see the options on the different menu. If I take an ingame screenshot, then back out of the game, I can see the menu in the screenshot as it has loaded. (See above). I have full control on the menu, I can move buttons up and down and hear that they're moving ,but obviously not able to see what I am doing.

Share this post

Link to post
Share on other sites
This sounds like the 144Hz problem a few are having. There are quite a few threads about it already, check them out (if you can find them) and see if they're the same? Most have dropped the refresh rate until a fix appears - Codies are aware and have said they are on it.

(I have tried to find the relevant posts, with no success - lack of time.)

Share this post

Link to post
Share on other sites
I have the same issue. Dropping my refresh rate to 60Hz didn't make a difference.
No issues running other games.
This is what I see (60Hz): http://i64.tinypic.com/fbj52h.jpg
When can we expect a fix?

Asus Maximus VIII Hero
Intel 6700K
Corsair Vengeance 16GB RAM DDR4-3200 (2* 8GB kit)
Asus 970 GTX Strix SLI setup
Monitor: Asus ROG PG279Q

Share this post

Link to post
Share on other sites