Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

Static Noise Sound Issue [PC]

Recommended Posts

Ok thanks for the video Razinski.
I'm pretty certain this is one of the elements that makes up the turbo but I'm unsure why your getting it spool up like this when idle.
I've not had this issue before - I'm going to take a look now.

Share this post


Link to post
Share on other sites
issueskid said:
Ok thanks for the video Razinski.
I'm pretty certain this is one of the elements that makes up the turbo but I'm unsure why your getting it spool up like this when idle.
I've not had this issue before - I'm going to take a look now.
Yeah cheers mate, much appreciated. You can hear it throughout the race as it seems to sometimes go quiet and other times louder.

Share this post


Link to post
Share on other sites
RAZINSKI said:
issueskid said:
Ok thanks for the video Razinski.
I'm pretty certain this is one of the elements that makes up the turbo but I'm unsure why your getting it spool up like this when idle.
I've not had this issue before - I'm going to take a look now.
Yeah cheers mate, much appreciated. You can hear it throughout the race as it seems to sometimes go quiet and other times louder.
Just submitted a fix for this.
You'll find it in a future patch, please note it won't be in the next patch but the one following that :)

Share this post


Link to post
Share on other sites
issueskid said:
RAZINSKI said:
issueskid said:
Ok thanks for the video Razinski.
I'm pretty certain this is one of the elements that makes up the turbo but I'm unsure why your getting it spool up like this when idle.
I've not had this issue before - I'm going to take a look now.
Yeah cheers mate, much appreciated. You can hear it throughout the race as it seems to sometimes go quiet and other times louder.
Just submitted a fix for this.
You'll find it in a future patch, please note it won't be in the next patch but the one following that :)
You Sir, are a scholar and a gent.That bug was my only major issue. If I encounter any more i'll snap a video of it in the future.

Share this post


Link to post
Share on other sites
Hey Issues, just tested the Manor at Melbourne in time trial after the big patch. The loud static noise is still there, give it a check for me?

Share this post


Link to post
Share on other sites
RAZINSKI said:
Hey Issues, just tested the Manor at Melbourne in time trial after the big patch. The loud static noise is still there, give it a check for me?
Hey Razinski, as previously mentioned this fix would never have made it into that patch due to the timing of when the fix was completed.
It will be in the next patch though. 

Share this post


Link to post
Share on other sites
issueskid said:
RAZINSKI said:
Hey Issues, just tested the Manor at Melbourne in time trial after the big patch. The loud static noise is still there, give it a check for me?
Hey Razinski, as previously mentioned this fix would never have made it into that patch due to the timing of when the fix was completed.
It will be in the next patch though. 
Ah, my bad mate. I thought there had been two patches since so i figured the big one was the one mentioned. Thanks for getting back to me.

Share this post


Link to post
Share on other sites

×