Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

URGENT To Devs; FPS Drops/Stuttering to 1 FPS!!!

Recommended Posts

Ive posted this seperately from the main FPS Stuttering thread as im getting different issues to the 1-3 second drops..  My GPU usage remains constant but looking at the FPS/ms you can see drops to 1 fps every second or so..

Since the patch update im having severe stuttering where it drops to 1 FPS constantly while on track, its gets even worse under a braking zone and pretty much makes you miss your braking point completely.. Its like someone keeps pressing pause on a recording its that bad..

Tried Graphics settings on both Utra/High and even disable shadow/space reflections.
NVIDIA Control panel is on Best performance and none of my GPU'S are manually OC.

Ive tried it on both my rigs and exactly the same issue with different hardware:

Main Rig: GTX 980 SLI (SlI disabled)



Secondary Rig (GTX 980Ti)


I was doing a qualy lap at Suzuka and at sector 2 down the back straight on full throttle i was 0.460 up on my delta.. It then stuttered massively and when the game recovered just towards the end of the straight (still on full throttle) id lost 0.3 of a seconds and was now only 0.1 seconds up!! Extremely annoying..

This needs to be investigated urgently as its making the game basically unplayable at a competitive level

looks like ill have to buy it on XBox One so I can play this bank holiday weekend... Im more than a tad annoyed.

Share this post


Link to post
Share on other sites
**UPDATE** Ive been troubleshooting what is causing these fps drops and finally figuered out what is going on.. The NZXT Cam software is causing the fps drops and spikes.. Exited the program and immediately the issue went away..

Kind of a major issue for me really as I control both my Hue+ with it and control all my radiator fans with the Grid+ too!! Currently trying installing and removing older versions of the software to try find a stable release. If anyone is running this software be aware that the latest version v 3.1.5 has stability issues with fps and also seems to be creating a lag when ALT TAB in and out of game..

Its probably not Cm fault for this more NZXt issue to resolve.

THREAD SOLVED

Share this post


Link to post
Share on other sites

×