Jump to content Jump to content

Dirt 3 Telemetry and Motion simulator bug


Recommended Posts

I tried tonight and saw:

10:37:22 - Hook installed for process dirt3.
... Raced a My Tour rally and at the end, the 10038 was reported. When I managed to hit Enter on the error window and CTD,. then saw...
10:44:20 - Process dirt3 has closed. Closing.

There were no other entries in the event viewer.
Link to post
Share on other sites
  • 4 years later...

Hello @RoccoC5,

I know this is more than 3 years apart.

Thank you for creating the fix. Congrats to those who have successfully used the Dirt3 hook. I wish though that it works on my system. I too am still having a problem with my Dirt3 CE 1.2 patch. As soon as I cross the finish line, the game freezes and get the same error even with the hook installed.

I am running on Windows 10 with the latest updates.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...