Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

PS4 Patch 1.0.5 - Damage not working

Recommended Posts

@Hoo @Lozzy

Do you think its possible for codemasters to save my game? To get the normal race results how it was when we passed the checkered flag? 

Otherwhise I have to restart my whole career... I have vacation now so I really dont want to waste a lot of time. :disappointed: Wanted to play tonight but I cant do anything. 

Share this post


Link to post
Share on other sites
There isn't anything we can do with the save to fix it and send it back to you so I'm afraid you're going to have to restart the race and try again. I'll try to have a look at the save today and see what's going on.

Share this post


Link to post
Share on other sites
Lozzy said:
There isn't anything we can do with the save to fix it and send it back to you so I'm afraid you're going to have to restart the race and try again. I'll try to have a look at the save today and see what's going on.
Okay I will restart the race and hope it will work,  thanks for your time codies :smile:

Share this post


Link to post
Share on other sites
Lozzy said:
There isn't anything we can do with the save to fix it and send it back to you so I'm afraid you're going to have to restart the race and try again. I'll try to have a look at the save today and see what's going on.
For what its worth.... the problems started I think after a mid session save during safetycar. 

Not sure though.... maybe it can help you. 

Share this post


Link to post
Share on other sites
@Lozzy

I did restart the race. And I had only 1 bug:

I had the 60 kmph limiter once. Right at the entry of the pitlane. ( I dont use pit assist).

Yesterday that limiter also activated in the entry of the pitlane. So that might be something to check. 

The rest of the race was awesome, too bad my teammate didnt score any points like yesterday. But well.. 

Share this post


Link to post
Share on other sites
Hmm I had a pretty hard crash on Monza. I slammed into the wall pretty hard and I did not get any damage. The AI got damaged, but I did not. I should have a DNF. 

I think they have to make it more sensitive for simulation damage. 

Share this post


Link to post
Share on other sites
Is the issue with damage not working on happening if you resume from a Mid Session Save?

Share this post


Link to post
Share on other sites
Lozzy said:
Is the issue with damage not working on happening if you resume from a Mid Session Save?
Yes I think so. The first thing I do is a mid session save at the start. So all my races are from a mid session save. 

Share this post


Link to post
Share on other sites

×