Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
Sign in to follow this  

f1 2013 damage every time?

Recommended Posts

every time i go in to the pit during practice and qualifying my car gets repaired for damage even thought there is none?  no i have not hit anything does any one other then me suffer from this?

Share this post


Link to post
Share on other sites
It will almost certainly be because you haven't changed your engine in a while, I had the same problem. Go to the setup screen while in a session and scroll across to 'engine' and you can fit a new one, hope this helps.

Share this post


Link to post
Share on other sites
You have an engine problem

If you go into the "setup" section of your monitor whilst in the pits, Scroll across to engine and replace the unit, you will have no problems.

Be aware that this can only be Done in FP3 or Q1

Regards

J

Share this post


Link to post
Share on other sites
j0shter said:
You have an engine problem

If you go into the "setup" section of your monitor whilst in the pits, Scroll across to engine and replace the unit, you will have no problems.

Be aware that this can only be Done in FP3 or Q1

Regards

J
This should be it. If it isn't, let me know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×