Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
F1 2021 | Arrives July 16 | First Look Here Read more... ×

Archived

This topic is now archived and is closed to further replies.

Xbox Online Bug - Yellow flags sector 3 - Please Codies read!

Recommended Posts

We had our first league race in Melbourne today, and as in free practise there is a bug where yellow flags will show constantly the whole session in the last sector, if somebody crash somewhere on the track. For example, a Williams crashed into sector 1 and then yellow Flags comes also out on sector 3 and stayed there for the whole race. So nobody was able to overtake in the last sector.

I don't know if thats only on Australia - Our next race is next week in Bahrain, so i hope that there will be not a issue like that. In Melbourne this was less worse, because the last sector isn't a good overtaking place at all. But if the problem is also on tracks like Bahrain, with long straights in the long sector, the whole race will be for the trash.

So anybody does have such a problem too? On Xbox One in a online race. Hope you guys could fix this!

Share this post


Link to post
Share on other sites
Permanent yellow flags are a long time issue that codemasters have never been able to solve. We've had them for a couple of seasons now, they have been pointed out many times, but as usual no fix forthcoming.

Share this post


Link to post
Share on other sites
FRACTURED said:
Permanent yellow flags are a long time issue that codemasters have never been able to solve. We've had them for a couple of seasons now, they have been pointed out many times, but as usual no fix forthcoming.
We had Never such a issue like that, that the yellow flag ALWAYS appearing in Sector 3.

@Lozzy Could you Check This please?

Share this post


Link to post
Share on other sites
@Jaketa is this the same issue as the one posted here? http://forums.codemasters.com/discussion/47165/league-racing-impossible-f1-2016-broken

Share this post


Link to post
Share on other sites
Lozzy said:
@Jaketa is this the same issue as the one posted here? http://forums.codemasters.com/discussion/47165/league-racing-impossible-f1-2016-broken

No not exactly - we had a Safety Car, but that was much later. Fortunately i have a Video of this race from one of our players:

From the racestart (minute 36:00) to minute 41:20 everything is okay in the last sector, no flags. Then, as you can see on minute 41:20 somebody lost his car in the grable in sector 1. And after this moment, you can see in the video that a yellow flag from the last sector till the start/finish line appears the whole race from that point.

https://www.youtube.com/watch?v=TQjRuW4Un04

Very strange and i just talked to a other league, but on PS4, they had the exact same issue on their first two races. In Melbourne and in Bahrain.So its definitely on both consoles. I hope you guys can find the issue and fix this ASAP, because at some tracks this will destroy everything. Someone of us try to overtake a car who was a lap down in this sector and was getting a warning to let the driver pass again. So it's the problem is that this yellow flags perform like real and we are getting penalitys when we try to overtake someone there.



Share this post


Link to post
Share on other sites
Jaketa did anything else happen during the race that was odd? In the video at 42:02 you can see the start / finish straight and it's not yellow. Then a few seconds later when it comes in to view again it is. Does anyone recall anything happening then?

Also please can you tell me what sessions you ran before the race? Was there practice or qualifying? Did you complete those or retire out?

The more information you can give me the better. We had a look for this earlier and didn't find any problems but we'll continue to look.


Share this post


Link to post
Share on other sites
Lozzy said:
Jaketa did anything else happen during the race that was odd? In the video at 42:02 you can see the start / finish straight and it's not yellow. Then a few seconds later when it comes in to view again it is. Does anyone recall anything happening then?

Also please can you tell me what sessions you ran before the race? Was there practice or qualifying? Did you complete those or retire out?

The more information you can give me the better. We had a look for this earlier and didn't find any problems but we'll continue to look.


First of all, thank you for you reply!

When you mentioned 42:02, i came to 41:37 and there appear the information on the bottom of the screen that someone retire/crashed his car - i know from our feedback topic in our forum that the driver has lost the control over the car and crashed intro the wall. I think this was the reason why the yellow flag appeared and not the car that i mention before, that spin into the grable in sector. But except for this, nothing odd happened, it was a very cool race and probably the best race in terms of the technical issues since 2013.

To your questions: Our league races are always a short qualifying and a 100% race after that -  three drivers crashed the car in the qualifying because it was very wet, and there was also a yellow flag, exactly on the same place for the whole qualifying session. If you have any more questions, ask - We try to help you guys as good as possible.



Share this post


Link to post
Share on other sites
@Lozzy Any News on that? Today we had the Training and someone crashed in the Last corner in bahrain. After that the yellow Flags stayed for the Wohle session on the Start/finish straight. Maybe the debris are the reason?

Share this post


Link to post
Share on other sites

×