Jump to content Jump to content

Tyre wear bug - Wear depends on starting tyre?


HunterStayl

Recommended Posts

I´ve tested a lot in china with my league mates last week. 

Multiple Races on the same setups by clear weather, with the same driving style in the same cars ONLINE!

XBOX One - Online Mode - China - 50% - Clear Weather - Full lobbies - Same Setup ( Every Player got his own, but all players tested with the same in every race)

We have all  noticed the same...

Soft/medium: 5/6% tyre wear per lap on mediums
SS/medium: 7/8% tyre wear per lap on mediums

Just the Supersoft tyre wear never changed! All the time the new  supersofts are  at 75%  after 7 - 8 Laps

Summary: Starting on the supersofts in china is increasing the tyre wear of the softs and mediums massively. 

Link to post
Share on other sites
  • 2 weeks later...
I need to correct myself. It's not only in China.. I had tested it in Spain aswell.

         Lap 1 - 3              Lap 3 - Lap 15               Lap 15 - 33
Start:        Soft   / Medium 6-7% per Lap / Hard 5-6% per Lap / Soft 8-9% per Lap
Start: Medium / Medium 4-5% per Lap / Hard 3-4% per Lap / Soft 8-9% per Lap

I can't see any reason why the tyre wear of the medium and the hard tyre should change like this! The only change in this races was the start tyre from the Quali. 

Should this be like this?
Link to post
Share on other sites
This might explain why in my league race in sunday i was the only one able to go 11 and 12 laps on Mediums with lean mix and minimum wheel lock starting in the SS, while the ppl that started on S or M were much more consistent with their tyre wear and had no issues doing 12+ laps with consistent speed.


Tbh this would be a massive bug that needs a fix ASAP


Link to post
Share on other sites
I'll test this myself as well, as the sunday race was odd indeed, but I had practiced on the tyres and untill then I haven't noticed anything weird in those terms when starting on the harder compound (I do it more often in full qualy races, maybe not an issue there?) When I have some time, I'll put it in this area next ;)
Link to post
Share on other sites
This might explain why in my league race in sunday i was the only one able to go 11 and 12 laps on Mediums with lean mix and minimum wheel lock starting in the SS, while the ppl that started on S or M were much more consistent with their tyre wear and had no issues doing 12+ laps with consistent speed.


Tbh this would be a massive bug that needs a fix ASAP


Similar thing in the PC race. I started on softs, made an early pitstop(lap 5) and still easily managed a 2 stop driving flat out with another soft stint. I was not conserving tyres in any way because I had to catch back up. Tyres at the end of the race were only around 65% wear I think. Raven on the other hand started on supersofts and struggled with tyre wear the whole race and had to 3 stop in the end. We only had 1 lap difference on tyre life in the 2nd stint but wildly different tyre wear percentages.

Overall this makes a lot of sense because I have often found strange things happening with the tyre wear. This could have been the cause all along.
Link to post
Share on other sites
jinCHEZ said:
I'll test this myself as well, as the sunday race was odd indeed, but I had practiced on the tyres and untill then I haven't noticed anything weird in those terms when starting on the harder compound (I do it more often in full qualy races, maybe not an issue there?) When I have some time, I'll put it in this area next ;)
In all tests i've done the lobby was set on short qualifying. I don't know if this is also happening by racing without qualifiying or with full qualifying.
Link to post
Share on other sites
jinCHEZ said:
I'll test this myself as well, as the sunday race was odd indeed, but I had practiced on the tyres and untill then I haven't noticed anything weird in those terms when starting on the harder compound (I do it more often in full qualy races, maybe not an issue there?) When I have some time, I'll put it in this area next ;)
In all tests i've done the lobby was set on short qualifying. I don't know if this is also happening by racing without qualifiying or with full qualifying.
Another useful test would be to start outside the top 10 on supersofts(so you get new tyres) and then on softs and compare the tyre wear of the mediums in that situation. Then we could narrow it down to a qualifying tyre issue or an issue that is just depending on the starting tyre completely.
Link to post
Share on other sites
I've tested to race without qualifiying to get new tyres in spain and this are the results

Catalunya - 50% Race only - Clear weather-  4 people - same setup

    Lap 1 - 3                 Lap 3 - Lap 15                   Lap 15 - 33
Start:        Soft   / Medium 6-7% per Lap / Hard 5-6% per Lap
Start: Medium / Medium 4-5% per Lap / Hard 3-4% per Lap

same as with quali..  in my opinion it is the softest compound as Starting tyre on the track wich is increasing the tyre wear of the other compounds.







Link to post
Share on other sites
i ran another race for myself in china and i got much less tyre wear when i started in softs, in fact i was able to do two soft stint and one medium stint, while in my League race i really stuggled to make the mediums last.

Usually @jinCHEZ you always had worse tyre wear then me , because you are on a pad and i have a good tyre wear among the wheel users, but in china it was really odd how the ppl that started outside iof the top 10 could make the tyres last.

to put it in perpective i was the only one of the whole Top 10 qualifiers to make a two stop work, while the ppl below had no issues to do a two stop.  

But then again china is a really extreme track and maybe therefore tiny differences in tyre wear can have really big consequences on track, but it is quite frustrating to save the tyres like mad, while you know that your rival can push them because he started further down the order. 
Link to post
Share on other sites
After a lot testing i'm 100% sure that the problem is the softest compound as starting and not as quali tyre which is changing the tyre wear.. (Tested it in spain with dry quali and raining start. One time with softs in quali and one time with mediums in quali and the tyre wear didn't changed cause i started pn intermediats or/and heavy wets!) And it's happening on every track. But at some tracks it has, like @alex1994128 said, bigger consequences...

It's also in Monaco:
      Lap 1 - 5              Lap 5 - 22                  Lap 22 - 39
Start: Ultrasoft / Supersoft 4% per Lap / Soft 2-3% per Lap
Start: Supersoft / Supersoft 3% per Lap / Soft 2% per Lap


The difference on the Softs is really minimal in case of the normal low tyre wear. But sometimes if starting on the Ultras there are 2% in one second Straight outta nowhere and pushing me on 3-4 % 

And all people i've told this weird "bug" or change noticed the same after they have tested it by themselves 

Link to post
Share on other sites
  • 2 weeks later...
@Lozzy anthing new on this manner?  Because i had to deal with this again in Spain, where when i started on Mediums i had a comfortable 1 stop and just over 60% after 13 laps on the Mediums, while when i did the two stops and started on the softs, the lasted only 12 laps and then with 72% wear at the front. I used the same setup and the same track conditions,

Really hope that this will be adressed in a patch, as this is a massive disadvantage for the top 10 starters on tyre wear heavy tracks

@jinCHEZ right thread now ^^
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...