Jump to content
Sign in to follow this  

Patch 1.08 - Tyre Wear Test Discussion Thread

Recommended Posts

manowar97 said:
Tyre Bug should be fixed but we also had the FPS problem yesterday.
Everyone in the lobby had 15-25 FPS until lights out
We'll take a look into that!

Thanks to all of you who downloaded the beta patch and provided their feedback. So far your conclusions have matched ours, which is very positive. We’ll keep the beta available over the weekend to allow more people the opportunity to try it, and for leagues to use it for their races if they want to. We’ll review the feedback early next week, and then make a decision about releasing the patch to everyone.

 The console patches have been tested by our internal QA team and will be submitted to the relevant platform holders before the weekend, so we should have news about those next week, once we hear back with the results of their testing.

Share this post


Link to post
Share on other sites
Please leave the Steam beta running until day of patch? I cannot continue Career mode with the tyre wear bug, thanks

Share this post


Link to post
Share on other sites
What's the use of them solving this tire wear problem? If with EGO ERP, can you open any game file on the PC and change the speed, acceleration, grip of all cars and play online?

If the codemaster does not solve this. Definitely the racing leagues on the PC are dead!

Http://forums.codemasters.com/discussion/48812/league-racing-is-dead-on-pc#latest

Look at my topic and my video. Look at the acceleration difference in my car and my times in Australia.

Post it to help fix it.

Share this post


Link to post
Share on other sites
funny, the tyre wear glitch if defined as leaving pits with  overly worn tyres has not plagued me (has not been an issue) for the last several months, perhaps because I have downgraded to easy level.
if the patch also fixes the general tyre wear glitch, it will be worth taking the chance.

Share this post


Link to post
Share on other sites
peterf1 said:
funny, the tyre wear glitch if defined as leaving pits with  overly worn tyres has not plagued me (has not been an issue) for the last several months, perhaps because I have downgraded to easy level.
if the patch also fixes the general tyre wear glitch, it will be worth taking the chance.
This is the fix for what you call "the general tyre wear glitch"

Share this post


Link to post
Share on other sites
peterf1 said:
funny, the tyre wear glitch if defined as leaving pits with  overly worn tyres has not plagued me (has not been an issue) for the last several months, perhaps because I have downgraded to easy level.
if the patch also fixes the general tyre wear glitch, it will be worth taking the chance.
No this glitch fixes the excessive tyre wear you get per lap for starting on the softest tyre

Share this post


Link to post
Share on other sites
wtsds said:
What's the use of them solving this tire wear problem? If with EGO ERP, can you open any game file on the PC and change the speed, acceleration, grip of all cars and play online?

If the codemaster does not solve this. Definitely the racing leagues on the PC are dead!

Http://forums.codemasters.com/discussion/48812/league-racing-is-dead-on-pc#latest

Look at my topic and my video. Look at the acceleration difference in my car and my times in Australia.

Post it to help fix it.
M8, talk about Off-Topic.

Share this post


Link to post
Share on other sites
I wonder how long Cm is going to make F1 game's. Being able to adress only one glitch/bug and then don't bother anymore. 

And only adressed the most important 1 because you just couldn't come out of the blue
"Hey we are working on 2017" without being slammed about 2016 bugs, lmao.

Share this post


Link to post
Share on other sites
New Glitch in the Beta Patch.

Parc-Ferme rules do not apply to all drivers.  In the below video during our most recent League race several drivers (at least 6) were able to change their car settings, including me.  Other drivers had the Parc-Ferme rule in effect and couldn't change anything.  The lobby had the Perc-Ferme rule set to ON, so no changes other than fuel and front wing should have been changeable.

Also I agree about the FPS, up until the lights go out the FPS for myself was averaging 13/14 and then instantly went upto 120 upon race start, this made getting a good start quite difficult.

Video of the parc-ferme glitch
https://youtu.be/Ukpfx5cp25I






Share this post


Link to post
Share on other sites
New Glitch in the Beta Patch.

Parc-Ferme rules do not apply to all drivers.  In the below video during our most recent League race several drivers (at least 6) were able to change their car settings, including me.  Other drivers had the Parc-Ferme rule in effect and couldn't change anything.  The lobby had the Perc-Ferme rule set to ON, so no changes other than fuel and front wing should have been changeable.

Also I agree about the FPS, up until the lights go out the FPS for myself was averaging 13/14 and then instantly went upto 120 upon race start, this made getting a good start quite difficult.

Video of the parc-ferme glitch
https://youtu.be/Ukpfx5cp25I






this isn't a new glitch, odds are your league coordinators kept it to themselves rather than have people check for it every week

Share this post


Link to post
Share on other sites
Bcolt93 said:
New Glitch in the Beta Patch.

Parc-Ferme rules do not apply to all drivers.  In the below video during our most recent League race several drivers (at least 6) were able to change their car settings, including me.  Other drivers had the Parc-Ferme rule in effect and couldn't change anything.  The lobby had the Perc-Ferme rule set to ON, so no changes other than fuel and front wing should have been changeable.

Also I agree about the FPS, up until the lights go out the FPS for myself was averaging 13/14 and then instantly went upto 120 upon race start, this made getting a good start quite difficult.

Video of the parc-ferme glitch
https://youtu.be/Ukpfx5cp25I






this isn't a new glitch, odds are your league coordinators kept it to themselves rather than have people check for it every week
That is extremely disappointing to hear. We assumed this was a new glitch as you can tell by the Video no one expected it.

Game truly isn't fit for league racing.

Share this post


Link to post
Share on other sites
kingmjj said:
peterf1 said:
funny, the tyre wear glitch if defined as leaving pits with  overly worn tyres has not plagued me (has not been an issue) for the last several months, perhaps because I have downgraded to easy level.
if the patch also fixes the general tyre wear glitch, it will be worth taking the chance.
No this glitch fixes the excessive tyre wear you get per lap for starting on the softest tyre

@Irishranger and above.

thanks , the reason I was clarifying because here
http://forums.codemasters.com/discussion/48778/patch-1-08-tyre-wear-test-updated-with-instructions#latest
@jennyannem  starts by saying
"Hi all, thanks for your patience with us whilst we looked into the issue with tyre wear being incorrect following a pit stop"
as far as I am concerned the 'general tyre wear glitch' is not just about pit stops , but throughout the game.
I wonder if jenny knows what she is talking about...
anyhow, should I go for the update or wait, wait, wait? I play offline at least.


Share this post


Link to post
Share on other sites
peterf1 said:
kingmjj said:
peterf1 said:
funny, the tyre wear glitch if defined as leaving pits with  overly worn tyres has not plagued me (has not been an issue) for the last several months, perhaps because I have downgraded to easy level.
if the patch also fixes the general tyre wear glitch, it will be worth taking the chance.
No this glitch fixes the excessive tyre wear you get per lap for starting on the softest tyre

@Irishranger and above.

thanks , the reason I was clarifying because here
http://forums.codemasters.com/discussion/48778/patch-1-08-tyre-wear-test-updated-with-instructions#latest
@jennyannem  starts by saying
"Hi all, thanks for your patience with us whilst we looked into the issue with tyre wear being incorrect following a pit stop"
as far as I am concerned the 'general tyre wear glitch' is not just about pit stops , but throughout the game.
I wonder if jenny knows what she is talking about...
anyhow, should I go for the update or wait, wait, wait? I play offline at least.


It's just worded differently (and actually more correct). If you analyse the current existing tyre wear bug you can see that the tyre wear is actually correct when you start on a certain tyre. It is when you pit that you get a false tyre wear on the next tyre, so it is actually correct what she says but nobody "saw" it that way.

Share this post


Link to post
Share on other sites
Great news to see that the game is not abandonned yet. Could it be possible to add an option to NOT change tyres during a pit stop ?
For example, I break my front wing during the outlap, I have to change it but don't want to change my fresh tyres.
Thanks a lot CM

Share this post


Link to post
Share on other sites
jinCHEZ said:
It's just worded differently (and actually more correct). If you analyse the current existing tyre wear bug you can see that the tyre wear is actually correct when you start on a certain tyre. It is when you pit that you get a false tyre wear on the next tyre, so it is actually correct what she says but nobody "saw" it that way.
You are correct, @jinCHEZ :). 

I've updated the thread here - patch 1.08 has now been released on all platforms.

Share this post


Link to post
Share on other sites
jinCHEZ said:
It's just worded differently (and actually more correct). If you analyse the current existing tyre wear bug you can see that the tyre wear is actually correct when you start on a certain tyre. It is when you pit that you get a false tyre wear on the next tyre, so it is actually correct what she says but nobody "saw" it that way.
You are correct, @jinCHEZ :). 

I've updated the thread here - patch 1.08 has now been released on all platforms.
Is the bug (which came with the beta) that you get 10 fps before the lights are out and in menus fixed also?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×