Jump to content
Sign in to follow this  

T500/T300 + dirt 4 = broken still?

Recommended Posts

Das t500RS wird ja im Spiel erkannt und funktioniert ja auch super bis es immer wieder getrennt wird!!!Also Patch her und gut!Außerdem ist thrustmaster ja auch noch als Sponsor im Spiel enthalten,lächerlich das es da nicht funktioniert! 

Share this post


Link to post
Share on other sites
I also tried setting TYRE SLIP and SOFT LOCK to 0, and leaving everything else at 150.

Wheel disconnected during first rally stage..  So it's not really a fix after all.

FFS!

Share this post


Link to post
Share on other sites
I also tried setting TYRE SLIP and SOFT LOCK to 0, and leaving everything else at 150.

Wheel disconnected during first rally stage..  So it's not really a fix after all.

FFS!
Try setting everything apart from the top two settings to zero, works for me :smile:

Share this post


Link to post
Share on other sites
I also tried setting TYRE SLIP and SOFT LOCK to 0, and leaving everything else at 150.

Wheel disconnected during first rally stage..  So it's not really a fix after all.

FFS!
You need TYRE FRICTION andSOFT LOCK to be 0

not Tyre slip.

Rregards
Shans

Share this post


Link to post
Share on other sites
T500 PS4 user here.
I have turned off only TYRE FRICTION and it works!
Softlock at 70 (havent tried higher yet) all others at around 40-65.
After adding a few points into Tyre Friction, wheel disconnects again -_-
Now this game is enjoyable.
Cheers.

Share this post


Link to post
Share on other sites
Just in case this might help someone. When I first got my T300rs I was inputting it to usb hub. Several times over the next few weeks, my wheel kept getting disconnected, so I moved input to usb on PS4 and never had the problem again. That was when Dirt Rally first came out.

Share this post


Link to post
Share on other sites
Glad to see I am not the only one with a T300 having non existent FFB. Thoroughly disappointed considering it was a well known issue in Dirt Rally. Trading the game in I think because for me the game is unplayable right now. Such a shame as it has so much potential. 

Share this post


Link to post
Share on other sites
Uzeby said:
Anyone can share their settings for theT300 on ps4? Thanks 
Everything at 150 and it's still ****
Change your steering linearity to at least -5 and try again?

Share this post


Link to post
Share on other sites
madwak said:
Uzeby said:
Anyone can share their settings for theT300 on ps4? Thanks 
Everything at 150 and it's still ****
Change your steering linearity to at least -5 and try again?
I've just been using the old T500 I have which for the most part is working but still disconnects occasionally.  

Share this post


Link to post
Share on other sites
madwak said:
Uzeby said:
Anyone can share their settings for theT300 on ps4? Thanks 
Everything at 150 and it's still ****
Change your steering linearity to at least -5 and try again?
I've just been using the old T500 I have which for the most part is working but still disconnects occasionally.  
Still try changing the linearity, as I reckon CM have cocked it up again? I was using the old T500 too as it was much better than the T300 but now changed to Fanatec elite.

Share this post


Link to post
Share on other sites
With everything to 150, forces are acting one against other, and the result is a fake feeling.
I set my FFB as following and feel a huge difference in a positive way !  Better feeling and also better times ! (PS4pro / T300)
93 self Align Torque
0  wheel friction (important !)
90  tyre friction
145 suspension
40  rear wheels feeling
soft lock on, linearity 0, saturation 100


Share this post


Link to post
Share on other sites
Because a guy from CM said that this wheel is not supported somewhere in this forum. So I would rather believe him? I guess u didnt know that and just googled it up?
It was widely publicised by Codemasters (including on the Dirt 4 site) that the T500 was supported on the PS4 and it is recognised by the game. They are just saying it isn't to cover themselves for launching a game that wasn't properly QA tested. Oh and the links posted in these forums have suspiciously gone dead after people started pointing out that code masters were lying when they said it wasn't supported. 

Share this post


Link to post
Share on other sites

T500 rs is clearly supported , as in the game controller menu it comes up as a t500 wheel .

Why would that come up if the wheel itself wasn't supported , I think the person from codies who said it wasn't has cocked up a bit there .

Wheel friction to zero works yes , but it doesn't feel anywhere near as good as it does with wheel friction working .

For the 30 seconds my wheel stays connected with wheel friction on it feels bloody awesome in comparison .

Please fix asap codies . 

 

Share this post


Link to post
Share on other sites
Are there any updates regarding problems eith t500rs disconnect problem on ps4 or is there only the workaround wirh ffb settings?

Share this post


Link to post
Share on other sites
F1REAK said:
Are there any updates regarding problems eith t500rs disconnect problem on ps4 or is there only the workaround wirh ffb settings?
Thrustmaster released an update for a problem the T500 had with both DiRT Rally and DiRT 4, you can check it out on ts.thrustmaster.com
I don't know if it will fix anything though

Share this post


Link to post
Share on other sites
Does anyone know if this is fixed? So does the T500RS work with Dirt 4 on the PS4?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×