Jump to content Jump to content
F1 2021 | Online Services Down For Maintenance | 26/07/2021 ×

Dirt Rally Very Low FPS


vish929

Recommended Posts

  • 3 months later...
I just bought dirt rally played about 3 hours now

geforce experience put's it on ultra on everything

Ryzen 5 1600x OC to 4.0, 16GB DDR4 3200Mhz, gigabyte 1070OC 8GB DDR5

mostly it runs at 60FPS then sudden drops to 30fps at some corners or area's even tried everything on low settings, same fps drop occurs, I have little faith in support as i find every discussion about this problem unanswered and many accounts were banned, so please don't ban me, but give us some support.

regretting I spend money on this...
Link to post
Share on other sites
  • 4 weeks later...
I have similar issues.
In bechmark maximum goes over 80, but slows down periodically to 12.5 FPS (like 23 seconds then everything is very smooth and fast again). Average is still well over 40. Tried anything about I can think of. Graphics is 1920x1080, low preset (geforce puts fraphics settigns to high if I use optimizing, latest nvidia drivers from experience).
X4 955 AMD (3,2GHz 4 cores,4threads), 8 Gigs memory, nvidia gtx 560, windows10
Game installed in normal sata harddrive.
Tried to change hardware configuration cpu part to different cores (2,3,4,..) no effect. Deleted the  options from user, no effect. Setted windows virtual memory to static size, moved the game to different hard drive, changed affinity for process (selecting different cores), elevated process priority to higher, runned game as admin rights, only controller is keyboard (logitech usb wireless, K400) so no other controller attached. Disabled virusprotection, runned the gamefile checks from steam, runned memory test of windows. Tried various settings in game for graphics, even setting everything off or very-low, but no affect.
When I run bencmark many times, the sluggish part get moved to different place. It seems to be quite consistans that i get smooth driving about 15 seconds and thern about 23 second sluggish.

Also removed old drivers and installed fresh drivers after reboot.

Funny thing is, Dirt3 seems to work fine

<edit>I take that back. Same problem seems to affect now also Dirt3. With High preset I get that same 12.5 and low I get 14.7 something. Havent played the Dirt3 for a while, but have done so with this same windows10 machine (not sure after which windows update files or graphic drivers).</edit>
Link to post
Share on other sites
  • 1 year later...

I have already solved the problem. In Dirt 4 I had performance problems with my 1080Ti, but not maximum FPS but frametime stability, so I had cuts in the gameplay.
My monitor is 144Hz, and to solve the problem, I have to run the game at 60Hz and activate the vsync. This is how I have solved it.

Link to post
Share on other sites
  • 9 months later...
On 7/14/2019 at 9:14 PM, kertsz said:

I have already solved the problem. In Dirt 4 I had performance problems with my 1080Ti, but not maximum FPS but frametime stability, so I had cuts in the gameplay.
My monitor is 144Hz, and to solve the problem, I have to run the game at 60Hz and activate the vsync. This is how I have solved it.

This has been a workaround, but the problem was not fully corrected. I still had problems with FPS.


I found this other solution and for now it has worked for me.

https://forums.codemasters.com/topic/41690-fps-stuttering-pc-non-vr/?do=findComment&comment=506102

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...