Jump to content

Archived

This topic is now archived and is closed to further replies.

DiRT 4 - version 1.04 - found a bug? Post it here!

Recommended Posts

Is it just me or are the headlights ( night stage) of the opel adam extremely prone to being damaged? I started the delta daily and when I hit one of those small white poles both lower added lights and front right light went out. I also had a shakedown when I bumped (low speed) the front and all lights went out. That did not happen before in other cars. I read in D4 lights arnt that prone to braking compared with DR which I can acknoledge but not for the adam. Ps4 gamer handling btw. Anyone else having the same experience?

Share this post


Link to post
Share on other sites
I've noticed a couple of times recently the engine sound is missing in replays. Still hear crowds, skidding, crashing into objects etc, but the car sounds like an electric car, with just a little whine.
PS4 version.
Anyone else?

Share this post


Link to post
Share on other sites
The stage times are broken with some cars.
In Spain on freeplay the AI on the easiest mode in the H3 class do normally 01:55 to 02:05. (this is on the shortest distance). But if you drive with the BMW E30 the times of the AI change to 01:29 to 01:35. This is almost impossible to get even with modern cars.
This is only with the BMW the lancia or the renault dont have this problem. 
Can you guys pls fix this.

Share this post


Link to post
Share on other sites
I've noticed a couple of times recently the engine sound is missing in replays. Still hear crowds, skidding, crashing into objects etc, but the car sounds like an electric car, with just a little whine.
PS4 version.
Anyone else?
This happens on XB1 as well .. Also, when reaching the podium at the end of each tournament the audio has a tendancy to go missing - with only muffled firework noises heard during the celebration outro.

Share this post


Link to post
Share on other sites
Dirt 4 constant 2 sec stutter on AMD TR4 Game mode. Did not happen on older intel platform. Is there a fix for this?
Tx.
CPU: AMD TR 1950x
MB: Asus ROG Zenith Extreme
RAM: GSkill 4x8 @3200
Drive: Samsung 960 Pro 1 Tb

Share this post


Link to post
Share on other sites
D4 seems currently buggier than any DR Early Access version I played

Again coderiver issues in german ... e.g Wales 6 left into 2 - of course the two is right so nothing into and  this part of the track reoccurs several times and in every stage now so it's far worth than the issues that still exist in DR. Based on the DR experience I don't expect CM to fix it and until ever I have false pacenotes.

Audi Quattro starts with center diff max. values of 75%, as soon as I touch the slider max goes down to 49% and from that point more isn't possible - not sure if 75% should be the max or t.hey are a mistake

What about the gear ratio max speed  indication -  when I set the ratio for the Hyundai to have a max speed of app. 200kmh I get around 130 in 5th gear. The real car is capable of app. 200kmh, at least in Rally Germany some weeks ago all WRCs had a max. speed of 190-200 kmh.

My bluetooth gamepad (custom steering wheel buttons) that was working well in DR and F1 2016 is not showing up in D4 ... so I had to change to bluetooth keyboard setup that has more latency then the gamepad setup.

I'm not able to use the 4th gravel setup slot for at least the Hyundai (there is no (+) button displayed although ony 3 are saved, for tarmac I can use 4 slots...

Why do this low hovering Helis exist? They blow up a lot of dust out of nothing - I think any WRC driver would kill the FIA, if this would happen in real life.
 


Share this post


Link to post
Share on other sites
PS4 DIRT 4.
There is a shadowy texture bug on the left side of the license plate.
Please fix the bug.

https://scontent-nrt1-1.xx.fbcdn.net/v/t31.0-8/fr/cp0/e15/q65/21743506_1432154796891755_1545373391802122021_o.jpg?efg=eyJpIjoidCJ9&oh=568e14bde15f3343e0e08038c313a425&oe=5A16AD97

Share this post


Link to post
Share on other sites
Hello.
Dirt 4 Xbox One.
Free Play won't let you finish laps shows at beginnig 0/0LAPS can somebody please help or fix.
thank you.

Share this post


Link to post
Share on other sites
On doing up my VIP Suite I am finding it is causing all the new people to be much worse at contracts rather than better, started with not having to change anything, standard 3% bonus was easy. Now they all want 7% or more or not at all interested, its not like its a number 1 winning team, well it is.. But still..
However I have come across a couple of very valuable members who have an unlimited contract which suits me greatly rather than having to remember to update or loose them etc. Any chance of having this for other people too? Or is this a very rare luxury? P.s, if this unlimited contract is a glitch please don't fix it because like having to change Sponsors all the time, its annoying.. I'd love to have a dream team to keep and preferably the same with sponsors, some sponsors look great on my car like Red Bull or Monster liveries look good so it would be great to be able to keep them on the car permanently.

Share this post


Link to post
Share on other sites
Hi all,
Just recieved the following error message after the game crashed:

"Access violation at address 0xdd69a796 in module 'dirt4.exe' + 0xdfa796."

Anyone have any ideas what this is relating to? Currently verifying the game cache with steam to see if that throws anything back. Only just started happening any never encountered this issue before. 

Any advice would be appreciated

Thanks

EDIT: Cache verification came back fine, all files validated

Share this post


Link to post
Share on other sites
Hi,

Another game crash, this time throwing a different error message

"Access violation at address 0x6efacc27 in module 'dirt4.exe' + 0xdfcc27.

Spoken to codemasters customer support, sent them over DXDIAG file, and also performed a clean boot as instructed, although thus far, this has made no difference and the issue persists...

Share this post


Link to post
Share on other sites
iBlob said:
Hi,

Another game crash, this time throwing a different error message

"Access violation at address 0x6efacc27 in module 'dirt4.exe' + 0xdfcc27.

Spoken to codemasters customer support, sent them over DXDIAG file, and also performed a clean boot as instructed, although thus far, this has made no difference and the issue persists...
Are you submitting the crash dump when it crashes and are you putting in any notes?

Share this post


Link to post
Share on other sites
I keep getting this same game crash, and its particularly annoying especially when you have gotten back into the game and introduced friends to play online with you,

Can anyone shed any light on this? I have also sent a crash report every time it crashes from the window displaying the below,

"Access violation at address 0x5462eca6 in module 'dirt4.exe' + 0x32eca6."

thanks in advance,

Share this post


Link to post
Share on other sites
My game is stuck on version 1.01, no updates show up and I can't play the damn game, I uninstalled it and reinstalled it 3 times now and still nothing. I'd like a damn refund on this poorly executed game

Share this post


Link to post
Share on other sites

×