Jump to content

Archived

This topic is now archived and is closed to further replies.

Change name of post to Welsh valley rally wont run

Recommended Posts

Hi,I have never had an issue with any codemasters games before,but Dirt 4 has been freezing at the race info page. As I said I never had a prob so a bit perplexed atm,wondering if any others are having similar issues? Any help appreciated.I run a i5-2500K Gigabyte Z77UD3H,HD6970,8GB DDR3,120GB ssd,2 TB hdd ...Any ideas please?

Share this post


Link to post
Share on other sites
Thanks for your reply..Tried it low,then tried turning mirror settings off all to no avail.Nothing happening.Still gets to race info page and stops there.BUT I have been playing on freeplay and competitive mode.I have tried multiplayer,but seems there is no one live when I try looking or creating my own session.So it is just career mode where it is getting bogged for me.Btw I am at level 30 and most of that was on career mode,so I just dont know but still the same.

Share this post


Link to post
Share on other sites
OKAY...I made a blue.I fubar'd...I admit I was wrong,once..Career mode is working except for the Welsh Valley rally.I just did the combined Spain and Australian historic rally no probs..Tried the Welsh Valley rally again now while I am writing this but still nothing..Still watching that little circle do it's thing in bottom left corner,waiting....

Share this post


Link to post
Share on other sites
I got bored after 10 minutes waiting again for the WVR to load.I should add it freezes to the point the only way to get out of the game is task manager and close the game from there,start again..Now I try something else.

Share this post


Link to post
Share on other sites
UPDATE:: I have changed the name of this post to something more suitable.I have been playing all round this event,online, career,freeplay and competitive.But no matter what I cannot get Welsh Valley rally in career to play..

Share this post


Link to post
Share on other sites
Okay...I contacted codemasters customer service..Got advice to update graphics drivers..Did it,no difference..Then asked to update M/B drivers..I own a z77 motherboard,where there have been no updated drivers since 2013.I obviously already had those installed..NO DIFFERENCE....So,is there any real help or answers to why I cant get the Wales rallies to run ????

Share this post


Link to post
Share on other sites
Got advice from Versedi to check the steam game cache files and sure enough there was a problem there.Reaquiered the missing file and Roberts ya father's brother!!! I now own the Welsh valley rally !!!

Share this post


Link to post
Share on other sites

×