Jump to content Jump to content

[SOLVED] [Dirt Rally] Game crashes on startup


Tobi1337

Recommended Posts

Hello,
I have a problem with Dirt Rally. I bought it a few weeks/months ago, and it worked without any problems. But since ~2 weeks the game crashes every time I try starting it. It shows the normal "Dirt Rally" splashscreen, but then it closes without any error message. I already tried several things:
- uninstalling Dirt Rally through Steam and reinstalling it again
- uninstalling it and deleting any Game Files including the Steam game directory and  the "DIRT Rally" Folder with the settings of the game in .../Documents, and reinstalling it again
- verifying the game files through steam
- disabling the cloud save function from steam and deleting the Dirt Rally savegames (the folder from Dirt Rally with the number 310560 in the steam userdata directory)

None of these ideas solved the problem. I have one of the latest versions of my graphics card driver (supporting DirectX12 i think). Here are some basic information about my pc hardware:
It isn't a prebuild pc. If you need more information about it, i will post more ;)
Computer:      ASUS All Series
CPU:           Intel Core i5-4670K (Haswell-DT, C0)
               3400 MHz (34.00x100.0) @ 2498 MHz (25.00x99.9)
Motherboard:   ASUS Z87-PRO
Chipset:       Intel Z87 (Lynx Point)
Memory:        8192 MBytes @ 666 MHz, 9-9-9-24
               - 4096 MB PC12800 DDR3 SDRAM - Corsair CML8GX3M2A1600C9
               - 4096 MB PC12800 DDR3 SDRAM - Corsair CML8GX3M2A1600C9
Graphics:      MSI N750Ti Gaming (MS-V310)
               NVIDIA GeForce GTX 750 Ti, 2048 MB GDDR5 SDRAM
Drive:         ST2000DM001-1CH164, 1953.5 GB, Serial ATA 6Gb/s @ 6Gb/s
Drive:         Crucial_CT250MX200SSD1, 244.2 GB, Serial ATA 6Gb/s @ 6Gb/s
Drive:         TSSTcorp CDDVDW SH-224DB, DVD+R DL
Sound:         Intel Lynx Point PCH - High Definition Audio Controller [C2]
Sound:         NVIDIA GM107 - High Definition Audio Controller
Network:       Intel I217-V (ClarkvilleV) Network Adapter
Network:       Atheros/Qualcomm AR5BWB222 Wireless Network Adapter
OS:            Microsoft Windows 10 Professional (x64) Build 15063.413 (RS2)

Edit:
I tried starting the game with the Parameter "-logging", and got a little Log File...I had hoped for more information there, but maybe someone can recognize the problem with this log.
Log-File:
Codemasters Log - drt.exe - 03/07/2017 20:16
Save system started, save folder is 'C:\Program Files (x86)\Steam\userdata\192330944\310560\local\savegame'
Gaining focus
Window deactivated
Losing focus

Thank you very much :smile:
Link to post
Share on other sites
  • Codemasters Staff
Have you disconnected all of the USB devices except the keyboard and mouse?  Are you running any other related programs (Nvidia GeForce Experience, for example)?
Link to post
Share on other sites
CMMcBabe said:
Have you disconnected all of the USB devices except the keyboard and mouse?  Are you running any other related programs (Nvidia GeForce Experience, for example)?
Thank you for your response. I tested these two thing right now, and the game crases still every time :(
Link to post
Share on other sites
  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...