Jump to content
Sign in to follow this  

PC Save Game Corrupt after Sprint Pack Install

Recommended Posts

:( Never had this before. Now when everyone else's problem is solved, I am struck with this.

I don't play online at all if that helps. Only single player. Just installed Sprint Pack and the save game got corrupted :(

Share this post


Link to post
Share on other sites

so basically I paid $5.99 just to corrupt my perfectly working game. Awesome !!!

Anyone can help me extract my steering settings from my previous save? Any config file where I can find them in clear text? I had wasted quite some time adjusting my steering settings and have lost everything now. Don't want to spend that much time again tweaking those in a new profile :(

Only custom cup for me from now on. So that I don't regret losing all my progress when CM decide to corrupt my save again in future.

Share this post


Link to post
Share on other sites
Hey @ankpraka , could you email your the files from your “*steam install dir*\userdata\*userid*\255220” folder to communitysupport@codemasters.com so we can take a look at it please?

Share this post


Link to post
Share on other sites
@justbiglee‌ Thanks for responding. I have just sent the mail with the required files. Please do something about it. Thanks.

Share this post


Link to post
Share on other sites
@ankpraka The guys from the studio said thanks for the file, they've been able to get a hotfix sorted which our QA department will test tomorrow, it'll then be passed on to Steam once it's given the OK and set live. No idea how long the process will take at the moment but the guys have confirmed the patch will fix your save file when it goes live so don't overwrite it - If you have, don't worry I can send you your save data back. 

Thanks again :)

Share this post


Link to post
Share on other sites
@justbiglee‌ Thanks for the update. I haven't overwritten the save file. Waiting for the fix before I play again. Thanks.

Share this post


Link to post
Share on other sites
So, I just installed Grid again after a few months off... and I got savegame corrupted aswell. I have not installed sprint pack.
I stopped play sometime after the other savegame fix, so it's not from that time, or how to say.

But will this fix help me out?

And tell me if I need to send files aswell, whatever I can do ^^

EDIT: if the update that just came out was for savegame fixes etc.. I didn't help my corrupted savgame :/ help pls ^^

Share this post


Link to post
Share on other sites
@justbiglee‌ Thanks a lot. That was quick. The update fixed my save game. Please ensure this doesn't happen again in future. Thanks again.
@predzzz would recommend start a new thread as your problem seems different though the final result is the same i.e. corrupt save.

Share this post


Link to post
Share on other sites
ankpraka said:
@justbiglee‌ Thanks a lot. That was quick. The update fixed my save game. Please ensure this doesn't happen again in future. Thanks again.
@predzzz would recommend start a new thread as your problem seems different though the final result is the same i.e. corrupt save.

Yeah, I should do that, true that.. ^^

Share this post


Link to post
Share on other sites
I have the exact same problem as "ankpraka".My save data get corrupted after online sprint races in Hong Kong,Cote d'Azure and Okutama for some reason it didn't corrupted after races in California.I thought this should be fixed a long time ago so,is there some way to get this repaired or should I just have to avoid sprint races?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×