Jump to content
Sign in to follow this  

Online Racing - Gap to Leader Bug

Recommended Posts

@Loore @justbiglee‌ I haven’t seen this mentioned anywhere else but apologies if it has. In our Race Department Xbox League we have noticed that every race we run the gap data seems to get corrupted around 4/5 laps from the end of the race.

For example our last race at Spa we ran 3 races, 1 x 3 lap (used as our qualification session due to not qualification in the online game) and 2 x 14 laps. Both of the 14 lap races the gaps were fine until lap 9/10 when suddenly a gap of around 10 seconds on my screen between myself and the leader jumped to over a minute and a half, the following lap it was over 3 minutes and so on and so forth until the end of the race. It’s almost as if the game thinks my car is standing still (I’m slow but not that slow!!). Each driver behind the leader see’s the same. It’s happened each race we have run so far (Indianapolis, Brands Hatch and now Spa).

At the same time the driver ahead of you always seems to show up as being very close behind the leader during this spell (less than a second at times) when in fact he is not.

Is this a known bug and if not what are the chances of it getting fixed. Pretty annoying as that information is the only reference we have in the game to how we are doing in comparison to other drivers.

Share this post


Link to post
Share on other sites
Never seen this but something similar happens in Time Attack/Trial now and then. The sectors will show you are behind the fastest guy by however long that sector is, but the arrows still work, Red for slower, Green for PB and Purple for fastest sector of the session

Share this post


Link to post
Share on other sites
Strange that you've never seen this bug. What length races do you run online? It seems this is a problem for lnger length races once they reach the last 4 or 5 laps.

Thanks for the heads up about the Time Trial mode.

Actually, I should have mentioned that this is on the Xbox. Are you racing on that?

Share this post


Link to post
Share on other sites
I thought I was imagining it but I have seen this too (in the challenges I think but it may have been online). It doesn't do it all the time and I forget which race(s) specifically but I have seen it.
 The next time it happens I will post immediately after in this thread with full details.

Share this post


Link to post
Share on other sites
Yeah I see this quite often, just a annoyance more than anything as you cant see the time you need to gain in any of the sectors, its just says +1.30 on every sector for that lap so you have to guess on where you need to push and find time.... sometimes it goes back to normal the lap afterwards.

Share this post


Link to post
Share on other sites
I had a strange glitch happen today. I was racing Online Playlist, at Mount Panorama in the Utes. And I was catching the front 2 but ran out of laps (only 2). I had quick time but, here is the strange part.

Second place was half a length in front of me, at the line. And we get to the results screen and it shows I had finished 2nd??? The player who truly finished 2nd I believe was @RacedriverUA I don't know if @fanticUA‌ and him are one in the same or not. When I looked at the overall time his was about a second slower than mine.

We exchanged messages back & forth as to the extent of what happened? I noticed this player is from Russia but I played against guys from Russia before and have never had this happen before. Heck his Ute was not even doimg the flopping around thing. Ponderous man, ponderous.

Share this post


Link to post
Share on other sites
I had a strange glitch happen today
after release last patch (Xbox 360) it's was fairly often, but yesterday and I was surprised
even was finish fifth, but in list first, gamer, who win race, was fifth in list


FOSTBITTEN said:
...this player is from Russia...
Ukraine, gameplay region (Xbox Live) Russia

Share this post


Link to post
Share on other sites
So, I can confirm that bug on PC.
Fix it, please...
It was Autosport Raceway, GP, 17 laps. You can see 1st and 2nd drivers on minimap and i wasn't lapped by them.
FE5562BE69A2C66274DF37508A60302C66B06097 19201080

Share this post


Link to post
Share on other sites
I'm not sure if this is related, but something like this happens all the time at Istanbul. I lag super bad from the start, go to the back and it ends up saying I finished higher than what I finished. It happened at Spa today too, there were two sets of AI (for example two Nate McKane's) with a gap between these sets.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×