Jump to content
Sign in to follow this  

LAG - Codemasters you gotta fix this.

Recommended Posts

LAG Sucks... Cars appear and disappear, sometimes making you use the brakes when you don't even have to. It can cost you a race for sure!

Share this post


Link to post
Share on other sites
I never experienced that ever playing autosport. I've seen ghosting cars but not freezing like that. 
In my opinion not on codemasters side . Lag happens on every game I've ever played nfs the run , the worst at lag .

Share this post


Link to post
Share on other sites
This happens in single player as well for me. GRID 2 was the first game that did this for me. There were all sorts of theories about the cause. Most popular seemed to be that this happened if you installed the game on a SSD. I didn't have an SSD last year with Grid 2 but I had the exact same problem you showed in your video. It now happens in Autosport too with my new rig that has 2 SSD drives, one boot drive and one game drive. Many people seem to feel it has something to do with the replay folder that is on the boot/operating system drive. I've tried the so called fixes, but nothing has worked.

The people I play with have a variety of hardware but we all have this same exact problem. Intel, AMD, Nvidia, ATI, it doesn't matter. This issue really needs to be looked into and fixed. I will happily provide whatever information Codemasters wants if it will help figure this out.

Share this post


Link to post
Share on other sites
I never experienced that ever playing autosport. I've seen ghosting cars but not freezing like that. 
In my opinion not on codemasters side . Lag happens on every game I've ever played nfs the run , the worst at lag .
Lag is usually down to your internet connection. NFS is EA, so naturally it lags because EA servers are terrible. CMs servers are terrible as well. I have decent internet and no problems on other games. On GAS, I regularly lose connection to the servers even when I'm only racing UK guys and in the race there is always 1 car bouncing around and ghosting

Share this post


Link to post
Share on other sites
Lag is really the wrong word in this case because it can happen online or offline, single player or multiplayer. It has nothing to do with internet connections. I have seen a few people say the gpu usage drops to zero when this freezing happens. I don't know what the cause is, but I hope we can find out and get it fixed.

Share this post


Link to post
Share on other sites
I was just replying about Lag from what V8 said. I've never encountered anything in the vid on my game (PS3). RTA, it could be from you recording? Just a guess, I have no experience with it

Share this post


Link to post
Share on other sites
this is definitely not internet connection.  Happened in grid 2 all the time.  This video was the xbox .   

Im thinking it must be a software issue, as its present in grid 2 and Autosport.  
When it happens like it did on spa,  that just made me put the pad down.   I thought the xbox had frozen.  

Share this post


Link to post
Share on other sites
I was just replying about Lag from what V8 said. I've never encountered anything in the vid on my game (PS3). RTA, it could be from you recording? Just a guess, I have no experience with it
nah - it used to do it on grid 2, and that was before i had the elgato hd capture.  It does it to my friends while were online, ive seen my gf's xbox do it too. 

Share this post


Link to post
Share on other sites
Fair enough. Like I said, no experience with these things. I always switch internet access off every device before playing online (phone, laptop etc)

Share this post


Link to post
Share on other sites
I've been mentioning this bug since Grid 1 - had it on 3 different PC builds over the years too.  Still have it in Autosport as well. 

CM don't even acknowledge it as a problem, its never received any recognition as a bug fix.  For me it must be built into the engine and they just can't fix it.  Roll on the next gaming engine because if bugs like this are still an issue, I'll surely be moving away from CM games.

Share this post


Link to post
Share on other sites
Thats not lag your seeing. The game is freezing and if it also happens offline its clearly not lag. Time to move on guys, this game is dying a slow and painful death.

Share this post


Link to post
Share on other sites
something with harddrive, fragmantation for example or its just die slowly
graphic card heat (remove dust etc)
overclocking
some background process - programms updates, viruses/antiviruses, torrents, etc
list can be expanded tbh but im lazy :3

Share this post


Link to post
Share on other sites
Yes, it can ruin a race easily but i think the word is not exactly lag, anyway, sometimes i heared my own crash sound a few ms. BEFORE it happens, or better said, before i see it.
Usually lag is the time take to react between a button is pushed and the action take place. In both cases is a very annoying experience and unplayable in the case RTAnoskills shows.
Salute.

Share this post


Link to post
Share on other sites
Yes it happens many times to me too in online.... I have tried the game with 2 deferent video cards (GTX550ti and HD 6970) and happens with both , so its not about gpu i guess..

Share this post


Link to post
Share on other sites
Really annoying,  its just kills it!
I immediately thought that encountered with cheaters, lead in race... finish third, finish fifth... in the results list was first
this problem arose after the release of the new patch (Xbox 360)

Share this post


Link to post
Share on other sites
I don't know if you have the audio settings option on consoles but my mate had this problem on PC with lag and stutter, he would go invisible quite a lot, I also suffered it occasionally, we turned all the audio options to low i.e Dynamic, AI Engine limit and voice limit, seems pretty rock solid now.

Share this post


Link to post
Share on other sites
I have my Dynamic set to LOW as this gives the turtle beaches way more bass. 
Music is off,  voice is off, and which ever controls the crowd is set to as low as possible, 50% i think.   

Ill double check though.  :)

Share this post


Link to post
Share on other sites
I found out something. This works best on Mont Tremblant, online. If there's a car nearby, tap the rear view button rapidly. You should notice the game getting very choppy, and the car that you're near should have traveled further than you, like, if he was right next to you, he'll be up the road somewhat.

I think this is what you were experiencing in that video, and it's not an online issue.

Share this post


Link to post
Share on other sites
I wasnt looking back repeatedly though.  

By its not an online issue, do you mean it gets choppy in career too? 

Ive not tried looking back rapidly, ill try it when im next on Grid. 

LOL who dug this thread up.  

Share this post


Link to post
Share on other sites
TUSMBOX said:
I found out something. This works best on Mont Tremblant, online. If there's a car nearby, tap the rear view button rapidly. You should notice the game getting very choppy, and the car that you're near should have traveled further than you, like, if he was right next to you, he'll be up the road somewhat.

I think this is what you were experiencing in that video, and it's not an online issue.
Ive found lots of people seem to lag on that track. 

Share this post


Link to post
Share on other sites
I wasnt looking back repeatedly though.  

By its not an online issue, do you mean it gets choppy in career too? 

Ive not tried looking back rapidly, ill try it when im next on Grid. 

LOL who dug this thread up.  
It does happen offline, just watch the timer. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×