Jump to content Jump to content

LAG - Codemasters you gotta fix this.


Recommended Posts

This happens in single player as well for me. GRID 2 was the first game that did this for me. There were all sorts of theories about the cause. Most popular seemed to be that this happened if you installed the game on a SSD. I didn't have an SSD last year with Grid 2 but I had the exact same problem you showed in your video. It now happens in Autosport too with my new rig that has 2 SSD drives, one boot drive and one game drive. Many people seem to feel it has something to do with the replay folder that is on the boot/operating system drive. I've tried the so called fixes, but nothing has worked.

The people I play with have a variety of hardware but we all have this same exact problem. Intel, AMD, Nvidia, ATI, it doesn't matter. This issue really needs to be looked into and fixed. I will happily provide whatever information Codemasters wants if it will help figure this out.
Link to post
Share on other sites
I never experienced that ever playing autosport. I've seen ghosting cars but not freezing like that. 
In my opinion not on codemasters side . Lag happens on every game I've ever played nfs the run , the worst at lag .
Lag is usually down to your internet connection. NFS is EA, so naturally it lags because EA servers are terrible. CMs servers are terrible as well. I have decent internet and no problems on other games. On GAS, I regularly lose connection to the servers even when I'm only racing UK guys and in the race there is always 1 car bouncing around and ghosting
Link to post
Share on other sites
Lag is really the wrong word in this case because it can happen online or offline, single player or multiplayer. It has nothing to do with internet connections. I have seen a few people say the gpu usage drops to zero when this freezing happens. I don't know what the cause is, but I hope we can find out and get it fixed.
Link to post
Share on other sites
this is definitely not internet connection.  Happened in grid 2 all the time.  This video was the xbox .   

Im thinking it must be a software issue, as its present in grid 2 and Autosport.  
When it happens like it did on spa,  that just made me put the pad down.   I thought the xbox had frozen.  
Link to post
Share on other sites
I was just replying about Lag from what V8 said. I've never encountered anything in the vid on my game (PS3). RTA, it could be from you recording? Just a guess, I have no experience with it
nah - it used to do it on grid 2, and that was before i had the elgato hd capture.  It does it to my friends while were online, ive seen my gf's xbox do it too. 
Link to post
Share on other sites
I've been mentioning this bug since Grid 1 - had it on 3 different PC builds over the years too.  Still have it in Autosport as well. 

CM don't even acknowledge it as a problem, its never received any recognition as a bug fix.  For me it must be built into the engine and they just can't fix it.  Roll on the next gaming engine because if bugs like this are still an issue, I'll surely be moving away from CM games.
Link to post
Share on other sites
something with harddrive, fragmantation for example or its just die slowly
graphic card heat (remove dust etc)
overclocking
some background process - programms updates, viruses/antiviruses, torrents, etc
list can be expanded tbh but im lazy :3
Link to post
Share on other sites
Yes, it can ruin a race easily but i think the word is not exactly lag, anyway, sometimes i heared my own crash sound a few ms. BEFORE it happens, or better said, before i see it.
Usually lag is the time take to react between a button is pushed and the action take place. In both cases is a very annoying experience and unplayable in the case RTAnoskills shows.
Salute.
Link to post
Share on other sites
I don't know if you have the audio settings option on consoles but my mate had this problem on PC with lag and stutter, he would go invisible quite a lot, I also suffered it occasionally, we turned all the audio options to low i.e Dynamic, AI Engine limit and voice limit, seems pretty rock solid now.
Link to post
Share on other sites
  • 4 weeks later...
I found out something. This works best on Mont Tremblant, online. If there's a car nearby, tap the rear view button rapidly. You should notice the game getting very choppy, and the car that you're near should have traveled further than you, like, if he was right next to you, he'll be up the road somewhat.

I think this is what you were experiencing in that video, and it's not an online issue.
Link to post
Share on other sites
TUSMBOX said:
I found out something. This works best on Mont Tremblant, online. If there's a car nearby, tap the rear view button rapidly. You should notice the game getting very choppy, and the car that you're near should have traveled further than you, like, if he was right next to you, he'll be up the road somewhat.

I think this is what you were experiencing in that video, and it's not an online issue.
Ive found lots of people seem to lag on that track. 
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...