Jump to content Jump to content

Micro Machines World Series - v1.05. Found a bug? Post it here!


Recommended Posts

Why are we now seeing -75% Deserter Penalty every time we play? 



This is happening to everyone I know who play on PC
I'm getting the deserter penalty on xbox one. I had to quit out of the game several times as it was freezing on vehicle select for the special event. I'm assuming that's why I'm getting it (so I miss out on the loot box on the special event AND I'm getting hardly any experience towards levelling up and getting loot boxes playing other modes)
Link to post
Share on other sites
The special event for this weekend freezes on the vehicle select screen. So nobody has been able to play it yet.
Yeah tried a few times over the weekend to play the event but it froze the game everytime, had to quit out of it so played something more polished instead. (Crash Bandicoot).
Link to post
Share on other sites
Mulletino said:
Just noticed this, pausing the game while playing against AI (offline) doesn't actually pause the race. Only tried it on Elimination so far.
Apart from Local Play which is offline technically, the rest of the modes are online, meaning the game continues regardless of pausing. This is apparent in all modes, Ranked Online & AI in all modes, Battle, Race & Elimination. 
Link to post
Share on other sites
As regards to the save data... I was fortunate enough to be on another PC when it happened. So I could restore my original save data from my main machine.

I always back up the save folder now, to prevent me from loosing saved data if the file gets corrupted again.

If you wish to do the same, the save game folder is located at: C:\ Users \  Your user name? \ Saved Games \ Codemasters 

I just copied the MicroMachines folder from there. Simply replace it back if the save game data becomes corrupt again.
Link to post
Share on other sites
Hi there, Micro Machines customer service.

I'm trying to get "haunted" trophy, but the Ouija board map never come up, never.
I have played a lot of battles and never seen this map yet.
So I'm getting suspicious, has this map been removed ? I hope not.
Why doesn't it come up ?

Many thanks in advance for your answer...
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...