Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

Disable blue racing line

Recommended Posts

Hello,

I can't find how to disable the blue racing line, I have all assists of already and checked all other settings.

Share this post


Link to post
Share on other sites
That's what I thought, but if when I turn that one on I have a blue line and a green line.

Share this post


Link to post
Share on other sites
GJJ said:
That's what I thought, but if when I turn that one on I have a blue line and a green line.
Are you in a tutorial?

If not, I can only suggest it is a driver issue, so try updating your graphics driver.

Share this post


Link to post
Share on other sites
I'm not in a tutorial. 
I made some pictures, first one is with Dynamic racing line of second one on
https://drive.google.com/open?id=11r8102v7VyalplmG5rPUA_kGPk8078GO-w
https://drive.google.com/open?id=140VmYWBWPckUG6kR5eMf8Mbem5spasp3xg

Share this post


Link to post
Share on other sites
this is in time trial
what you are seeing is maybe your telemetry or rival
you can disable it in pause menu 

Share this post


Link to post
Share on other sites
Thank you guys! that was it. I disabled ghost telemetry

Share this post


Link to post
Share on other sites
GJJ said:
Thank you guys! that was it. I disabled ghost telemetry
Ah, yes I remember I turned all the telemetry off after trying it. I didn't feel it helped, but I used the line in this game. I don't intend to with the new one. Also, when you get close to your level, I find turning off the ghost helps. It's very distracting to see a ghost hovering close to your car on and off. Glad you got sorted.

Share this post


Link to post
Share on other sites

×