Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

Why is my game blurred out? (PC)

Recommended Posts

The track is just blurred out for me. Even de guide line doesnt have shart edges. Tried turning off motion blur but it doesnt seem to effect it. Im running on PC with a Nvidea 1080 setup. Any help?

Share this post


Link to post
Share on other sites
eco2006 said:
Try just TAA without Checkerboard, made it clearer to me.
Tried this, it removes te blur but i can count the pixels from miles away :). F1 2016 was fine for me...

Share this post


Link to post
Share on other sites
Have you got a global AA setting enabled in Nvidia Control Panel?
There are a couple AA setting in my control panel. Most are off, some set on 'application controled'. Does this effect the AA in game in a negative way? Just to be clear... is it just me (or a couple others) or does everyone have this problem but doesn't care?

Share this post


Link to post
Share on other sites
There is another post about this several people have this problem. Clearly its an issue which will need a patch fix

Share this post


Link to post
Share on other sites
Hi,

By tweaking the Nvidia Control Panel, I managed to make the graphics look better without any performance hit (I ran the benchmarks to check, got the exact same performance). I left all the in-game graphics settings untouched for the comparison of course (all maxed out).

Here are the two pictures before and after tweaking the Nvidia CP, at Monza : (ignore the weird grey lines glitch around the cockpit which is related to the game only, Codemasters need to fix that btw)

Before tweak : https://img11.hostingpics.net/pics/970660Before.jpg
After tweak : https://img11.hostingpics.net/pics/523413After.jpg

As you can see, the tarmac is much less blurry (and of course both screenshots were taken at 0 mph speed 

Tweaks I made into the Nvidia CP : (some translations mistakes maybe, sorry)

Anti-Aliasing mode : Replace application setting
Anti-Aliasing : 8x
Anti-aliasing - trasnparency : 8x (Super sampling)
Anisotropic Filtering : 16x
Texture Filtering - Negative LOD Bias : Clamp
Texture Filtering - Sampling Optimization : Deactivated
Texture Filtering - Quality : High Quality
Texture Filtering - Trilinear Optimization : Deactivated

Share this post


Link to post
Share on other sites
Hi,

By tweaking the Nvidia Control Panel, I managed to make the graphics look better without any performance hit (I ran the benchmarks to check, got the exact same performance). I left all the in-game graphics settings untouched for the comparison of course (all maxed out).

Here are the two pictures before and after tweaking the Nvidia CP, at Monza : (ignore the weird grey lines glitch around the cockpit which is related to the game only, Codemasters need to fix that btw)

Before tweak : https://img11.hostingpics.net/pics/970660Before.jpg
After tweak : https://img11.hostingpics.net/pics/523413After.jpg

As you can see, the tarmac is much less blurry (and of course both screenshots were taken at 0 mph speed 

Tweaks I made into the Nvidia CP : (some translations mistakes maybe, sorry)

Anti-Aliasing mode : Replace application setting
Anti-Aliasing : 8x
Anti-aliasing - trasnparency : 8x (Super sampling)
Anisotropic Filtering : 16x
Texture Filtering - Negative LOD Bias : Clamp
Texture Filtering - Sampling Optimization : Deactivated
Texture Filtering - Quality : High Quality
Texture Filtering - Trilinear Optimization : Deactivated
I cant get the AA right. I tried these point but I came to the conclusion that the blurryness only effects while driving. Shutting off AA works for removing blur, but isnt playable with all the pixels. Its a mess!

Share this post


Link to post
Share on other sites
Based on the screenshots by JMBalestre, looks like Anisotrophic Filtering isn't working or is set very low in the before, and set to at 16x in the after shot.  

Share this post


Link to post
Share on other sites
TorqueZ31 said:
Based on the screenshots by JMBalestre, looks like Anisotrophic Filtering isn't working or is set very low in the before, and set to at 16x in the after shot.  
As I said, all the in-game settings were maxed out for both screenshots, including Anisotropic filtering @ 16x. The "after" screenshot was taken after tweaking ONLY the Nvidia CP. So I guess the game's Anisotropic filtering isn't very good to say the least, since Nvidia CP's one overrides it.

Share this post


Link to post
Share on other sites

It is the TAA. The anti aliasing is awful. 2016 had SMAA which worked much better.


If you turn the in game AA off completely then it is much clearer but obviously you get jaggies then.


It looks like someone has smeared butter over the screen when you turn TAA on.

Share this post


Link to post
Share on other sites
Eptesicus said:

It is the TAA. The anti aliasing is awful. 2016 had SMAA which worked much better.


If you turn the in game AA off completely then it is much clearer but obviously you get jaggies then.


It looks like someone has smeared butter over the screen when you turn TAA on.

Does anyone know if this is a known issue for the devs atm? Or does anyone know a good way to improve the AA?

(Have fun watching Spa GP today!)

Share this post


Link to post
Share on other sites
TorqueZ31 said:
Based on the screenshots by JMBalestre, looks like Anisotrophic Filtering isn't working or is set very low in the before, and set to at 16x in the after shot.  
As I said, all the in-game settings were maxed out for both screenshots, including Anisotropic filtering @ 16x. The "after" screenshot was taken after tweaking ONLY the Nvidia CP. So I guess the game's Anisotropic filtering isn't very good to say the least, since Nvidia CP's one overrides it.
I've compared AF in the game and via the Control Panel on my system and noticed very little difference.  Something happened on your system, maybe the config file wasn't written or something with the game didn't allow the 16x AF setting to take effect, not sure, but your before screenshot definitely has no AF utilized.  I've noticed a somewhat similar issue with motion blur, it seems to work at times but not other times, not sure if this is by design or just another fun Codies bug.

Share this post


Link to post
Share on other sites
I reckon this seems quite specific to the Pascal cards (10 series) so it may be a driver issue that might be best communicated to Nvidia.

https://forums.geforce.com/default/board/33/geforce-drivers/

Share this post


Link to post
Share on other sites
TorqueZ31 said:
TorqueZ31 said:
Based on the screenshots by JMBalestre, looks like Anisotrophic Filtering isn't working or is set very low in the before, and set to at 16x in the after shot.  
As I said, all the in-game settings were maxed out for both screenshots, including Anisotropic filtering @ 16x. The "after" screenshot was taken after tweaking ONLY the Nvidia CP. So I guess the game's Anisotropic filtering isn't very good to say the least, since Nvidia CP's one overrides it.
I've compared AF in the game and via the Control Panel on my system and noticed very little difference.  Something happened on your system, maybe the config file wasn't written or something with the game didn't allow the 16x AF setting to take effect, not sure, but your before screenshot definitely has no AF utilized.  I've noticed a somewhat similar issue with motion blur, it seems to work at times but not other times, not sure if this is by design or just another fun Codies bug.
Just checked again in game, the "before" picture was taken with the IN-GAME AF set to 16x, and the Nvidia CP's AF set as "use application setting".
I don't know, maybe it's a driver issue of some sort ? I have the latest driver installed, and a Pascal GPU.

Share this post


Link to post
Share on other sites
Allright, so I've been trying different things now and the best impact was to enable DSR in Nvidia Control Panel. The game now runs on 4K resolution om my 1080p monitor. My game now runs with the following settings changed:

- TAA without Checkerboard (In-game)
- DSR to 4x (Nvidia Control Panel)
- FXAA On (Nvidia Control Panel)
- AA to 8x (Nvisia Control Panel)
- Vsync Fast (Nvidia Control Panel)

Other thing I did was changing some settings on my monitor. It was set on standard picture but with a bit of tweaking I managed to get a sharper image.

Share this post


Link to post
Share on other sites
Since you have a 1080, I would definitely run Ultra High, with at least HBAO+ and SSRT shadows on plus Ultra+ shadows, DSR 4k, but turn FXAA off, it will just blur the picture more.  From there, play with DSR smoothness to get the picture you want, and then have fun with the game!  Personally I would turn off vsync and limit frames to your refresh rate, this will keep input lag at a minimum.

BTW, just noticed the odd graphics that seem to float over your car in those pictures, just FYI if you don't already know, the near clip plane setting in camera options can fix that.

Share this post


Link to post
Share on other sites

×