Jump to content
Motorsport Games, Codemasters and FIA World Rallycross Championship presented by Monster Energy partner to create the World RX Esports Invitational Read more... ×

Archived

This topic is now archived and is closed to further replies.

TEST PATCH FOR DSQ IN MULTIPLAYER - FEEDBACK THREAD

Recommended Posts

ever since i installed the test patch i noticed the cars engine sound clipping/interupting during gameplay

Share this post


Link to post
Share on other sites
@RodStreet The strange thing was right after the game unlocked there was not a DSQ issue for many many sessions, and then all of a sudden in the morning 99% of lobbies had it, along with the Collisions set to on, but all cars were ghosting.  I hope that is the next priority one to fix unless this is also related to the same thing, as this also ruins the racing experience...

Appreciate how you guys are jumping on it quickly with the test builds, I think that is a great idea for feedback.

Share this post


Link to post
Share on other sites
NickDahy said:
@RodStreet The strange thing was right after the game unlocked there was not a DSQ issue for many many sessions, and then all of a sudden in the morning 99% of lobbies had it, along with the Collisions set to on, but all cars were ghosting.  I hope that is the next priority one to fix unless this is also related to the same thing, as this also ruins the racing experience...

Appreciate how you guys are jumping on it quickly with the test builds, I think that is a great idea for feedback.
I think you are saying the day 1 patch introduced the DSQ bug. Good job Codies

Share this post


Link to post
Share on other sites
From our races on AOR, there have been no reports of the DSQ bug, since the guys installed it - great work. 

Share this post


Link to post
Share on other sites
AORDan said:
From our races on AOR, there have been no reports of the DSQ bug, since the guys installed it - great work. 
Many are complaining of audio glitches since updating. Mine changed from drop outs to glitches (stutter, bg music jumping) so I've gone back to v1.3 where there are no audio issues. I get flashframe disturbance on the loading screens though.

Share this post


Link to post
Share on other sites
AORDan said:
From our races on AOR, there have been no reports of the DSQ bug, since the guys installed it - great work. 
Many are complaining of audio glitches since updating. Mine changed from drop outs to glitches (stutter, bg music jumping) so I've gone back to v1.3 where there are no audio issues. I get flashframe disturbance on the loading screens though.
I have had to put V sync on to stop that.

Share this post


Link to post
Share on other sites
For you guys running the patch for the DSQ bug, did this also resolve the ghosting no collisions issue?

Share this post


Link to post
Share on other sites
Acerees said:
AORDan said:
From our races on AOR, there have been no reports of the DSQ bug, since the guys installed it - great work. 
Many are complaining of audio glitches since updating. Mine changed from drop outs to glitches (stutter, bg music jumping) so I've gone back to v1.3 where there are no audio issues. I get flashframe disturbance on the loading screens though.
I have had to put V sync on to stop that.
I'm not going back to even more input lag. Because that would be the consequence of that.

Share this post


Link to post
Share on other sites
JohnWick1 said:
why do game companies bring beta testers out for if there gonna release games this bad? sure thats what beta is for to weed all the bugs out but these are beggining to become a joke.
We still can't talk about beta due to NDA, but I wouldn't disagree with @F1randokalbus22 above.

The development and software control management appears to be quite hard to understand, but I guess timeline commitments force them down this route
Dont scam the public then and release it, its fraud.

Share this post


Link to post
Share on other sites
Again I have not played on previous builds (so I am unaware as to what is pre-existing) but I too am getting audio stuttering (very random happens 5 approx 5 times a race).  I have finished a couple of races online in this build and there were no mass dsq's so that may be fixed (but having not played previous builds I don't even know what I'm looking for) however I am concerned that either there are a lot of glitches to iron out that and i'm not sure if they have been introduced in this patch or pre-existing.  All I know is they were not in the beta.  Another major bug is that in the formation lap if people make contact and get disqualified then the AI drives their car when the race starts and when they try to re-join they get error messages.

It would be nice for someone to give us feedback (I say nice I mean professional!) on these other glitches we have commented on as we don't know what you guys are thinking and what you are looking into.  I got told off for being off topic but I don't know what on topic is.  If its purely about DSQ then only about 4 posts are on topic and none of the others got quoted to be told off....  Its pretty frustrating really.  

You should run this forum as if all of us customers were in your shop right in your face talking to you.  You need to respond to us ...its been said before.  Please just give us some sort of feedback as we have installed your 1.4 patch to help you the minimum you could do for us is give us more direction or feedback even if it is private messages so that it isn't visible to the people who are not trying to help you but are silently observing.
Thank you in advance

Share this post


Link to post
Share on other sites
Me parece fuerte que nos ponga un parche 1.4 y solo te soluciona el dnf cúando el forcceback se va cuando quiere además de hacer unos extraños que joden los volantes que son una inversión al margen los coches salen bugueados haciendo trompos todo lo bueno que tiene por un lado por otro la estan cagando asi no se puede entrenar ni mierda de verdad mirar el juego en linea por que en vez de codemasters va a pasar a ser un bugmaster dios mio 70 € de juego para esto ps plus mas el internet es una vergüenza de aquí una roma por dios miren bien y no metan parches inútiles que solo sirven para calmar al personal momentáneamente en un mes empieza la competencia y se esta llendo de madre ....

Share this post


Link to post
Share on other sites
Even after the patch i get a blue flag at every start and it goes away as soon as DRS is availbale. But then i allready have 1 or 2 penalty's. I race 25% with 3 other friends and i get it always and sometimes one other in the session.

This in on the pc with a short quali on every track (10+ races)

Share this post


Link to post
Share on other sites
When playing 1.4, a car retired in a 5 lap race but the yellow flags failed to clear. Unsure if this is in 1.3 as well, would be grateful if someone could check.
It is problem since F1 2016, it is not new bug.

Share this post


Link to post
Share on other sites
in time trial whenever you make a corner cut now as of this 1.4 patch (official one)
the screen freezes for a moment before the corner cut warning pops up, it wasnt like that before..

Share this post


Link to post
Share on other sites
in time trial whenever you make a corner cut now as of this 1.4 patch (official one)
the screen freezes for a moment before the corner cut warning pops up, it wasnt like that before..
I always get that glitch when I set a new PB in TT.

Share this post


Link to post
Share on other sites

×