Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
F1 2021 | Arrives July 16 | First Look Here Read more... ×

Archived

This topic is now archived and is closed to further replies.

F1 - 2017 Audio bug after new patch

Recommended Posts

So with the new patch released the game is now unplayable for me. I reported the bug already in the beta but you didn't seem to care although many people reported it.

The game audio is not running fluently anymore and bugs out every 4-5seconds which makes the sound unbearable. I can't really describe it better but it effectss gameplay in everymode (Online/offline, TT career and grand prix)

Share this post


Link to post
Share on other sites
Patch 1.4 also made the game unplayable for me because of the sound issues (stuttering/crackling every 3-4 seconds) it introduced. e.g. there is a always a crackling when the announcer starts and stops speaking. I changed the sample rate to 48 kHz as it was recommended for the crackling issues of F1 2016 but it didn't help.
Please fix it!

Edit: some more informations:
- Win 7, 64bit
- tried SupremeFX X-Fi discrete Audio Card on motherboard and external Sitecom USB Audio Card, both with crackling problems
- using stereo or 5.1 setting makes no difference
- changing the sample rate makes no difference
- F1 2016 has no sound issues on the same system


Share this post


Link to post
Share on other sites
Another observation: the sound in the main menu is fine. The first crackling appears after entering e.g. carreer mode when the video with the F1 logo animation starts.

Share this post


Link to post
Share on other sites
yes, that is true, it just starts when loading into play mode, also benchmark test shows same audio issues

Share this post


Link to post
Share on other sites
Please fix this issue codies it makes the game almost unplayable when will the 1.5 patch be on 

Share this post


Link to post
Share on other sites
For me same audio issue. Sound stuttering for a little second every few seconds. I test it also in Benchmark mode.


Share this post


Link to post
Share on other sites
Sound stutter as well, check out Steam discussion Codies most have this problem since the patch, and turning on Vsync does not help, remove patch 1.4 until you sort the problem, not even a week in and you've managed to mess up already..

Share this post


Link to post
Share on other sites
We spotted this straight away. Absolute fail. It would seem we are still beta testing, it's just everyone with the game now.

Share this post


Link to post
Share on other sites
Is the new sound bug just on PC or is it all platforms.  I'm on PS4 and I paused the 1.4 patch, just in case it improved something I wasn't bothered about and destroyed something I was bothered about.  Is nothing tested or what.

Share this post


Link to post
Share on other sites
Audio in 1.4 is definitely a problem and the best way to describe it, like an audio pop. I have also noticed that hitting cones or any sort of debris or collision creates a split second stutter that freezes the game for half a second or so, then it catches up with the game by which time you have either smashed the car into a wall or another person. My rig is more than capable of running this game at ultra high settings, I have changed this to the lowest possible settings and the same thing happens. Why is the game stuttering? Why does this all seem so familiar? Will Codies listen? Answer: I don't know, because it happened before and after the menial few patches... they are off with peoples money again. The last game I played was 2014 and held off until now after hearing good reviews. However, I am beginning to wonder if I have been stupid again :(

Share this post


Link to post
Share on other sites
Have the same issue with patch 1.4 !!! Audio stuttering with Asus STX !!!! Windows 10 x64  !!! FIX IT now !!!:-(

Share this post


Link to post
Share on other sites
Is this issue just PC? Im PS4 and haven't added the patch yet. Noticed a post in another thread saying PS4 audio was fine.

Share this post


Link to post
Share on other sites
I have the same audio bug on PC, and it really does make the game unplayable as the sound drops out ever few seconds. I played briefly yesterday with 1.3 and had no audio issue. We need the patch pulled, or fixed ASAP. I just spent $59 for the game to enjoy on my vacation and I can't even play it now. 

Share this post


Link to post
Share on other sites
Serious questions to codemasters.

Was the 1.4 patch for PC built from the exact 1.3 release baseline? Or were there other undisclosed/work in progress alteration also in there?

If the DSQ fix is released formally as non Beta, will it be exactly what it is now or will you be addressing the reported Audio issues?






Share this post


Link to post
Share on other sites
F1 2017 [PC]
Since patch 1.4, the volume of the car sound has become suddenly very low as the menu sounds stay the same and since, I encounter +/- the problems as the others above.   

Windows 10 Pro 64bits (updates ok)
Asus H97-plus
Realtek ALC887 @ Intel Wildcat Point PCH (driver ok)
GTX 1070
i7 4790K

Share this post


Link to post
Share on other sites
I'm rly asking myself if Codemasters even reads their own bug forum... :/ atleast a response that they are looking into it would be good...

Share this post


Link to post
Share on other sites

×