Jump to content
Sign in to follow this  

Patch 1.4 - discussion thread

Recommended Posts

Hi all,

Please find details of the latest patch, 1.4, in the notes here: http://forums.codemasters.com/discussion/56648/patch-1-4-notes

If you notice something that isn't right, please let us know in this thread :)

Share this post


Link to post
Share on other sites
please fix audio stuttering that occurred after 1,4 patch I love f1 but the game is now almost unplayable 

Share this post


Link to post
Share on other sites
I will try when I get home later, but has anyone found any kind of work around.. does it matter what kind of sound card you are running?

Share this post


Link to post
Share on other sites
Hi all,

Please find details of the latest patch, 1.4, in the notes here: http://forums.codemasters.com/discussion/56648/patch-1-4-notes

If you notice something that isn't right, please let us know in this thread :)

So, i'm a Field Engineer and i know how it works, that in the first days of a new game/ software u can encounter some bugs. We're so patient, but......

Luckily I was a beta tester and i don't see big differences form that release.

Could codemasters understand that we are not joking?

We paid 70€ for an alpha version? I'm really sad because I was hoping in a real bug resolution...

you said that you are reading and debugging all our posts/issues...

I understand that it's difficult, but you can understand that the game is already full of bugs... you release a patch that resolve 2 minor bugs but you introduce a new one... Did u test patches?

we know that Sony takes 2 days to deploy your patches so I think that we'll have two days of game with one bug more.

We believe in codemasters, but you will understand, we are very frustrated!

Please do something!

Share this post


Link to post
Share on other sites
Smu3l3y said:
please fix audio stuttering that occurred after 1,4 patch I love f1 but the game is now almost unplayable 
Hi, same here. Audio stuttering every few seconds. I test it in Benchmark mode.
I had the very same issue on Saturday, V1.03. 
Restarted my machine, problem gone.

Share this post


Link to post
Share on other sites
I have the standard onboard realtek sound card and i Had no problems until todays 1.4 patch 

windows 10 64bit 
4770k
gtx 1060 
16gn ram 
2tb hd with intel smartcache 

Share this post


Link to post
Share on other sites
MULTIPLAYER
Game crashes before we get into the session.
My stats change after each race..I played 8 races online and it says i have 28 races 18 wins etc...
PS4

Share this post


Link to post
Share on other sites
Oddly enough ive had no audio issues at all on PS4 Pro since 1.04 or 1.4 and ive been playing the whole evening, i think this audio issue only affect PC players.

Share this post


Link to post
Share on other sites
going forward whilst I have my own selfish motives might I suggest that codies allow people who have bought the game to have the legal  ability to use the previous iteration of the game   e.g 1.3. everyone has different systems  there fore potentially different problems. even if i could not go online id be fine. at least id be able to do some fusion league preparation. right now I find the sound pop thing just too off putting and i'm unable to practise 

Share this post


Link to post
Share on other sites
Same Audio issue after patch 1.4 PC.
Audio Stuttering every 10 sec or so.
EDIT: Stuttering only in Australia! No stuttering for me in other tracks. 

Share this post


Link to post
Share on other sites
Smu3l3y said:
please fix audio stuttering that occurred after 1,4 patch I love f1 but the game is now almost unplayable 
Hi, same here. Audio stuttering every few seconds. I test it in Benchmark mode.
I had the very same issue on Saturday, V1.03. 
Restarted my machine, problem gone.
Hi, also after restart sound stuttering in Benchmark mode. 


Share this post


Link to post
Share on other sites
I seem to have experienced every bug around here but not this 1.04 sound bug. It seems like it's a PC problem (from other people's comments)

Share this post


Link to post
Share on other sites
Halukbay said:
Same Audio issue after patch 1.4 PC.
Audio Stuttering every 10 sec or so.
EDIT: Stuttering only in Australia! No stuttering for me in other tracks. 

Smu3l3y said:
please fix audio stuttering that occurred after 1,4 patch I love f1 but the game is now almost unplayable 
Hi, same here. Audio stuttering every few seconds. I test it in Benchmark mode.
I had the very same issue on Saturday, V1.03. 
Restarted my machine, problem gone.
Hi, also after restart sound stuttering in Benchmark mode. 


@Halukbay System specs might be handy ;) 
@thomasoeli Just did some test ins BM Mode, sorry can't comply.

Aserbaidschan, heavy rain, reply cam: No stuttering, but some crackling noises. Like a loose wire.
Aserbaidschan, heavy rain, cockpit cam: Sound is good.
Melbourne
, heavy rain, cockpit cam: Sound is good.
Melbourne, sunny, cockpit cam: Sound is good.

May I ask if anyone of the guys with this "problem" participating in the Windows Insider program?


Share this post


Link to post
Share on other sites
Smu3l3y said:
going forward whilst I have my own selfish motives might I suggest that codies allow people who have bought the game to have the legal  ability to use the previous iteration of the game   e.g 1.3. everyone has different systems  there fore potentially different problems. even if i could not go online id be fine. at least id be able to do some fusion league preparation. right now I find the sound pop thing just too off putting and i'm unable to practise 


I absolutely made this suggestion in the beta.

We should have branches for regression testing. Otherwise, one step forward, two back.

However, due to the amount of noise on this forum there will always be people who say a certain version of the game was the best for them and won't want it changed (not that I'm suggesting that they will at this point), pretty much all of them are not up to level.

But yeah, I'm experiencing heavy deja vu. This 1.4 patch has steamrollered in with all bugs called out in beta, just like patch 1.80/1.08 on F1 2016.

Share this post


Link to post
Share on other sites

On a positive note, the DSQ bug IS fixed.

The black screen for DNF players at the podium celebration IS fixed.

All players losing FFB in session or to/from pits is VERY MUCH A PROBLEM.

Players losing control to AI in session STILL A THING

Most players disconnecting CANNOT rejoin properly or control their cars, so it looks like they are locked in Spectate Mode.


Share this post


Link to post
Share on other sites
[PC] 1.4

Not encountered any bugs yet. Sound is fine my end. All awesome so far, had the game since Friday. 

Share this post


Link to post
Share on other sites
Trux74 said:
[PC] 1.4

Not encountered any bugs yet. Sound is fine my end. All awesome so far, had the game since Friday. 

Run a benchmark in AUS. It is the most obvious place to find it.

Post your hardware and software specs or a dxdiag if it really is clear.

Share this post


Link to post
Share on other sites
Trux74 said:
[PC] 1.4

Not encountered any bugs yet. Sound is fine my end. All awesome so far, had the game since Friday. 

Run a benchmark in AUS. It is the most obvious place to find it.

Post your hardware and software specs or a dxdiag if it really is clear.

Which car?
Dry or wet?
Which camera?
Loop endlessly or stop after one lap?
Which graphic setting?
Lot's of possibilities which might cause a sound "problem" in BENCHMARK mode on your end ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×