Jump to content Jump to content

GRID AUTOSPORT will not run in Full-screen


Recommended Posts

Hi there,

I have some problems with my GRID Autosport game, the game will not run in Full-screen, and i have tryed many things to fix it.

-I have tryed ALT+ENTER 
-I tryed manual change the resolution to Full-HD 

And i had also contact with Codemasters about this problem but they can not help me to fix it.


Here my setup:

-Nvidia GTX860M
-I7 4800MQ
-16GB 1600MHZ 
-Screen resolution of QHD (3200x1800)

The only way i can fix this problem is to download a third-party application (Borderless-gaming) to make this game in Full-Screen, but i will an otherway to fix this.


If someone can helps me or can give me an answer why this problem is, please let me know it. 
Link to post
Share on other sites
  • 2 weeks later...
  • 4 months later...
Hi there,

I have the same problem. I just won't go to Full Screen mode no matter what I do.  I am running a Full HD resolution, but resolution is not an issue since you cannot select a higher resolution than your monitor can support.
Codemasters please help us!!! I have seen people with this problem all over the internet.

Cheers
Link to post
Share on other sites

In Windows 7 you can go to "My documents\Documents\My Games\Grid Autosport\hardwaresettings" and there you will find "hardware_settings_config.xml", wich you can open with notepad for example (rightclick / open with) and there you can set "fullscreen=false" to "fullscreen=true", and also adjust the resolution to the propper resolution.

Maybe that helps?

Tough i have to say that here at my computer it likes to start in a windows too. Even tough sometimes it was last exited full-screen. What i do when it starts windowed is go to options directly, set my resolution and to fullscreen (sometimes it is even already set at the propper settings (2560x1440 fullscreen) but still runs in a window! And when i done that (either change or see that it is still on the right settings) i exit options and the game, and just restart it. Nine out of ten times it starts fullscreen than.

Weird i know..

Link to post
Share on other sites
  • 3 months later...
I have the same issue on a Dell 9520 (XPS 15).   also with one of these awesome QHD+ screens

It's a GTX 850m in an "optimus" configuration.  It's my understanding that there is a some goofy business because of how the dedicated video card gets signal out to the display, which is apparently by direct injecting it into the Integrated Intel Graphic's buffer/pipeline.  

I read that disabling the panel display on various optimus system may allow for the dedicated video card to do it's thing without the intel graphics being involved.  I plan to test this, but not sure which of the outputs (mini display port and the HDMI) might be connected, and documentation on the dell is sparse, to nonexistent.

I've tried editing the XML file as describes here to no effect.

not that it helps anyone here, but i think this no fullscreen mode might be related.  @rubberfer , what laptop do you have?
Link to post
Share on other sites
Okay, so i found a solution that will help you guys. Very easy. 
I play GRID on steam on my Razer blade laptop with a high resolution 3200x1800. I have windows 8 
What I did was, I went to my documents/my games/GRID autosport/ hardwaresettings then clicked on hardware_settings_config a XML file. 
I opened it then looked for the width and height of the game. My fullscreen was on "true"
 
For my width, i typed in 3200 for my height i typedin 1800 because those are the resolution that makes it fullscreen. I saved it exited. 
Then I started the game from steam, then it became full screen. No borderless window or border window. Just complete fullscreen. 

Maybe you guys can try this.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...