Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
F1 2021 | Arrives July 16 | First Look Here Read more... ×

Archived

This topic is now archived and is closed to further replies.

G27 no clutch at all

Recommended Posts

Was anticipating this vastly, equally the disappointment when I bought the game the other day.... I run the base of an old G27, and had to swap the pedals, in F1 2016 I have no troubles, but with the new one here, there's just no clutch, and the input-menu doesn't "see" it at all... please fix this, as I can't even try the game as it is...

Share this post


Link to post
Share on other sites
Hello @Flipside, please can you clarify what the problem is, do you mean that you cannot bind a button to the clutch to use for race starts or that you cannot change gear? Also can you confirm you're playing on PC on patch 1.5?

Share this post


Link to post
Share on other sites
Hi, and thanks for your reply :) I am running patch 1,5 yes, and I cannot activate my clutch pedal for anything ( I usually use it as brake, since the placing of the pedals suits my big, flat feet ) the game doesn't "see" it at all. All other buttons both on my G27 and my SLI-pro, which I have on the base of the G27, is working as should. Latest Logitec soft installed, no probs there. No problems in F1 2016, or any other racing-game/sim either.

Share this post


Link to post
Share on other sites
I had also problems binding clutch as a break. I had to restart 2-3 times before it properly worked. 

Share this post


Link to post
Share on other sites
Are you doing it via a custom G27 preset or the keyboard preset? You can have multiple controllers active.

Coming across this I've seen people mixing keys and controllers in the same profile. From experience in F1 2015 this did not work, I used a G27 without the shifter and started mapping the keyboard into the profile. Once I connected the shifter and mapped functions there all the issues went away.

F1 2017 is way better than F1 2016 and F1 2015 in controller input options. Don't just set it up the old way if the old way is a kludge, use the new menu!



Share this post


Link to post
Share on other sites
Got it working yay :D  It turned out that what I needed to do was what Ulma said, get angry....restart the game a few ( five I think)  times, and suddenly it's there, happy times, thank you Ulma :)

Share this post


Link to post
Share on other sites

×