Jump to content

Archived

This topic is now archived and is closed to further replies.

Patch 1.6 - Discussion Thread

Recommended Posts

Knowing that people have asked this beforehand but, the shark fin livery update? Any news on that?
You'll get this along with the final performance patch in late November.

Share this post


Link to post
Share on other sites

- gearboxes wearing and failing too quickly and the beginning of the career - can barely do 3 weekends

1 upgrade on gearbox and i can get to the 6th race where it hits 50% + .. W.T.F are you doing to your gearbox dude?

Share this post


Link to post
Share on other sites
I can't make any changes to setup. it keeps jumping / skipping. Swapped it for new game but problem persist.

Share this post


Link to post
Share on other sites
Fetal said:

- gearboxes wearing and failing too quickly and the beginning of the career - can barely do 3 weekends

1 upgrade on gearbox and i can get to the 6th race where it hits 50% + .. W.T.F are you doing to your gearbox dude?
I do think the gearbox wear is a little high on 25% distance. I've got 3 upgrades on the gearbox and I get about 60% for 6 races.

Share this post


Link to post
Share on other sites
Can we also please have some progress on;

* Multiplayer finishing order varies from player to player
* Multiplayer fastest lap is sometimes only 'Personal Best' in qualifying session
* Multiplayer drivers with 'no laptime set' are top of the order as qualifying draws to a close
* In-play time deltas are incorrect
* DSQ bug for tyre compound / set choices
* Gamma settings/sky environment going from pitch black to blinding sunshine at twilight / changeable conditions
* Flickering sky / Framerate issues when achieving high FPS in-game (100+FPS)
* 'Lost setup' issue (i.e. game defaults to default setup preset 3 during gameplay)

I am getting blank displays with nvidia driver 387.68 in build 16288.1 (v1709 slow ring release candidate) although this was happening after patch 1.6v2 with 384.94 in v1703 build 15063.608

Framerate is worse when I am host and it affects FFB feel

@jennyannem @F1Support @DGreco

Share this post


Link to post
Share on other sites
Before you fix career... fix multiplayer. We in WF1 Have had to restart twice and have decided to wait for 1.7 patch. The sooner it comes the better. League racing is clearly a step you guys want to go in with the recent esports event and we saw how broke the game was (and still is) online.

Online issues I've found:

Quali times have exclamation mark as tyres for some people 

Setups randomly revert to default mid race 

People get DQ at end of race for mandatory tyre glitch after a wet start meaning you would only need to do 1 dry stop, not 2 or 3. 

Share this post


Link to post
Share on other sites
OK, guys, so to give you an update, 1.7 is due out on PC and PS4 at midday today. Xbox One is on its way within approximately the next couple of days. I'm just about to post the patch notes up for you now.

Share this post


Link to post
Share on other sites
I  have problem. Every timie, my save game in carrer mode, is on Hungarian practice 1. Few days ago i repeated this race, yesterday i finished Monza rece, today i start the game, and still this same, Hungarian practice 1... Can someone help me?  Fourth time this same situation... i fed up with this game.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×